Jump to content
InsanelyMac Forum
Smith@@™

Patched BIOS by smith@@

Recommended Posts

Ciao,

innanzitutto ti ringrazio della disponibilità....ecco il bios che utilizzo ora :D...

BIOS

 

Grazie ancora fammi sapere se hai novità :D...

Cordiali saluti...

airportmac

 

Done!

 

 

al momento non lo sto usando windows, era per smanettare, e comunque conservo al sicuro il bios originale. Tu suggerisci di iniettare eventualmente il dsdt da cui siamo partiti?

 

 

Ascolta i consigli di Fabio. Il dsdt in extra devi continuare ad utilizzarlo. Meglio mantenerla la compatibilita' ACPI.

 

Bios mod

 

Ciao

Share this post


Link to post
Share on other sites
Advertisement

Grazie mille del bios, provvedo ad upparlo anche nella mia guida!

Un piccolo ot. Per flashare usavo afuwin da windows, adesso posso usare afudos?Perchè usare afuwin su macchina virtuale mi sa che non è esattamente supersicuro, voi che dite? Fine ot.

Share this post


Link to post
Share on other sites
Grazie mille del bios, provvedo ad upparlo anche nella mia guida!

Un piccolo ot. Per flashare usavo afuwin da windows, adesso posso usare afudos?Perchè usare afuwin su macchina virtuale mi sa che non è esattamente supersicuro, voi che dite? Fine ot.

 

Non so se la tua scheda madre abbia l'opzione... nel bios c'e' EZ Flash... (:) quindi ne win e nemmeno DOS).

 

Oppure non stai sbagliando: Se virtualizzi Win puoi anche flashare il BIOS da li, hai comunque la possibilita' di accedere a "quella parte di Hardware".

 

Fabio

Share this post


Link to post
Share on other sites
Non so se la tua scheda madre abbia l'opzione... nel bios c'e' EZ Flash... (:) quindi ne win e nemmeno DOS).

 

Oppure non stai sbagliando: Se virtualizzi Win puoi anche flashare il BIOS da li, hai comunque la possibilita' di accedere a "quella parte di Hardware".

 

Fabio

no, niente ez flash su questa mobo. Beh, potendolo fare da virtualizzato è meglio.L'utility afuwin è veramente easy.Grazie mille.

Share this post


Link to post
Share on other sites

grazie per il bios per la P5Q SE/R

 

se posso chiederti un altro favore ho un portatile che non mi fa installare leopard solo snow ma l'audio gracchia

 

è un asus F5GL ti allego l'ultimo bios...

 

grazie anticipate ciao :P

 

edit: sulla P5Q SE/R dopo aver flashato il bios mi da un errore nelle periferiche punto esclamativo giallo

 

orologio di sistema CMOS a tempo reale comunque funziona tutto benissimo..... :P

F5GLAS218.zip

Share this post


Link to post
Share on other sites
grazie per il bios per la P5Q SE/R

 

se posso chiederti un altro favore ho un portatile che non mi fa installare leopard solo snow ma l'audio gracchia

 

è un asus F5GL ti allego l'ultimo bios...

 

grazie anticipate ciao :gun:

 

mi spiace smith@@ ma non posso mandarti feedback di nessun genere. Afuwin non mi fa aggiornare il bios dicendomi che il bios installato non è di una mb asus O_o

 

(non quello fatto da te ma quello che installai a suo tempo)

Share this post


Link to post
Share on other sites
grazie per il bios per la P5Q SE/R

 

se posso chiederti un altro favore ho un portatile che non mi fa installare leopard solo snow ma l'audio gracchia

 

è un asus F5GL ti allego l'ultimo bios...

 

grazie anticipate ciao :D

 

Done!

 

F5GL Asus 218 by smith@@

 

*Fammi sapere se la compatibilita' ACPI e' mantenuta (se windows e' installato, altrimenti non preoccuparti)

 

edit: sulla P5Q SE/R dopo aver flashato il bios mi da un errore nelle periferiche punto esclamativo giallo

 

orologio di sistema CMOS a tempo reale comunque funziona tutto benissimo..... ;)

 

Normale;)

 

 

Ciao Smit@@

quì trovi il bios

 

quì il dsdt che mi ha compilato iFabio che dovrebbe avere già 0 warnings.

 

sul dsdt sto ancora lavorando per integrare la gpu ed eliminare le efi string.

 

Fammi sapere che ne pensi, il bios è stato moddato un sacco di tempo fa e penso si possa fare di meglio :)

 

edit: ma esistono tutorial per imparare a creare un bios moddato?

 

Grazie in anticipo!!!

 

Cura dovresti indicarmi il modello del pc del quale mi hai postato il bios, altrimenti non posso aggiornare la lista;)

Share this post


Link to post
Share on other sites

io ci provo....che mi fate il lavoretto anche su il bios di una p5k-pro bios 1303.....2 domande pero':

1...flashando il bios moddato...risulta comp...sia da winzoz che da snowleo....

2...serve cmq il file dsdt che ora sto utilizzando? per il snwleo

ringrazio anticipatamente...

Share this post


Link to post
Share on other sites

ciao Smith@@,

complimenti per il costante impegno!!!

 

Penso di provare il tuo bios su una delle mie due P6T SE ma una cosa mi domando...

cosa diventa inutile (se qualcosa lo diventa) nel smbios.plist o è solamente un ottimizzazione/pulizia del bios asus?

 

Grazie del chiarimento

Ciao Maurizio

Share this post


Link to post
Share on other sites

asus ipbl lb (benicia) tipica mb dei pavillion desktop :D

Share this post


Link to post
Share on other sites

*Fammi sapere se la compatibilita' ACPI e' mantenuta (se windows e' installato, altrimenti non preoccuparti)

 

windows seven non si avvia + schermata blu

 

console di ripristino

 

the bios in this sistem is not fully ACPI compliant

Share this post


Link to post
Share on other sites
*Fammi sapere se la compatibilita' ACPI e' mantenuta (se windows e' installato, altrimenti non preoccuparti)

 

windows seven non si avvia + schermata blu

 

console di ripristino

 

the bios in this sistem is not fully ACPI compliant

 

 

Ok, allora e' inutile moddarlo, in quanto il fix hpet e quello rtc sono gia' in bios di deafult, gli alias ti stanno dando questo problema, ma l'unico modo per rimuoverli era il modo che ho usato, modificando il codice.

 

Il resto sono pochi warnings, i soliti "return zero", ma non sono questi ultimi ad impedirti l'installazione di snow o leo (sinceramente ora non ricordo il tuo precedente post)

 

Si puo' fare quasi nulla in questo caso mi dispiace :D Devi utilizzare il bios di default..

 

Ciao;)

 

ciao Smith@@,

complimenti per il costante impegno!!!

 

Penso di provare il tuo bios su una delle mie due P6T SE ma una cosa mi domando...

cosa diventa inutile (se qualcosa lo diventa) nel smbios.plist o è solamente un ottimizzazione/pulizia del bios asus?

 

Grazie del chiarimento

Ciao Maurizio

 

E' solo un'ottimizzazione. Non c'entra nulla smbios e altro. Ciao :D

 

io ci provo....che mi fate il lavoretto anche su il bios di una p5k-pro bios 1303.....2 domande pero':

1...flashando il bios moddato...risulta comp...sia da winzoz che da snowleo....

2...serve cmq il file dsdt che ora sto utilizzando? per il snwleo

ringrazio anticipatamente...

 

1... si cerca a tutti i costi di mantenere la compatibilita', non dovresti avere nessun problema.

2... si'

 

asus ipbl lb (benicia) tipica mb dei pavillion desktop :D

 

 

grazie

 

ekko il bios....per la pk5-pro

 

Done!

Share this post


Link to post
Share on other sites

Ok, allora e' inutile moddarlo, in quanto il fix hpet e quello rtc sono gia' in bios di deafult, gli alias ti stanno dando questo problema, ma l'unico modo per rimuoverli era il modo che ho usato, modificando il codice.

 

Il resto sono pochi warnings, i soliti "return zero", ma non sono questi ultimi ad impedirti l'installazione di snow o leo (sinceramente ora non ricordo il tuo precedente post)

 

Si puo' fare quasi nulla in questo caso mi dispiace :P Devi utilizzare il bios di default..

 

Ciao;)

 

 

 

rimettendo il bios originale con leopard l'errore è questo:

 

MAC Framework successfully inizialized

using 16384 buffer headers and 4096 cluster IO buffer headers

 

si pianta e non va avanti comunque anche sistemando il bios non trovo i driver audio realtek acl 663 :D

Share this post


Link to post
Share on other sites

Ok, allora e' inutile moddarlo, in quanto il fix hpet e quello rtc sono gia' in bios di deafult, gli alias ti stanno dando questo problema, ma l'unico modo per rimuoverli era il modo che ho usato, modificando il codice.

 

Il resto sono pochi warnings, i soliti "return zero", ma non sono questi ultimi ad impedirti l'installazione di snow o leo (sinceramente ora non ricordo il tuo precedente post)

 

Si puo' fare quasi nulla in questo caso mi dispiace :P Devi utilizzare il bios di default..

 

Ciao;)

 

 

 

rimettendo il bios originale con leopard l'errore è questo:

 

MAC Framework successfully inizialized

using 16384 buffer headers and 4096 cluster IO buffer headers

 

si pianta e non va avanti comunque anche sistemando il bios non trovo i driver audio realtek acl 663 :D

Si' quell'errore e' tipico di un bios non moddato. Con quello moddato, se ho capito, l'installazione va e ti mancano solo i kext per l'audio?

Share this post


Link to post
Share on other sites
Si' quell'errore e' tipico di un bios non moddato. Con quello moddato, se ho capito, l'installazione va e ti mancano solo i kext per l'audio?

 

si in pratica leopard va solo con il bios moddato

 

snow leopard si installa anche con il bios originale

 

ma il problema è l'audio non esiste nulla per realtek acl 663...

 

peccato calcola che il resto funziona tutto ... comunque grazie ancora se posso fare qualcosa per te a disposizione :D

Share this post


Link to post
Share on other sites
si in pratica leopard va solo con il bios moddato

 

snow leopard si installa anche con il bios originale

 

ma il problema è l'audio non esiste nulla per realtek acl 663...

 

peccato calcola che il resto funziona tutto ... comunque grazie ancora se posso fare qualcosa per te a disposizione ;)

 

OT

Capisco. Prova qui per l'audio, ma credo che tu abbia gia' trovato quel topic...

 

O qui, ci sono diversi spunti :)

Fine OT

Share this post


Link to post
Share on other sites
p5k-pro ..sembra funzionare ...come posso verificare il coretto funzionamento? sia sotto winzoz che osx...

 

Devi controllare che windows ti si avvii, per verificare la mantenuta compatibilita' ACPI. Verifica che OSX funzioni tutto come sempre, spegnimento, stop etc..

 

Ciao

Share this post


Link to post
Share on other sites

Ciao smith complimenti per il lavoro che stai svolgendo....ho visto che hai in lista anche ben due bios per la p5ql epu...con loro è possibile mettere leopard retail o una distribuzione pacciata...per superare la barriera del famoso Mac framework....ho tentato di installare ideneb ma anche la retail piu volte e non ci sono mai riuscito...piu che altro per vedere la differenza di velocità tra i due sistemi...non altro...ora ho snow leopard retail con un dsdt editato...ho rimosso solo le due alias alla cpu...ipc funzionava ma non girava poi così bene...che ne pensi?

 

Grazie

Share this post


Link to post
Share on other sites
Ciao smith complimenti per il lavoro che stai svolgendo....ho visto che hai in lista anche ben due bios per la p5ql epu...con loro è possibile mettere leopard retail o una distribuzione pacciata...per superare la barriera del famoso Mac framework....ho tentato di installare ideneb ma anche la retail piu volte e non ci sono mai riuscito...piu che altro per vedere la differenza di velocità tra i due sistemi...non altro...ora ho snow leopard retail con un dsdt editato...ho rimosso solo le due alias alla cpu...ipc funzionava ma non girava poi così bene...che ne pensi?

 

Grazie

 

 

L'unico modo per saperlo con certezza e' provare.

Se hai gia' snow su e ti va bene, il mio consiglio e' di tenerti snow. Puoi sempre farlo il tentativo, con bios patchato e leo, se non va, consideralo un esercizio di stile :D

 

ciao

Share this post


Link to post
Share on other sites

Okkay smith sei un grande...proverò senz'altro...snow leopard non gira male...a volte mi sembra lento...è lento ad avviarsi...a spegnersi è rapido...forse dovrei farmi un installazione da chiavetta per farla più pulita possibile perchè ho usato un bootcd di un tizio della sezione straniera sempre qui su insanelymac...inoltre sul disco vedo molti permessi non riparati...ma non continuo altrimenti andiamo fuori tema...

 

Grazie smith

Share this post


Link to post
Share on other sites

ah...ok allora sia con uno che con l'altro tutto a posto...snowmicio non ha cambiato una virgola e winzoz pure...

ti ringrazio per il lavoro .....ciao

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.



×