Jump to content
InsanelyMac Forum
Xavior Penguin

Dell Latitude E4300

Recommended Posts

CPU-Z Processor Validation Link:



GPU-Z Display Validation Link:



My Computer Report through SiSoft Sandra Lite:




I have been out of the scene for a while. Per my signature, I have had use with 10.5.4 on my HP dv6205us with success. I now have a Dell Latitude E4300 and was wondering what Distro I should use. Recommendations are helpful. The Links above should give you everything you need to know about my computer.


I am just a little lost at the moment with all of this going around.


Thank you and I will be back to post findings regarding what works and what doesn't.

Share this post

Link to post
Share on other sites

Hi Mate


Same E4300 here


I have success to some degree using Hazard, everything working (64 bit) except graphics (native 1024x768) and the touchpad goes mental every time I touch it so using a usb mouse at the moment, even airport works flawlessly with no extra kexts (dell 1397/1500 wifi)


Graphic problem is down to the Intel 4500, there is no kext available for it, there's a thread on here about patching the DSDT to get the res up but still no Quartz Extreme etc. I haven't tried this yet, have tried editing com.apple.boot.plist but that gave me a black screen.


Still working on the touchpad here too, some threads hint that it is related to the above Graphics issue.


I'm dual booting with Win 7.


The options I checked in the Hazard install (from memory, might not be exact text!!) were as follows:


10.6.2 combo update

Newest chameleon bootloader (PC EFI 10.5)

Leave Kernel blank

Voodoo battery (Laptop support)

Apple HDA (Sound)

SMBOIS resolver


Rossetta and X11 (not necessary)


Let me know how you get on or if I can help a bit more, I'm no expert but I've managed to hackintosh most of my mates laptops/PC's and have done about 5 now!! and good luck



Share this post

Link to post
Share on other sites

Xavior, have you had any luck getting it to work?


I followed nobbynator's suggestion to try Hazard, but cannot get it to boot. It installed fine but gets stuck post-install at the darwin loading screen.


Alas, this is better than my previous attempt with iATKOS which would not even initiate installation.

Share this post

Link to post
Share on other sites



iATKOS S3 V2 worked well on my Dell E4300. So far, Sleep, Bluetooth and TouchPad are not working properly.

Sleep: Nothing happens when selected in the Apple menu.

Bluetooth: I don't have Bluetooth icon in the System Preferences, but my Logitech bluetooth mouse is actually working except wheel. I think the H/W holds the connection which has established in the XP.

TouchPad: Once I touch it, the mouse cursor goes crazy.


Here is my selection for installation.


- Chameleon V2 RC4 with "1280x800x32" string in the com.apple.Boot.plist

Boot option

- USBBusFix

- EHCIacquire

- UHCIreset


- /Extra directory

- fakesmc

- Disabler

- RTC (32bit)

- EVO Reboot

- Sleep Enabler





- Voodoo HDA

- Apple PS/2

- Voodoo P-State

- Battery

- Card Reader

- TSC Sync

- ACPI THermal (32bit)

- Wireless: Broadcom

- Wired: Intel Gigabit

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.