Jump to content
oldnapalm

Instalação do Snow Leopard via CD de boot

450 posts in this topic

Recommended Posts

Oldnapalm

Com algum atraso , mas agradecido

Tentei com EmpireEFI_1085, que parece ser o adequado para aminha máquina.

Após trocar de disco o monitor apresentou uma série de linhas a úlyima das quais referindoo um erro na firewire.

Após breves instantes apresentou a msg "still waiting for a root device"

Não desliguei o disco sata, como foi aconselhadoo

Terá sido por isso?

Se tiver que desligar o disco basta retirar os cabos do tal disco .. apenas...

 

Mais uma vez grato.

Share this post


Link to post
Share on other sites
Advertisement

Aparece o "still waiting for root device" durante a leitura do DVD? O drive de DVD é SATA ou IDE? Se for SATA, tente configurar a controladora como AHCI na BIOS.

Share this post


Link to post
Share on other sites

Mais uma vez obrigado

Com excepção do 2º HD que é ide e está ligado como tal todas as drives são SATA (1 HD, 1 DVD leitor e 1 dvd gravador)

Desliguei o hd sata (que tem o sevne)

Alterei para AHCI e de facto houve alteração já não parou nem deu a mensagem "stil waiting..."

Mas mais à frente parou conforme figura. de vez em quando notava-se que o dvd ainda dava umas voltas, mas não aconteceu mais nada nem nenhuma outra indicação.

Share this post


Link to post
Share on other sites

Você está usando o DVD retail do Snow?

 

Após trocar o CD pelo DVD e pressionar F5, antes de pressionar enter, tente digitar as opções "arch=i386 -x".

 

Se ficar na mesma, sugiro que tente com outro CD de boot, como o HackBoot ou [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].

Share this post


Link to post
Share on other sites

estou a usar o retail.

 

vou experimentar a hipótese adiantada.

 

Na ocasião em que tive desligado o disco SATa (o que me permitir estar a usar o computador), aproveitei e tentei outras hipótese já que tinha só um disco e limitava o que até agora não acontecia as hipóteses de conflito de discos(?) tais como o Ideneb,, yatkos ipc etc.)

Para estes curiosamente ao iniciar a imagem da maça reiniciva o computador e ... assim sucessivamente. Mas chegavam à Maça o que com este sistema ainda não consegui mas espero vir a conseguir.

Vou tentar a hipótese recomendada antes de passar a outras opções.

A propósito a imagem chegou em condições de leitura? Espero que sim

Mais uma vez obrigado pela paciência demonstrada em me aturar

Share this post


Link to post
Share on other sites

Pela imagem percebe-se que passou do "waiting for root device" e o DVD está sendo lido (a partir da mensagem "got boot device ...").

 

Sobre a tela da maçã, ela é exibida quando não se está usando a opção "-v" (verbose). Acredito que o Empire EFI utilize o boot verbose por padrão.

 

Quanto ao computador reiniciar com os outros DVDs, acredito que seja devido ao seu CPU precisar do parâmetro "busratio". Veja no link abaixo o valor apropriado para o seu processador e digite "busratio=valor" antes de iniciar o boot do DVD.

 

http://www.insanelymac.com/forum/index.php?showtopic=218539

 

Talvez isto esteja impedindo o boot de prosseguir também com o DVD retail, mas de qualquer forma, acho que o CD [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] ou HackBoot são mais adequados ao seu hardware. Aqui mesmo em "guias e tutoriais" tem tópicos sobre estes boot CDs.

Share this post


Link to post
Share on other sites

Mais uma vez

Passei para o HackBoot.

Com ele, já cheguei à maçã mas quando era esperado aparecer a opção de escolha do disco onde instalar apenas aparece uma caixa em branco

o utilitário de disco, para eventual formatação, tem como opção única a drive onde está o DVD do Leopard

Antes de introduzir o disco HackBoot apenas deixei o disco IDE (portanto desliguei o sata), como recomendado.

coloquei a opção AHCI que parece afectar apenas as drives SATA.

Esta a situação. Não se vê o disco IDE de 120 GB para iinstalar o MAC...

Que mais posso fazer?

grato pela ajudas prestadas

Share this post


Link to post
Share on other sites

Veja se na BIOS tem alguma opção de configuração da controladora IDE. Se não tiver nada, você vai precisar de um CD de boot que tenha os drivers da controladora IDE. Com o HackBoot só vai conseguir instalar num HD SATA.

 

Usando o HackBoot também fica "waiting for root device" se a controladora SATA está no modo IDE? Pode ser que a controladora IDE seja desligada quando o modo SATA está como AHCI.

Share this post


Link to post
Share on other sites

o cd de boot reconhece o disco ide.

Já em instalação é que o disco não existe.

Sem AHCI a msg é ...still wait etc.

Share this post


Link to post
Share on other sites

Sim, mas a questão é que ele precisa ser reconhecido na instalação, pelo utilitário de disco, e para isto precisa ter o driver da controladora IDE no CD de boot. Reconhecer só na hora do boot não resolve.

 

Se não tem configuração da IDE na BIOS, só resta tentar outro CD de boot, ou instalar num HD SATA.

Share this post


Link to post
Share on other sites

alguem pode me da uma juda ai será que consegue me ajudar? Fiz todo o procedimento certinho ele instalou e tals. Quando terminou a instalação e pediu para reiniciar eu reiniciei mas quando volta fica em uma tela branca com a maçã no meio e nao sei disso. Ja deixei o PC ligado mias de 2h e nao sai dessa tela. Sabe oq pode estar acontecendo e como solucionar isso?

Vlws

meu msm e sosvidafm@hotmail.com

Share this post


Link to post
Share on other sites
alguem pode me da uma juda ai será que consegue me ajudar? Fiz todo o procedimento certinho ele instalou e tals. Quando terminou a instalação e pediu para reiniciar eu reiniciei mas quando volta fica em uma tela branca com a maçã no meio e nao sei disso. Ja deixei o PC ligado mias de 2h e nao sai dessa tela. Sabe oq pode estar acontecendo e como solucionar isso?

Vlws

meu msm e sosvidafm@hotmail.com

 

use o -v e veja qual o erro

Share this post


Link to post
Share on other sites
Old vc tava falando do dvd mas ele roda legal olha ai !!!!!

 

 

28hdaa1.jpg

Isto não ajuda muito, você precisa conseguir fazer boot por ele.

 

Todos os casos de "SAM Multimedia: READ or WRITE failed" que vi até hoje eram problema de DVD.

Share this post


Link to post
Share on other sites
Isto não ajuda muito, você precisa conseguir fazer boot por ele.

 

Todos os casos de "SAM Multimedia: READ or WRITE failed" que vi até hoje eram problema de DVD.

 

 

será que se eu formatar o hd todo ele leia ???????? esse erro SAM foi pelo hackboot o EFI deu a tela cinza !

Share this post


Link to post
Share on other sites
será que se eu formatar o hd todo ele leia ???????? esse erro SAM foi pelo hackboot o EFI deu a tela cinza !

Não vai fazer diferença, deveria carregar o instalador mesmo que nem tivesse HD.

 

Tela cinza depois do boot verbose? Qual CD você está usando? Qual a placa de vídeo?

 

Se for Intel tente com um desses:

 

Laptops com placa de vídeo Intel GMA 950, GMA X3100, bem como desktops com placa nVidia problemática (série 2xx) e placa ATI

http://www.mediafire.com/?r2muyitoyqc (v.1085 R2)

 

Para usuários de Intel Graphics 950 e 965 (X3100) que testaram outras versões e tiveram kernel panic ou tela branca

http://www.mediafire.com/?5zdyrtvhmil (v.1085)

Share this post


Link to post
Share on other sites
Não vai fazer diferença, deveria carregar o instalador mesmo que nem tivesse HD.

 

Tela cinza depois do boot verbose? Qual CD você está usando? Qual a placa de vídeo?

 

Se for Intel tente com um desses:

 

Laptops com placa de vídeo Intel GMA 950, GMA X3100, bem como desktops com placa nVidia problemática (série 2xx) e placa ATI

http://www.mediafire.com/?r2muyitoyqc (v.1085 R2)

 

Para usuários de Intel Graphics 950 e 965 (X3100) que testaram outras versões e tiveram kernel panic ou tela branca

http://www.mediafire.com/?5zdyrtvhmil (v.1085)

 

 

eu testi com esse (Para usuários de Intel Graphics 950 e 965 (X3100) que testaram outras versões e tiveram kernel panic ou tela branca)

 

vou tentar com o outro ????

 

e se eu tentar pelo instalador q aparece no autorun do dvd

 

 

minha config

2ue4q4o.jpg

Share this post


Link to post
Share on other sites
O autorun não adianta, é para instalação remota em Macs reais. Você precisa usar um CD de boot mesmo.

 

Naquele tópico do HP 550 o cara recomenda o primeiro Empire EFI

 

http://www.insanelymac.com/forum/index.php?showtopic=213714

 

 

Old jah gravei a versao retail 10.6.3 em 3 midias diferentes e ainda continua gerando o mesmo erro ???? tem algum link q vc possa indicar + seguro.....

Share this post


Link to post
Share on other sites
Old jah gravei a versao retail 10.6.3 em 3 midias diferentes e ainda continua gerando o mesmo erro ???? tem algum link q vc possa indicar + seguro.....

Não são permitidos links para software pirata no fórum.

 

http://store.apple.com/br/product/MC573Z/A

 

Se quiser insistir no DVD gravado, faça o que o Ouverros sugeriu.

Share this post


Link to post
Share on other sites

Cara por favor me ajuda?

Sou novato nisso bom estava lendo varias coisas E chegai a essa conclusão,me corrige se eu estiver certo ou não beleza?

 

Vou tentar instalar no meu PC:

 

Processador: Intel Core Quad Q8400 2.6Ghz

Placa Mãe: Asus P5KPL-AM

Mémoria RAM: 4 GB Barramento de 800MHZ

Placa Grafica: NVIDIA GeForce GTX295

 

= Tambem tenho um Notebook AMD mas vou tentar nesse dever menos problematico :)

 

Bom..

1 -Eu crio primeiramente um CD Bootloader (EFI ou egacy_kernel(compative),Tiro ele depois que aparece as coisas,

e coloco o DVD do Snow Leopard.e aperto F5 pra atualizar! e começar a instalação..

 

 

Minhas duvidas são o seguinte!

 

Depois já dentro do Mac Instalar o Myhaker, ou eu tenho que ter ele no CD do boot para plicar como pacther

na intalação?

 

esse myhacker só tem a finalidade de da boot sem pecisar usar o CD,depois da intalação,certo?

e o "Chameleon" em que parte entra? eu já tenho ele baixado a versão RC5 tipo .pkg.

 

Como instala esse myhaker? em que parte do processo todo?

 

sobre os drives Kexts ?

 

eu copio ele para partição criada automaticmante de 200MB? aonde é que coloco ele?

já dentro do Mac os? com ajuda do softwere OSX86Tools ?

 

por acaso esse tal CD nawcom é mas um tipo de cdboot ? que ja contem varios os kexts?

 

ajuda?

 

ops ia esquendo..eu ainda nao tenbo o DVD do snow leopard!

qual versão eu baixo via torrent?

 

Posso baixar uma versão normal? 10.6.4 ?

 

achei uma versão hackintosh com esse nome: Mac OSX Snow Leopard 10.6.3 - HOTiSO

 

é essa que devo instalar? ou qualquer versão bootavel serse?

 

só mas uma coisa!

achei um arquivo mediafire com todos esses arquivos correspondente ai=o modelo

da minha placa mãe,são eles:

 

AppleSMBIOSEFI.kext

AppleRTL8169Ethernet.kext

AppleIntelPIIXATA.kext

Disabler.kext

Natit.kext

OpenHaltRestart.kext

AppleDecrypt.kext

 

vou precisar disso?

Share this post


Link to post
Share on other sites
Cara por favor me ajuda?

 

AppleSMBIOSEFI.kext

AppleRTL8169Ethernet.kext

AppleIntelPIIXATA.kext

Disabler.kext

Natit.kext

OpenHaltRestart.kext

AppleDecrypt.kext

 

vou precisar disso?

 

Use o Auto-Patcher

tem a sua mobo na lista

http://www.insanelymac.com/forum/index.php?showtopic=235523

a única kext que realmente precisamos é a fakesmc.kext, talvez uma pra rede e vídeo se vc preferir

cd de boot temos uma variedade bem legal, vá testando e veja qual funciona pra vc

vc não precisa usar a EFI, um sistema vanilla não é na EFI, e sim com DSDT ativando as kexts originaius Apple

depois que vc terminar a instalação, poste aqui que eu te mando a sua pasta Extra pronta

Share this post


Link to post
Share on other sites
Depois já dentro do Mac Instalar o Myhaker, ou eu tenho que ter ele no CD do boot para plicar como pacther

na intalação?

Releia o primeiro post, ele foi atualizado, se você usar o nawcom Mod CD, o myHack não é necessário.

 

esse myhacker só tem a finalidade de da boot sem pecisar usar o CD,depois da intalação,certo?

e o "Chameleon" em que parte entra? eu já tenho ele baixado a versão RC5 tipo .pkg.

O myHack é um instalador, ele inclui o Chameleon e algumas kexts que você pode selecionar.

 

Como instala esse myhaker? em que parte do processo todo?

 

sobre os drives Kexts ?

 

eu copio ele para partição criada automaticmante de 200MB? aonde é que coloco ele?

já dentro do Mac os? com ajuda do softwere OSX86Tools ?

Tudo explicado no primeiro post.

 

por acaso esse tal CD nawcom é mas um tipo de cdboot ? que ja contem varios os kexts?

Exato, acho que isto está bem claro no post inicial.

 

ops ia esquendo..eu ainda nao tenbo o DVD do snow leopard!

qual versão eu baixo via torrent?

 

Posso baixar uma versão normal? 10.6.4 ?

 

achei uma versão hackintosh com esse nome: Mac OSX Snow Leopard 10.6.3 - HOTiSO

 

é essa que devo instalar? ou qualquer versão bootavel serse?

Links para pirataria não são permitidos. Recomendamos o uso de DVD original. Se você quiser usar pirata a escolha é sua, nem precisa nos contar :D

 

achei um arquivo mediafire com todos esses arquivos correspondente ai=o modelo

da minha placa mãe,são eles:

 

AppleSMBIOSEFI.kext

AppleRTL8169Ethernet.kext

AppleIntelPIIXATA.kext

Disabler.kext

Natit.kext

OpenHaltRestart.kext

AppleDecrypt.kext

vou precisar disso?

Não, quem fez este pacote não conhece muito o assunto.

 

O seu hardware é bem compatível, funciona com as kexts originais e alguns patches na DSDT (veja o tópico Auto-Patcher), você só precisa da FakeSMC, uma LegacyHDA ou VoodooHDA pro áudio e talvez uma pra placa de rede.

Share this post


Link to post
Share on other sites

Valeu brother! ainda não tenho o CD! irei comprar!

minha duvida erá se eu tinha que baixar o DVD do Snow Leopard Hackintosh que

tem por ai nas redes torrents..

 

mas pelo que voce falou! posso comprar um DVD original..

 

esse DSDT eu irei usar já dentro do Mac os?

 

Sou muito inesperiente você falou..

 

você só precisa da FakeSMC, uma LegacyHDA ou VoodooHDA,

aonde é que coloco isso?

 

 

 

são drives kexts que terei que instalar já dentro do Mac OS?

 

pra que serve o auto-patcher?

obg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×