Jump to content
oldnapalm

Instalação do Snow Leopard via CD de boot

450 posts in this topic

Recommended Posts

Advertisement

Olá

Qualquer coisa dá uma olhada aqui para ver hardware recente e que trabalha: http://wiki.osx86project.org/wiki/index.php/Main_Page

Na realidade o maior problema está nas mobos... atualmente as melhores mobos são da Asus e Gigabyte para fazer hack, pois reconhecem muita coisa OOB e ajudam no gerenciamento de energia(coisa que é muito esperada em um hack)... A minha mobo por exemplo não é tão compatível assim, por isso tive que fazer alguns ajustes...
 

Share this post


Link to post
Share on other sites

Já tenho visto algumas boas opções custo x beneficio. Vou optar por Gigabyte mesmo numa futura compra.

 

Quando ao meu hack, a atualização para o Lion só pode ser feita a partir de uma instalação limpa? Pois o gerenciador de atualizações do Mac não encontra mais nada e a unica opção é o Mavericks pela App Store.

Share this post


Link to post
Share on other sites

Olá

 

Sim e terá que instalar o Lion mesmo, ou seja, não poderá atualizar via AppStore, pois na realidade o Chameleon não tem suporte para realizar atualização de SO para SO, nem de versão para versão via AppStore,

 

Somente Clover te dar este suporte. Mas como já lhe disse, compra outro hardware + recente para evitar muitas dores de cabeça.

Share this post


Link to post
Share on other sites

Certo! Então fico de Snow Leopard mesmo  :D

 

Me tira uma ultima duvida, JURO! O Mac OS X pode ser comparado ao Windows? Assim, falando em termos de suporte o Snow Leopard pode se considerar "defasado" assim como é o Vista hoje? É minha primeira experiencia tanto com o Mac OS como com o Hack

 

Usei o Windows como efeito de comparação pois ele (versão antiga) já não recebe melhorias e novos recursos..

Share this post


Link to post
Share on other sites

Olá

O SL é SO de 2009, e tem mais 3 SO na frente dele, então é certo que alguns programas recentes já não rodem no SL, tem alguns apps que atualmente já estão pedindo quase a ultima versão do Lion para rodar, até ano passado eu ainda via minimum system requirements 10.6.8 atualmente isso já não é mais assim.

O SL é muito bom e nem se compara ao vista, mas em termos de suporte te digo que ele aos poucos está perdendo suporte da Apple igual ao Vista pela Microsoft...

Se for comprar uma CPU recomendo no mínimo um core i, pois é muito compativel com qualquer versão de SO atual da Apple.

Share this post


Link to post
Share on other sites

Olá

 

Pois é... Mas eu te recomendo uma atualização no teu hardware antes de ir para uma nova versão... se não vai ter muita dor de cabeça para usar SO + recentes.

 

Não que você não possa tentar instalar o ML ou o MV, mas como disse, desconfio que essas versões, até mesmo o Lion, possa te dar suporte... você já provou que foi um pouco complicado instalar o SL nesse computador, agora imagine outras versões + "frescas" em relação a hardware... fica difícil.

Share this post


Link to post
Share on other sites

Ola a Todos e Boa Tarde!

 

Estou andando em circulos e perdido...

 

Há algumas paginas atras segui a dica do Pimentel sobre tentar o ML, porem, a situação não esta tão simples.

Fui localizar sobre fazer a criação do pendrive bootalvel e talz porem me deparei na seguinte situação:

 

1- deve ser criado atravez de um MAC (maquina virtual ou um proprio)

Possuo um PC com AMD fx3150 e um Notebook da Dell com i3.

Maquina virtual nenhuma roda no PC mesmo usando e fazendo todos os procedimentos para que uma rode na AMD. Tentei VMWare, Virtual Box... sem falar que foram varias versoes de OSX, e persistiu nem sequer entrando no sistema pois trava na tela da maçã e retorna uma mensagem dizendo que o processador nao é compativel.

Sendo assim tentei fazer todo o procedimento no notebook ( que pertence a minha esposa e aproveitei momentos que ela nao estava utilizando o mesmo)

Instalou rodou o Lion numa boa atravez da VMWare, mas infelizmente nao reconhece nenhum pendrive escolho para desconectar do host faz o barulho que foi desconectado, porem nem sequer aparece sinal algum na VMWare, o unico que entrou na VMWare atraves de uma entrada USB foi um iPad de um amigo que tentou me ajudar.

 

Resumindo: fiz o .dmg bootavel certinho mas nao tenho como gravar num pendrive, habilitei a pasta compartilhada mas no MC só possuo permissao de Leitura, e pelo windows esta tudo com as devidas permissoes ate para convidados e anonymous na pasta.

 

 

situação 2:

Por mais pesquisas na Internet encontrei um tutorial super explicativo do Niresh Mavericks para AMD, fiz tudo nos conformes.

como no proprio post do Niresh foi disponibilizado as imagens e .dmg e em .iso eu gravei num pendrive atravez do Transmac.

OBS: nos videos e tutoriais eles apenas dao boot no pendrive e ja sobe o chameleon, se eu tento fazer o mesmo ele entra no windows.

Sendo assim gravei num cd o Nawcom e o [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], ambos reconhecem o pendrive e ao tentar instalar uso as flags:

 

amd -v / amd64 -v / amdfx -v

 

mas nenhuma funciona ela começam um comando rapido e volta a ficar na tela do Nawcom.

Ja tentei usar flags do graphicsenabler=yes / no ja tentei subir só com o verbose -v ou em modo de segurança com o -x, ms o maximo que acontece e a tela ficar preta (black screen) por muito tempo e depois aparecem as  seguintes imagens em anexo.

 

Isso quando o PC nao recinicia quando o boot tenta subir.

 

OBS 2: desliguei a placa e tentei subir pela onboard, mas nem sinal o monitor recebia

 

Por Favor, imploro ajuda :help:

 

Share this post


Link to post
Share on other sites

Olá amigo, bem no seu caso sugiro instalar nesse note i3.

 

Agora sobre o AMD, saiba que este não é suportado pela Apple, não digo que será impossível a instalação, mas terá dificuldades, e se der sorte um sistema estável.

 

Se quiser continuar em sua luta no AMD, vamos a leitura, o que vou te passar está em inglês, vai no Google Tradutor e vamos que vamos.

 

Tutoriais e Guias para AMD.

 

Instalação AMD

 

Pós-instalação AMD

Share this post


Link to post
Share on other sites

carinha, agradeço mesmo pela ajuda.

 

 

infelizmente no i3 nao posso ainda pois minha esposa utiluza para trabalho, estou a caminho de casa e assim que chegar eu seguirei os procedimentos.

 

 

Olá amigo, bem no seu caso sugiro instalar nesse note i3.

 

Agora sobre o AMD, saiba que este não é suportado pela Apple, não digo que será impossível a instalação, mas terá dificuldades, e se der sorte um sistema estável.

 

Se quiser continuar em sua luta no AMD, vamos a leitura, o que vou te passar está em inglês, vai no Google Tradutor e vamos que vamos.

 

Tutoriais e Guias para AMD.

 

Instalação AMD

 

Pós-instalação AMD

 


Obs: vejo muitos tutoriais e exemplos dando certo mas da uma p*** raiva quando tento e nao vai ú.u

Share this post


Link to post
Share on other sites

É, note de trabalho da esposa não é bom mexer.

 

Sobre os guias e tutos, veja que são varios, pesquise pra ver se tem algum com o mesmo processador que você, dai você segue, se der erro, pergunte pro autor ou peça ajuda, dai conseguirá.

 

Há um adendo, como vê pra termos sucesso nos nossos Hack, aconselho você a colocar sua assinatura, dai a gente sabe em que te ajudar.  ;)

Share this post


Link to post
Share on other sites

Ola All@n, consegui fazer a instalacao do Niresh 10.7.3 v2, porem, nao consigo criar o bootloader, sempre que tento instalar o chameleon fica com muitos caracteres especiais na tela do boot0:

 

Segui outros metodos mas nenhum funcionou ainda.

No proprio wpost deste v2 que instalei ele pedia pra fazer de maneira diferente, mas sempre que chega aos 80% da kernel panic

 

Estou tao proximo, mas ao mesmo tempo perdido. Preciso de uma luz ae da galera da Insanelymac...

Share this post


Link to post
Share on other sites

Eu já dei uma olhada e até esqueci de postar a imagem... (Anexarei ao editar pelo celular)

 

Ele finaliza como boot0: Done

 

após o Done que ficam muitos caracteres especiais e freeza naquela tela.

Tentei instalar a ultima versão do Chameleon e tambem indicado para AMD o Chimera, ambos persistem no memso erro...

 

Eu consegui subir o sistema atravez de um pendrive que no boot ele roda um chameleon simples e ainda assim tenho que utilizar as seguintes Flags:

 

-x -v npci=0x3000 pci=Off GraphicsEnable=No

 

E só sobe se realmente estiver nesta sequencia  :wallbash:

Eu recebi dicas de que deveria primeiro ser instalado o bootloader (Preferencialmente Chameleon) para depois instalar os kexts, procede isso?

Share this post


Link to post
Share on other sites

Tem que fazer esse tuto ai pra resolver o problema.

 

E com relação ao Bootloader, sim tem que ser desse jeito.

Veja pela logica, se instalar as kexts primeiro, como vai subir o OS X? 

Share this post


Link to post
Share on other sites

Desculpa a démora, pois ontem passei o dia com problemas sem conseguir utilizar a internet, como havia mencionado, o problema na parte do boot0: é diferente do que eu ja encontrei na internet...

post-1310002-13946287791075_thumb.jpg

 

Segue o erro em anexo, só um detalhe que isso acontece ao tentar subir o Lion quando o pc liga

Share this post


Link to post
Share on other sites

Bem como não tenho muita experiência com AMD, aconselho tentar usar uma imagem do OS X sem modificações, como Niresh.

 

Pesquisando na net, notei que alguns tem este mesmo problema que você tem com imagens modificadas.

 

Te passei um metodo por PM, tenta ai pra ver se resolve.

Share this post


Link to post
Share on other sites

Tenta ai, estamos no aguardo.

 

Desculpa a demora pra responder jovem, essa semana eu tive muitos problemas pessoais e nao pude nem sequer dormir direito, mas vamos ao que interessa:

 

Eu tentei pelo link que vc e enviou,..

 

Detalhe 1: quando fui aos links de download, possuia apenas para Intel, mesmo assim, sem sucesso sobre o pendrive mas ao colocar pra instalar ele nem sequer passa do "Loading Drivers.............................................................................................................."

e em seguida o pc reinicia, lembrando que estou com o Legacy ativo e o sata mode esta em AHCI, minha mobo nao possui UEFI.

 

Detalhe 2: como no link diz para remover os kexts de video, eu segui fielmente os passos, mas nem consegui fazer o procedimento para remoção dos mesmos.

 

só nao comprei uma intel porque dinheiro nao esta facil :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×