Jump to content
boobminks

Hazard SL Distro auf ASUS P5Q Serie Mainboards

15 posts in this topic

Recommended Posts

Hallo Leute,

 

Das Hazard Distro von SL scheint bei einigen wunderbar zu gehen und bei ebenso vielen nicht.

 

Falls einer von euch Erfahrungen mit diesem Release auf ASUS P5Q Motherbords hat, bitte schreibt doch mal welche Treiber ihr installiert habt.

 

Installieren kann ich die CD gut, aber beim ersten start kommt immer die berüchtigte Kernel Panic, und zwar ganz zu Anfang wenn noch gar keine Treiber geladen wurden.

 

Sämtliche Optionen wie -s -v cpus=1 arch=i386 usw. brachten kein Erfolg.

Share this post


Link to post
Share on other sites
Advertisement

moin.

 

ich hab ein asus p5q deluxe.

dort funktioniert folgende kombination perfekt:

 

- update OSX 10.6.2

- Chameleon 10.5

- legacy kernel

- SMBIOS

- nvjenct (geforce gtx 260 )

- networking yukon2 (netzwerk )

- sound voodoohda (sound) nach standby hört er sich nicht mehr gut an..

- Bios Mod

- sata dvd und sata hd

- ahci mode

 

retail hab ich aufgegeben, wie ich gemerkt habe das meine tochter 2 cm gewachsen ist... ;)

Share this post


Link to post
Share on other sites

hallo guestno1,

 

danke für deinen Tip.

 

Was mich wundert, daß du den Legacy Kernel benutzt. Es steht ja da, das man diesen eben nicht mit einen CoreDuo oder QuadCore nutzen soll. Aber egal, wenns funktioniert.

 

Bei meinen P5Q3 Deluxe brachte dein Setup nichts - Kernel Panic wie gehabt.

 

Im Hazard Forum gibt es ein Guide zum P5QL vom User "adyneo". Stichwort "P5QL PRO Guide".

(Darf man dahin Linken?)

 

Leider funkioniert dieser Guide bei mir auch nicht.

 

Hier mal das Setup für das P5QL von dort:

 

!kein Update dazu installieren!

BootLoader: Chameleon 10.5

Graphics : NVEnabler oder NVinject

Audio: AppleHDA und Voodoo

System Support : Legacy SATA AHCI Fix, Legacy AppleIntelPIIXATA Fixed, SMBios resolver, UUID, dsmos, Fakesmc 1.0

Soll alles ohne Probleme funktionieren.

 

Danach soll man booten und wenns nicht klappt mit den Optionen: -v arch=i386

 

Danach online gehen und das Update für 10.6.1 laden und installieren. Das 10.6.2 soll aber nicht mehr mit dieser Konfiguration gehen.

Share this post


Link to post
Share on other sites

das mit dem kernel hat mich auch ein paar stunden gekostet...

 

wie ich ihn dann aber ausgewählt hatte kam ich weiter wie zuvor..

 

die updates 10.6.1 und 2 wurden auf einer anderen seite ( keine Ahnung mehr wo ) mir wieder empfohlen..

 

nun sind die boards der p5q serie natürlich nicht alle gleich.. manchmal glaub ich nur der name p5q ist identisch...

 

und ohne einen bios-mod wäre es, glaub ich daran lag es bei mir, auch nicht weiter gegangen....

 

versuch es weiter...

 

mfg...

Share this post


Link to post
Share on other sites
Hallo Leute,

 

Das Hazard Distro von SL scheint bei einigen wunderbar zu gehen und bei ebenso vielen nicht.

 

Falls einer von euch Erfahrungen mit diesem Release auf ASUS P5Q Motherbords hat, bitte schreibt doch mal welche Treiber ihr installiert habt.

 

Installieren kann ich die CD gut, aber beim ersten start kommt immer die berüchtigte Kernel Panic, und zwar ganz zu Anfang wenn noch gar keine Treiber geladen wurden.

 

Sämtliche Optionen wie -s -v cpus=1 arch=i386 usw. brachten kein Erfolg.

 

Hi wie viele hast du den HD insgesamt? Und es gibt für P5Q Modifizierte Bios was einiges erleichtert,

was auch gut ist my hack sieh mal da rein google fragen.

Share this post


Link to post
Share on other sites
Hi wie viele hast du den HD insgesamt? Und es gibt für P5Q Modifizierte Bios was einiges erleichtert,

was auch gut ist my hack sieh mal da rein google fragen.

 

Hallo Frankyboy,

 

ich dachte meine Signature wäre aussagekräftig genug:

 

mobo:ASUS P5Q3 Deluxe / cpu:Q9650 / gfx:ASUS EN9600GT / ram:4x2GB / sfx:AD2000B

bios:2105 modded / working:iDeneb v1.4 (10.5.6) / iAtkos v7 (10.5.7)

 

Also an solchen Anfängersachen wie keine eigene Festplatte für OSX, AHCI Mode und DSDT Bios Mod kann es nicht liegen.

Share this post


Link to post
Share on other sites

Sorry das habe ich übersehen das deine Bios schon Modifiziert ist, war auch etwas Irritiert den deine anfrage Klingt auch Newbie mässig, gut aber mt die Festplatten muss Mal bestimmte regel schon beachten das heißt anpassen der Hardware

den PlatformUUID.kext anpassen und mit Kext Helper einsetzen, Kext Utility nicht vergessen (content/info.plist):

 

<key>PlatformUUID</key>

<string>00000000-0000-1000-8000-001WSDXY9B24</string> Color ist nr.Festplatte

 

Das gleiche bei smbios.plist Eintrag die Festplatte, keine Ahnung was du bisher getan hast, wenn man diese Eintrag ausgeführt hat woher bevor man LeoSnow Installiert hat, auf genannte Platte dann ist das Kinderspiel Hazard Distro zu Installieren, also wie gesagt erst Mal HD vorbereiten.

So hat ausgesehen auf meine Platte Snow Leopard bevor ich meine Retail Installiert habe, dazu habe ich mit Chameleon RC3 angefangen!

post-341871-1265928083_thumb.jpg

Share this post


Link to post
Share on other sites

@ boobminks

Ich empfehle allen P5Q Besitzern , die Retail Installation , da sie mit Abstand die einfachste ist.

Außerdem ist bei der Reatil Installation immer gewährleistet , dass das System laufen sollte.

Auch wenn du die Distro schon hast , ist es sinvoll Retail zu installieren (Viel bessere Performance!)

1.Zuerst holst du dir ein mod bios für dein P5Q und installier es(im bios muss acpi ein sein und sata als ahci konfiguriert sein außerdem den sound zu hd audio umstellen )

2.Dann holst du dir eine ältere leo distro (MUSS funktionieren auch ohne kernel flags)

3.Dann besorgst du dir eine Snow Leo Retail DVD (29 Euronen)

4.Lade dir myhack runter (guck mal bei kexts.com!)

5.Installier myhack auf einem Usb Stick und boote Ihn. (Die Snow Leo DVD muss im laufwerk sein!)

6.beim bootloader solltest du die dvd auswählen können.Dann musst du SNow Leo nur normal auf deiner Festplatte installieren.(Nach installation nochmal vom stick booten und dann über Snow Leopard Myhack auf der Festplatte installieren)

7.Danach sollte dein Pc Snow Leopard ohne Probleme booten können !

8.Nur noch ein paar kexts installieren (voodoohda und openhaltrestart )

9. Et viola!! Viel Glück

Share this post


Link to post
Share on other sites

hallo karate affe,

 

dank dir für diesen Tip. Bisher scheiterte es einfach daran, das ich keine Retail und kein freien USB Stick zur Hand hatte.

 

Funktioniert diese Retail-Geschichte auch auf einer Platte mit MBR? (Ohne das das Partitionsschema angetastet wird?) Ich habe zwar eine extra Platte für OSX, diese ist aber MBR partitioniert und hat zwei Systempartionien für OSX. So kann ich immer ein OSX System aufsetzen zum testen ohne immer von Null zu starten.

 

Vom Hazard Distro habe ich mich verabschiedet. Es gibt noch eines das nennt sich "Universal v3.6" von dan1234. Das ließ sich ohne Probleme starten, allerdings mußte ich vorher den Chameleon_2.0_RC4_V3 als Bootloader installieren.

 

Jetzt geht auch alles außer dem Sleep. Ohne Sleepfix erwacht der Rechner nicht mehr und mit Sleepfix geht er sofort wieder an nachdem er im Schlafmodus war.

Share this post


Link to post
Share on other sites

Hy

1.also das mit der mbr formatierung wird nicht gehen !

also als ich snow leo retail installiert hab habe ich auch mbr auspreobiert da kam nach der installation aber immer irgendein error!

2.Trotzdem wird die retail variante funktionieren , denn Du hast einen seeehr guten pc für osx!(p5q perfektes mobo)

Hast du das retail image /die retail dvd schon ?

hast du jetzt auch einen 8gb usb stick ?

wenn ja kannst du snow leo ohne probleme installieren!

hol dir den myhack installer und installier ihn auf dem usb stick und wähle einfach alles außer chocolate kernel aus!

dann solltest du ohne probleme booten können un snow leo installieren !ich garantiere dir dass es läuft!

3. sleep funktionert auf keinem hackintosh!!

wenn du fragen zur retail installation hast dann add mich in skype (karate affe) oder icq (400015423)

peace

Share this post


Link to post
Share on other sites

Richtiges installieren von Snow Leo Hazard

 

Hallo,

 

Ich habe mir die neueste Version von Hazard auf meinem Rechner Installiert.

Folgendes funktioniert nicht richtig: ChameleonBootLoader wählt OSX nicht von selbst wenn nichts gedrückt wird, DVD Laufwerk wird nicht erkannt, Rechner fährt nicht runter oder startet nicht neu, Internet verbindung wird nicht aufgebaut trotz skge.kext...

 

Als ich eine ältere Version von Snow Hazard drauf hatte ging nur das Internet nicht die ich dann durch den skge.kext herstellen konnte.

 

Ich hab hier ein Report hochgeladen den ich mit Everest erstellt habe...

 

Könnte mir vielleicht jemand sagen was ich bei der Installation von SL alles anpassen/auswählen muss und welche Kexte ich nach abgeschlossener Installation noch hinzufügen muss?

 

http://hotfile.com/dl/32904526/7b4bcbb/Report.txt.html

Wäre wirklich sehr dankbar für jede Hilfe

Share this post


Link to post
Share on other sites

Hallo Jungs,

 

ich bin seit einigen Tagen damit beschäftigt auf meinem PC (Board Asus P5Q SE2) OS X 10.6 (Hazard-Version) zum Laufen zu bekommen. Das ganze sogar sehr erfolgreich. OS X läuft in der Version 10.6.2 mit funktionierenden Netz-/Grafik- und Soundkarten-Treibern. Mein Problem ist folgendes. Ich nutze zum Booten von OS X die Empire Efi 10.8 CD was auch reibungslos funktioniert. Wenn ich jedoch myHack installiere und den Bootloader auf die Platte kopiere kann ich damit OS X nicht starten. Habe bereits mit fakesmc, smbios.plist, com.apple.Boot.plist etc. rumexperimentiert, genau die gleichen Parameter benutzt die auch die CD nutzt, aber der Fehler bleibt immer der gleiche. Das letzte was die Konsole vor dem Kernel-Panic ausspuckt ist folgendes:

 

kernel[0]: ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out
kernel[0]: ACPI_SMC_PlatformPlugin::gatherCStateOverrides - failed to set c-state demotion data: -1

 

Hab ihr eine Idee? Ist das Problem bereits bekannt? Wie bekomme ich mein OS X dazu von HDD zu booten...

 

Für Tipps bin ich schonmal im Voraus sehr dankbar!

 

Viele Grüße,

 

jamy

_________________

Windows 7 Ultimate x64 + OSX 10.6.2 @ Intel Q8300 2,6Ghz Core2Quad - Asus P5Q SE2 - Seagate Barracuda 750GB HDD - 4GB 800Mhz DDR2 Ram - Nvidia Geforce 9800GTX - Samsung BW2433 24" Widescreen

Share this post


Link to post
Share on other sites

Hier noch ein Screenshot als Nachtrag:

 

panic.jpg

 

Kann mir jemand damit weiterhelfen? Wie gesagt, Boot von CD funzt einwandfrei... d.h. beim Boot von HDD scheint vermutlich noch irgendeine kext oder so zu fehlen. Was anderes kann ich mir nicht erklären.

 

Thx

 

jamy

Share this post


Link to post
Share on other sites

wieso benutzt keiner die retail variante ihr macht euch nur sinnlos arbeit auf dem p5q geht alles ohne treiber !!!!!

aaaaargh

aber wenn ihr so doof seit dann viel spass dabei

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×