Jump to content
-Overlord-

Generelle Anleitung zum installieren den Snow Leopard

344 posts in this topic

Recommended Posts

Advertisement

Hallo,

ich habe mir mal gedacht ich schreibe hier mal rein und zwar:

wollte ich ermal auf meinem desktop pc in einer vmware Hackintosh installiern ich habe verschiedene sachen probiert und bin bis jetzt nur soweit gekommen:

Boot-132.iso eingebunden

geladen

Install disc einlegen

 

Dann kommt der Bildschrim mit dem "Apple" drauf und von da an geht es nicht nicht mehr weiter (war gestern 3 std weg und das bild war immer noch da)

 

Wollte dann Hackintosh auch auf meinem PC installieren bin mir aber nicht sicher wegen der Metode weil es ja so viele gibt. Gebe hier mal meine Hardwarespezifikationen an vllt kann mir dann jemand sagen was am besten für mich wäre...

CPU: Intel Pentium D925 (@3000 MHZ)

Mainboard: Asus P5N-E SLI (Chipset: NVIDIA nForce 650i SLI )

Ram: 4GB DDR2 (Ballistic Tracer 2x2GB)

Graka: (NVIDIA) GeForce Gainward 9800GT

 

fehlt noch etwas?

 

Danke für eure hilfe

Share this post


Link to post
Share on other sites

@X-Core

 

so einfach ist das bei deiner hardware nicht, du hast nene NForce board und nen nicht vanilla fähigen prozessor:

da gibt es nicht viele bootcds die dort funktionieren:

probier diese hier die hat auf jedenfall nforce treiber, ob da jetzt noch nen mod kernel drin ist weis ich nicht

musst du ausprobieren, kann im moment nicht nachschauen, da mein system was ist erade nutzte keine dmgs öffnen kann:

http://www.insanelymac.com/forum/index.php...t&p=1252104

Share this post


Link to post
Share on other sites

Hallo,

danke erstmal für denn Link

bloß weis ich jetzt nicht wie mich das weiterbringt muss ich da was ändern? oder wie?

sry kenne mich da nicht wirklich aus...

Share this post


Link to post
Share on other sites

Hallo,

eine SATA Festplatte habe ich

aber leider nur ein IDE DVD Brenner... ist das denn wichtig? kann ich diese "bootcd" auch für vmware benutzen? da ich das ganze erstmal darauf testen möchte?

 

Könnte ich zu installieren eig auch die "Install" Disc von meinem MacBook nehmen (also die wo dabei war)

 

 

Danke nochmals für die hilfe

Share this post


Link to post
Share on other sites

@Nexos

So... ich hab die Snow Leopard unter VMware Workstation zum laufen bekommen... so Kleinigkeiten wie Sound und Grafik gehen noch nicht, aber immerhin funktioniert das Betriebssystem und Internet hab ich auch ;)

 

Kann ich mir damit nun irgendwie was basteln womit ich OSX auf dem Notebook zum laufen bekomme? =) Hab aber leider nur ne 320 GB extern USB HDD... kann aber davon booten, sollte also klappen als USB Stick Ersatz.

Share this post


Link to post
Share on other sites

probiers aus installier chameleon und clone die install DVD rauf und installier kexte

 

bei nem anderen hats nicht geklapt, bei dem hat aber ziehmlich viel nicht geklappt

Share this post


Link to post
Share on other sites

Bitte was? :D Gibts da auch ne Anleitung zu oder so? Was ist Chaneleon Klone und wo gibts das? (Hört sich irgendwie an wie ein Parfum)

Share this post


Link to post
Share on other sites

ja sorry vertippt kommt davon wenn mal schnell was tipp und sich das dannach nicht durchliest

 

 

hier nochmal:

 

probiers aus installier chameleon, clone die install DVD rauf und installier kexte

 

bei nem anderen hats nicht geklapt, bei dem hat aber ziehmlich viel nicht geklappt

Share this post


Link to post
Share on other sites

Hallo,

jetzt noch einmal bitte:

benötige ich für die Installation ein SATA Laufwerk??

ich bin mir nicht sicher ob ich mit meinem MB von einem USB Stick booten kann -.- weis das wer?

 

Danke nochmals

Share this post


Link to post
Share on other sites

Hallo,

 

wenn ich das mit VMware machen will komme ich net weiter

 

ich öffne die vmx datei mit VMware binde die Darwin iso ein und dann kommt die meldung:

 

Mac OS X is not supported with software virtualization. To run Mac OS X you need a host on which VMware Workstation supports hardware virtualization.

Share this post


Link to post
Share on other sites

hast du im bios hardware virtualisierung aktiviert???

das muss an sein

VT-x

kann im bios unter verschiedenen namen angegeben sein

Hardware simulation

virtualisation technology

intel VT

 

unterstützt deine CPU Überhaupt VT-X

Share this post


Link to post
Share on other sites

Hallo,

 

ich habe jetzt mal diese BootCD genommen die du mir oben reingestellt hast also die: nForceSLBoot132DVD

 

und habe sie in VMware eingebunden klappt soweit aber wenn ich dann die Mac DVD einlege hängt er hier:

 

 

 

 

desm.jpg

Share this post


Link to post
Share on other sites

Hallo Leute,

 

wie sehe sind hier einige MacOSX-Profis unterwegs und somit denke ich kann mir geholfen werden.....

 

Ich suche schon seid einigen Tagen Infos rund um eine 10.6.2 Installation für meinen Rechner, ich hab auch schon diverse Anleitungen gefunden, jedoch keine die mir bei meiner Hardwarekonfiguration hilft.

 

Ich muss auch gestehen, dass ich ein totaler n00b bin (zumindest bei diesem Thema) und deshalb auf jegliche Hilfestellung angewiesen bin.

 

Meine Hardware:

 

Board: ASUS M2N32-SLi deluxe

Chipstaz: nVidia nForce 590 SLi MCP

Sound: SoundMAX ADI 1988B (onboard)

CPU: Athlon 64 X2 5600+

HDD: Sata

DVD: HDD

W-LAN: D-Link DWA-140 und Realttek RT8187 (onboard)

Grafik: Gainward GeForce 8600 GT 1024MB

 

Funktonieren sollte das ganze dann im Dualboot mit Windows 7.

 

Welche ISO soll ich installieren? Ich lade gerade die:

Snow_Leopard_10.6.1-10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard

runter. Ist die eben genannte für mich die Richtige?

 

Wie gehts weiter? kexts, HDD Boot, etc.

 

MfG, cyberghost

 

PS: Danke für eure kommenden Hilfestellungen!

Share this post


Link to post
Share on other sites

die wird nciht klappen du musst die aus der anleitung nehmen

in VMWARE hast du ja kein nforce board mehr sonder irgend ein vmware mainboard

 

dehalb musst du vt-x im bios aktivieren,

oder mach mal nen bios update, mach aber sicherheitshalber vorher nen backup vom bios

asus stellt dafür ein programm bereit

Share this post


Link to post
Share on other sites

@Cyberghost

 

Die hazard sollte gehen

 

die hat denn modbin kernel für die amd cpu

und nforce kexte fürs mainboard

 

was soll DVD: HDD bedeuten?

 

DVD sata oder ide

 

du musst eigentlich bei der installation nur die richtigen hacken setzten und das wars

 

fürs erst nimm:

Mobdin Kernel 10.0 AMD Only

SuperNForceATA

fakesmc

nForceLAN

NullCPUPowerManagement

EvOreboot

Chameleon RC3 PCEFI 10.5

Graphic Enabler

AD1988b Fix

AppleUpstreamUserClientDisabler

UUID

 

PS: kann sein das das jetzt nich so sortiert ist wie es dann bei der installtion ist.

schreibs dir am besten aus und mach hacken

Share this post


Link to post
Share on other sites

Sorry, vertippt, meine natürlich: DVD ist ein IDE-Laufwerk......

 

Danke erstmals für deine Hilfe....

 

MfG

 

Sorry, vertippt, meine natürlich: DVD ist ein IDE-Laufwerk......

 

Danke erstmals für deine Hilfe....

 

Wie siehts eigentlich mit W-LAN aus?

Folgende zwei Adapter hätte ich zur Verfügung:

 

W-LAN: D-Link DWA-140 und Realtek RT8187 (onboard)

 

 

MfG

Share this post


Link to post
Share on other sites

Hallo,

also diese hardware virtual... geht bei meinem prozessor nicht -.-

kann ich jetzt eig trozdem Hackintosh installiern also auf dem pc nicht in einer VMware??

oder brauche ich dafür auch die Hardware Virtual...??

Share this post


Link to post
Share on other sites

hallo,

jetzt noch die letzte frage fürs erste:

ich habe mir denn link angeschaut für die installation was ist mit den kexts sind die dabei oder was??

Share this post


Link to post
Share on other sites
So, habe jetzt mal so eine SL 10.6.2 Hazard heruntergeladen, einfach mal zum ausprobieren.

Zum installieren musste ich "-x cpus=1 ARCH=i386" Eingeben, nur so konnte ich es installieren.

Und es ging konnte alles installieren. ;)

 

D.h. ich kann jetzt aber die SL nur mit "-x" starten.

Beim Normalen start mit "-v" bekomme ich folgender Fehler (Bild).

 

img0012pt.th.jpg

 

Wie kann ich jetzt die SL normal starten? Braucht ihr mehr Infos?

Habe noch ein Video gemacht vom Start mit "-x cpus=1 ARCH=i386" wenn ihr wollt kann ich dass noch hochladen.

Und Audio geht auch noch nicht. Aber das wäre dann die zweite Hürde.

:D

 

Edit: Habe gerade gemerkt, dass auf dem Video man praktisch nichts sieht (verschwommen).

 

Hallo zusammen

 

Bitte hier nochmals um Hilfe!

 

Ich habe nun verschiedene Varianten bei der Installation ausgewählt, bekomme aber immer einen Fehler beim ersten Start.

Was müsste ich hier auswählen?

foto1mt.th.jpg

 

Ich kann das System nur mit "-x" starten. Wenn ich normal Starte herhalte ich Folgende Fehlermeldung.

fotokc.th.jpg

 

Wie kann ich jetzt das SL 10.6 Hazard Normal starten?

Danke :D

Share this post


Link to post
Share on other sites

du könntest die ati treiber löschen,

dann hast du aber erstmal nur VESA

 

und mit VESA kannst du keine videos

abspielen, jedenfalls nicht so wie man es gerne hätte

du kannst die auflösung nicht ändern

eine mänge an programmen nicht nutzten

wie z.B. iPhoto

hallt alles das QE/CI benötigt und das ist fast alles

es wird so laufen wie wenn du mit -x bootest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×