Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Puro_Sangue

[Guida] Installare Snow Leopard Retail Su Asus eeepc 1000H + Aggiornamento a 10.6.2 senza kernel panic

47 posts in this topic

Recommended Posts

Ciao Ragazzi!

 

prima di tutto grazie per la guida, davvero ben fatta. Purtoppo ci sono però alcuni lati "oscuri".

 

Premetto che ho un portatile packard bell full hackintosh da cui ho preparato la pennetta. inizio l'installazione sul piccolino e creo quattro partizioni:

 

1) NTFS WINDOWS 7

 

2)SNOW LEOPARD

 

3)LINUX

 

4)BOOT

 

terminata correttamente l'installazione di snow leopard faccio partire il sistema e installo chamaleon sulla partizione denominata boot. al riavvio compare chameleon e se clicco su snow leopard parte tutto tranquillamente. Il problema si presenta se clicco su windows 7. Mi esce MACH_KERNEL! come mai? è già successo a qualcuno? TNX

Share this post


Link to post
Share on other sites
Ciao Ragazzi!

 

prima di tutto grazie per la guida, davvero ben fatta. Purtoppo ci sono però alcuni lati "oscuri".

 

Premetto che ho un portatile packard bell full hackintosh da cui ho preparato la pennetta. inizio l'installazione sul piccolino e creo quattro partizioni:

 

1) NTFS WINDOWS 7

 

2)SNOW LEOPARD

 

3)LINUX

 

4)BOOT

 

terminata correttamente l'installazione di snow leopard faccio partire il sistema e installo chamaleon sulla partizione denominata boot. al riavvio compare chameleon e se clicco su snow leopard parte tutto tranquillamente. Il problema si presenta se clicco su windows 7. Mi esce MACH_KERNEL! come mai? è già successo a qualcuno? TNX

 

 

Ciao rapidshare, lo uso anch'io ed e'/era fantastico, da premium da oltre 3 anni, peccato abbiano tolto i punti. Warez docet. In ogni caso NON sei in regola, dai un'occhiata ai link che ho in firma per poter continuare.

Ciao bello :thumbsup_anim:

Share this post


Link to post
Share on other sites

Ciao!

 

ho capito pochissimo di quello che hai scritto! cosa dovrei guardare? non sono in regola in merito a cosa? scusa!

 

Ciao rapidshare, lo uso anch'io ed e'/era fantastico, da premium da oltre 3 anni, peccato abbiano tolto i punti. Warez docet. In ogni caso NON sei in regola, dai un'occhiata ai link che ho in firma per poter continuare.

Ciao bello :)

Share this post


Link to post
Share on other sites
sono riuscito a far funzionare la wifi.

Purtroppo il pc boota solo cn kiavetta inserita e quindi usando il chameleon della pen drive. Mentre con quello installato su disco, va in kernel panic. Ho installato anche lo stesso chameleon della chiavetta su disco (tramite netbook installer) senza nessuna risoluzione :)

Come posso risolvere?

NB vorrei evitare di aggiornare il bios, nonostante l'ottimo suggerimento di sigix (grazie) anche perchè ripeto con la kiavetta boota tranquillamente.

 

stesso problema:

 

con il boot da chiavetta va tutto ok

senza boot da chiavetta kernel panic!!!

 

suggerimenti perfavore!!!

 

ho pure aggiornato il bios con questo: Asus1000H2003DSDT-Fixed.zip

Share this post


Link to post
Share on other sites

Ciao a tutti!

 

Ho seguito questa giuda per installare Snow Leopard sul mio EEEPC 1001HA. Ho preparato la chiavetta per il boot da USB, ho messo come impostazioni di boot di SL "-v -x" come scritto nella guida ma dopo un pò che carica, il sistema si blocca probabilmente andando in Kernel Panic :P . Soluzioni?

 

In allegato la schermata dettagliata.

 

P.S. Ottima guida! :(

post-662376-1283847316_thumb.jpg

Share this post


Link to post
Share on other sites
Ciao a tutti!

 

Ho seguito questa giuda per installare Snow Leopard sul mio EEEPC 1001HA. Ho preparato la chiavetta per il boot da USB, ho messo come impostazioni di boot di SL "-v -x" come scritto nella guida ma dopo un pò che carica, il sistema si blocca probabilmente andando in Kernel Panic :( . Soluzioni?

 

P.S. Ottima guida! :)

 

se si blocca devi postare la schermata...

la sfera di cristallo l'ho dimenticata al mare :D

Share this post


Link to post
Share on other sites
se si blocca devi postare la schermata...

la sfera di cristallo l'ho dimenticata al mare :)

 

Ho la schermata pronta gia da prima ma non riuscivo a caricarla sul PC. Il mio N95 ogni tanto fa i capricci :D .

 

La inserisco nell'allegato del precedente post.

 

UPDATE: Inserita nel vecchio post :(

 

P.S. La lettera "h" alla fine della schermata l'ho digitata io per sbaglio e non è stata restituita dal sistema

Share this post


Link to post
Share on other sites
Ho la schermata pronta gia da prima ma non riuscivo a caricarla sul PC. Il mio N95 ogni tanto fa i capricci :D .

 

La inserisco nell'allegato del precedente post.

 

UPDATE: Inserita nel vecchio post ;)

 

P.S. La lettera "h" alla fine della schermata l'ho digitata io per sbaglio e non è stata restituita dal sistema

 

se hai potuto scrivere non è bloccato, devi aspettare ancora un pò.

P.S. quello non è un kernel panik.

Share this post


Link to post
Share on other sites
se hai potuto scrivere non è bloccato, devi aspettare ancora un pò.

P.S. quello non è un kernel panik.

 

Infatti quando appare quel messaggio si può scrivere ma solo dopo alcuni secondi si blocca tutto! :thumbsdown_anim:

 

Mi sembrava un Kernel Panic ma se lo era apparivano messaggi d'errore come mi succede dal fisso quando riavvio dal DVD di Hazard appena avevo completato l'installazione.

Share this post


Link to post
Share on other sites

scusate ma non c'è modo di installare snow leopard su asus eeepc 1000 senza avere un mac per preparare la chiavetta??grazie

Share this post


Link to post
Share on other sites
scusate ma non c'è modo di installare snow leopard su asus eeepc 1000 senza avere un mac per preparare la chiavetta??grazie

 

c'è una guida tra quelle per pc desktop di barbonet se non sbaglio...

Share this post


Link to post
Share on other sites

Ciao a tutti, avrei bisogno di una mano per un eeePC 1005P. Ho eseguito le istruzioni come da guida ma quando avvio da pendrive parte l'installazione e si blocca su mach_kernel. E' normale che impiega un casino di tempo o ho sbagliato qualcosa?

 

grazie...

 

PS. Fa niente se non parto da un HD formattato?

Share this post


Link to post
Share on other sites

allora ragazzi

ho seguito la guida passo per passo ed istallato snow leopard sul mio 1000H

ma quando vado per far partire KextUtility v2.3.2 incomincia a riparare i kext,ma appena arriva un extension mi da errore e mi dice not found

ecco una foto

dsc01206x.th.jpg

 

qualche consiglio? ancora non ho aggiornato a 10.6.4

________________________________________________

 

Aggiornamento...ora riesco a far partire snow leopard direttamente con il charmeleon del HD del 1000H,quindi senza usare usb

ora pero c'è una risoluzione inferiore ed in piu non mi funziona il touch pad.... ;)

Share this post


Link to post
Share on other sites

risolto...al posto di usare kext utility ho usato pfix ed ora funziona tutto anche senza pen drive usb e con il chameleon del hard disk

 

un altro problema pultroppo...non riesco a far funzionare tipo la chiocciola della tastiera,non scrive

Share this post


Link to post
Share on other sites

Ciao a tutti,

 

ho intenzione di installare osx sul mio eeepc 1000h. Nel package indicato all'inizio ho trovato una directory BIOS con 3 file dentro ma non so come gestirli (come, dove e quando installarli). Mi potete dare qualche indicazione? Altra domanda, ho una distro iatkos s3v2 con SL 10.6.3; è possibile installarla tramite drive USB?

 

Grazie a tutti.

Share this post


Link to post
Share on other sites

Ciao a tutti, quando metto la penna e metto l'opzione -v -x al boot, carica e dopo un po va in kernel panic, dicendomi Version mis-match between kernel and cpu.

Come posso risolvere?

Grazie mille

Share this post


Link to post
Share on other sites

un saluto a tutti,

ho un eeepc 1001 ha, con 2 giga di rma 160gb hd, o seguito la procedura (unica differenza ho fatto una installazione pulita con partizione GUID) TUTTO OK!!!!!! unico problema quando faccio l'aggiornamento a 10.6.2 si riavvia e non funziona piu il touch pad e non riconosce il monitor a 1024x600 ma solo 800x600.

qualche idea?

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×