Jump to content
enjoyfebruary

G5 to ATX Front I/O Cables

540 posts in this topic

Recommended Posts

Advertisement

WED, DEC 14 - SHIPPING UPDATE

 

 

xilon1

 

 

Thanks,

 

AlohaCab

Share this post


Link to post
Share on other sites

FRI, DEC 16 - SHIPPING UPDATE

 

marvelvsc3

 

Thanks,

 

AlohaCab

Share this post


Link to post
Share on other sites

TUES, DEC 20 - SHIPPING UPDATE

 

 

o_mega05

 

 

Thanks,

 

 

AlohaCab

Share this post


Link to post
Share on other sites

Christmas Update:

 

Sorry that I haven't gotten any cables shipped in the last week before Christmas. I was very busy shopping for the family and finishing up projects at work. I will work over the holiday weekend to get things ready to ship out next week. Thanks for all the orders in 2011 and I'm glad I can help the hackintosh community further the reuse of these beautiful aluminum cases.

 

Best Wishes,

AlohaCab

Share this post


Link to post
Share on other sites

Merry Christmas everyone!

 

TUES, DEC 27 - SHIPPING UPDATE

 

eovnu87435ds

BigKingLSU

soundx98

 

 

Thanks,

AlohaCab

Share this post


Link to post
Share on other sites

AlohaCab,

 

I'll take a G5 connector set if you're still making them.

 

I was also thinking of maybe buying a Mac Pro case and was curious if this would work on that. Any success stories?

 

You can PM with any info you need or whatnot.

 

Thanks

Share this post


Link to post
Share on other sites

Happy New Year everyone!

 

FRI, JAN 6 - SHIPPING UPDATE

 

buzzsaw204

 

Thanks,

AlohaCab

Share this post


Link to post
Share on other sites

THU, JAN 12 - SHIPPING UPDATE

 

JSuh

 

Thanks,

AlohaCab

Share this post


Link to post
Share on other sites

AlohaCab,

 

I'll take a G5 connector set if you're still making them.

 

I was also thinking of maybe buying a Mac Pro case and was curious if this would work on that. Any success stories?

 

You can PM with any info you need or whatnot.

 

Thanks

 

This cable will not work on a Mac Pro or a late model G5. Rule of thumb: If your case has two ethernet ports this wont work. :)

Share this post


Link to post
Share on other sites

I was thinking of making a cable for the mac pro case. I just have to get my hands on one so I can make up the harness. I know there are diagrams out there for the pinout.

Share this post


Link to post
Share on other sites

I was thinking of making a cable for the mac pro case. I just have to get my hands on one so I can make up the harness. I know there are diagrams out there for the pinout.

 

I've looked into this too and it's kind of the same deal as the G5. There are two or maybe more versions of the PCB for the front I/O. One is made up of a couple connectors including a SATA cable that is used for USB. WTH Apple. Then there is the 44pin IDE version which is most similar to the G5. It's too bad that the price on the Mac Pro cases isn't coming down like where the G5s are. Oh well.

Share this post


Link to post
Share on other sites

TUE, JAN 17 - SHIPPING UPDATE

 

gixxerboi

 

Thanks,

AlohaCab

Share this post


Link to post
Share on other sites

Can you tell me the part numbers for the front IO panels that can work with this cable? reason i am asking is because I've already modded my G5 case and I need to replace the faulty front IO panel that I made (non-apple) so whether the case had 1 or 2 ethernet ports doesnt matter at all.

 

thanks.

Share this post


Link to post
Share on other sites

Don't know the part number, but it should look like this:

 

 

My cable only works with the following Early G5 Front I/O Panel. Make sure yours looks like this before ordering.

 

EarlyG5FrontPanelIOBoardPicture.jpg

 

AlohaCab

 

FRI, JAN 20 - SHIPPING UPDATE

 

karmand

JScott

 

Thanks,

AlohaCab

Share this post


Link to post
Share on other sites

MON, JAN 30 - SHIPPING UPDATE

 

Jlion

sharky311

ANivar

 

Thanks,

AlohaCab

Share this post


Link to post
Share on other sites

TUES, JAN 31 - SHIPPING UPDATE

 

cpukid

 

Thanks,

AlohaCab

Share this post


Link to post
Share on other sites

Hey guys! I received my cable, and everything seems to work except my headphone jack. I don't think this is a fault of either the front I/O circuit board or the cable. I've heard of a few other people having the same problem. I'm using a Gigabyte X58A-UD3R motherboard and a DSDT with my installation of 10.7.3. Does anyone know how to get the headphone jack working with this motherboard? Is this something that I could achieve through software? Maybe a different audio kext? My motherboard has an ALC889 audio chipset.

 

Thanks guys!

Share this post


Link to post
Share on other sites

Cables arrived but I'm also getting no sound out of the front jack. Rather desperate since I did no cuts and the audio ports on my back are concealed. Working on some kext stuff.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

×