Jump to content
InsanelyMac Forum
mosslack

Asus 1201N Installation and support

Recommended Posts

I reinstalled MacOS, and it seems to be working properly :)

 

I just wonder if is it normal to have the VooDooHDA icon on the System Preferences? I check at System/library/extension and I doesn't have the voodoohda.ktext

 

Apparently this is installed by the NetbookBootmaker as I noticed the same after I did the latest install. This is just the preference pane and really doesn't hurt anything. You can delete it if you like or just leave it there. HTH

 

Hello,

 

First of all, please excuse my english, i'm french.

 

I've a 1201 NL witch i updated to 2 Gb and 320 Go hdd and i red this topic. on page 22, another frenchie ;) ask if it was possible to run snowléo on this machine and it seems that its possible.

 

I ve done everything from the first page but when i start the installation, i get a kernel panic just after the apple, i don't even have the language selection page.

Can someone tell me what to do ?

 

I have an imac 24 and a retail Snowléo 10.6.3 DVD (the last one), i use a 40 GB usb HDD (faster than my usb keys).

 

Thank for your job and your help

 

Here is what i get :

 

Screen KP

 

The problem is the 10.6.3 install DVD. This guide was written for the 10.6.0 version of the install DVD. I've done some experiments and have managed to install from a 10.6.3 DVD, but the procedure is not perfected yet. I have some other things on my agenda at the moment, but plan to continue working on this as soon as I can. HTH

Share this post


Link to post
Share on other sites
Advertisement
Apparently this is installed by the NetbookBootmaker as I noticed the same after I did the latest install. This is just the preference pane and really doesn't hurt anything. You can delete it if you like or just leave it there. HTH

 

 

 

The problem is the 10.6.3 install DVD. This guide was written for the 10.6.0 version of the install DVD. I've done some experiments and have managed to install from a 10.6.3 DVD, but the procedure is not perfected yet. I have some other things on my agenda at the moment, but plan to continue working on this as soon as I can. HTH

 

I have a 10.6.0 Dvd as well, do you think it will work with this version ?

 

Thx fot your answer.

Share this post


Link to post
Share on other sites
Apparently this is installed by the NetbookBootmaker as I noticed the same after I did the latest install. This is just the preference pane and really doesn't hurt anything. You can delete it if you like or just leave it there. HTH

 

I did it but I was just wondering if I did anything wrong.

 

I have a 10.6.0 Dvd as well, do you think it will work with this version ?

 

Thx fot your answer.

 

I tried so many times installing Mac OS X with 10.6.3 DVD but with no luck!

Use the 10.6.0 and It will install like a sweet!

Share this post


Link to post
Share on other sites
I did it but I was just wondering if I did anything wrong.

 

 

 

I tried so many times installing Mac OS X with 10.6.3 DVD but with no luck!

Use the 10.6.0 and It will install like a sweet!

 

 

thank you, will i be abble to upgrade to 10.6.4 after easaly and can you give me just a link to do it (is the procedure the same as the 1201N ?)

 

thank you very much again for your help.

Share this post


Link to post
Share on other sites

Yes, I think!

 

At least 10.6.4 works pretty well on my 1201n, just follow the GREAT tutorial made by mosslack! ;)

Share this post


Link to post
Share on other sites
Yes, I think!

 

At least 10.6.4 works pretty well on my 1201n, just follow the GREAT tutorial made by mosslack! :)

 

ok, thank you, i ll try tomorrow. So i just go from 10.6.0 to 10.6.4 directly with the combo update, no need to go with 10.6.1-2 and 3 ?

Share this post


Link to post
Share on other sites
ok, thank you, i ll try tomorrow. So i just go from 10.6.0 to 10.6.4 directly with the combo update, no need to go with 10.6.1-2 and 3 ?

 

Yes, Go straight from 10.6.0 to 10.6.4

Share this post


Link to post
Share on other sites

Taking my 1201N to Minnesota Sunday morning to pick up my new (old) car. Have not been able to use it on a road trip for some time and I'm anxious to see how well it performs. Hope to blog a bit about the trip on Sunday evening from the hotel. Should be back home again in Indiana sometime Monday evening, if everything goes well.

Share this post


Link to post
Share on other sites

So, is it true that rebranding my Dell wifi card will bump up it's capabilities? There seems to be two countervailing points of view. Moss says its purely cosmetic, but then there are also reports of much improved n throughput as well.

I will gladly give it a try if someone says yeah its awesome and totally worth it

Share this post


Link to post
Share on other sites
So, is it true that rebranding my Dell wifi card will bump up it's capabilities? There seems to be two countervailing points of view. Moss says its purely cosmetic, but then there are also reports of much improved n throughput as well.

I will gladly give it a try if someone says yeah its awesome and totally worth it

 

Great improvements I found. The damn thing crawled while copying files over AFP before. I was getting 500kb/sec transfers over lan and now I get 1000kb/sec. It wasn't too much work and it didn't hurt anything, make sure you do it CORRECTLY! or else you can brick your wifi card.

 

How to:

http://prasys.info/2009/12/rebranding-broa...rds-as-airport/

Share this post


Link to post
Share on other sites

right, i would not want to brick it.

 

i understand the risk as i have viewed the procedure, thus the complexity of the task, but the rewards seem worth it, so, as a middling level mac hacker, i will report back as to my results so as to inspire or discourage others from this endeavor as soon as i can attempt it.

 

Thank you for your positive response..

Share this post


Link to post
Share on other sites

i just updated my 1201n with the new installer package by mosslack step by step . my sounds work, but my battery meter says its not charging.

 

compare with the old installer package with voodooHDA which indicates the right meter, whether i am charging or 100% charge.

 

my question is. did i missed something. am i the only one experienced this. thus anyone figured it out.

Please help

Share this post


Link to post
Share on other sites
i just updated my 1201n with the new installer package by mosslack step by step . my sounds work, but my battery meter says its not charging.

 

compare with the old installer package with voodooHDA which indicates the right meter, whether i am charging or 100% charge.

 

my question is. did i missed something. am i the only one experienced this. thus anyone figured it out.

Please help

 

sometimes it takes a reboot for everything to take effect, perhaps run kext utility again for safe measure. This has happened to me but things normalized in the end...HTH

Share this post


Link to post
Share on other sites
sometimes it takes a reboot for everything to take effect, perhaps run kext utility again for safe measure. This has happened to me but things normalized in the end...HTH

 

i ran kext utility, then rebooted, but it doesn't fixed.

this happened after i install 10.6.4 combo update. until i finished all the installs.

 

any idea?

Share this post


Link to post
Share on other sites

Hi,

 

I've installed 10.6.4 with no problems with mosslack guide (many thanks!). Everyting seems to work, but two issues:

 

1- File transfer of large amounts of files via ethernet between 1201n and my desktop hackintosh causes a TOTAL HANG/FREEZE (reboot required). Their're connected to an ADSL router. It's random but usual.

 

2- I cant eliminate the "hibernation image file too old by XXX sec" message. I've searched this topic and some forums. And two questions: A- I'ts dangerous or getting this messange doesnt matter? B- How to solve it?

 

 

One last thing:

 

I want to install 2 x2Gb Ram modules: (SST DDR2-667 PC5300), what sould I do? Just replace the DSDT with the 4Gb one, switch off, dismount and replace the RAM? What if it doesn't work, I have to reinstall everithing again?

 

Many thanks and sorry if it's solved in this forum before, I've searched a lot.

Share this post


Link to post
Share on other sites
Hi,

 

I've installed 10.6.4 with no problems with mosslack guide (many thanks!). Everyting seems to work, but two issues:

 

1- File transfer of large amounts of files via ethernet between 1201n and my desktop hackintosh causes a TOTAL HANG/FREEZE (reboot required). Their're connected to an ADSL router. It's random but usual.

 

2- I cant eliminate the "hibernation image file too old by XXX sec" message. I've searched this topic and some forums. And two questions: A- I'ts dangerous or getting this messange doesnt matter? B- How to solve it?

 

 

One last thing:

 

I want to install 2 x2Gb Ram modules: (SST DDR2-667 PC5300), what sould I do? Just replace the DSDT with the 4Gb one, switch off, dismount and replace the RAM? What if it doesn't work, I have to reinstall everithing again?

 

Many thanks and sorry if it's solved in this forum before, I've searched a lot.

 

1: I can't tell anything about it, never tried..

2: Have the same message here. It's just a message, never felt it was harmful in any way.

 

One last thing: Yep, replace the DSDT, switch off the machine, swap the memory, hit the power button. As I probably bought the wrong type of memory (the Asus freezes after aprox. three minutes running), there was just enough time to replace the 2Gig DSDT file, swapped memory back etc. I did not found out yet if there is an alternative way to approach a frozen Asus from another machine or USB-stick, but I guess this must be possible.

Share this post


Link to post
Share on other sites

Hello @ all ...

 

i finaly mange to install a 10.6.0 on my 1201NL but when i start, i have a kp, impossible to start snow. I finish the install, reboot on my install usb hdd to select the hdd i install osx on (by pressing space key) and then, kp.

 

Anyone has an idea, someone told me to rename the 1201N.DST on 1201NL.DST i don"t know how to do .....

 

Thanx for your help.

Share this post


Link to post
Share on other sites
i ran kext utility, then rebooted, but it doesn't fixed.

this happened after i install 10.6.4 combo update. until i finished all the installs.

 

any idea?

 

 

i tried to install three times from zero, meaning i formatted my 1201n 3 times and follow the guide step by step and same result.

I just got fixed this problem by re-using the old extra files, i removed the appledHDA and the IOAudioFamily kext. and return to voodoHDA.

 

I think there are some few things to edit on the new installer files specially on the dsdt to avoid this problem.

Share this post


Link to post
Share on other sites

Interesting side note. My sound preferences show "BenQ E2420HD - Built-in HDMI output" in the preferences pane when connected. However, when using the output I get no sound??

 

Anyone else get this?

Share this post


Link to post
Share on other sites

Thankyou Muiderslot

 

As I probably bought the wrong type of memory (the Asus freezes after aprox. three minutes running), there was just enough time to replace the 2Gig DSDT file, swapped memory back etc. I did not found out yet if there is an alternative way to approach a frozen Asus from another machine or USB-stick, but I guess this must be possible.

 

I want to use two old modules from my burned macbook pro 15". ¿Anybody knows what are the specs of the correct memory to do the upgrade?

 

 

thanks again!

Share this post


Link to post
Share on other sites

So if I had a relatively stable 1201N (10.6.4) installed using the older (July) version of Mosslack's Install pack, can I simply do an in-place update to the new Install pack without screwing everything up? The reason I ask is that I wouldn't mind having sound--VoodooHDA never worked worth a damn, so now I use a tiny external USB sound card.

 

Or should I skip the new Asus 1201N Installer and just install the two new audio-specific kexts? Also, has anyone tried installing the latest build of Mac OS 10.6.5 (10H548) on the 1201N? Or perhaps just the improved GPU- and OpenGL-related extensions from 10.6.5?

Share this post


Link to post
Share on other sites

Hello all,

 

finally, i've got it, a fully fonctionnal 1201NL on 10.6.4 (except sound but i've just ti find the goo kexts). I change my wifi card for a dell and it works perfectly, i've just modify in the netbookmaker installer the 1201N.ADT.AML by 1201NN.DST.AML and then, follow the great and simple tutorial and it works perfectly.

 

thanks all.

 

If someone could give me the right Kext for the audio for my 1201NL, it would be great.

Share this post


Link to post
Share on other sites
I everybody.

 

I tried to use this tutorial to install osx on my 1201NL, the N270 single core version of the 1201N;

 

But no luck for the moment : KP each time I try to boot.

 

Be able to boot on the snow installation usb key, process the installation but that's all for the moment...

 

When i try to boot on my newly installed internal drive, i've got the white screen with the apple logo and then kernel panic.

 

If someone have an idea....

 

PS : OK it's done just used the terminal and "cp 1201N.dsdt.aml 1201NL.dsdt.aml" in the Extra folder : no more KP

 

now let's go to 10.6.2

 

 

 

 

 

 

I am a beginner .. can you please explain how you install snow leopard on asus 1201nl with netbookbootmaker?

thanks

Share this post


Link to post
Share on other sites
I am a beginner .. can you please explain how you install snow leopard on asus 1201nl with netbookbootmaker?

thanks

 

Hi, just follow the tutorial on the first page of this topic except that you have to modify the netbootbookmaker as follow :

 

Edit the contain of netbookbootmaker, search the file 1201N.DST.AML and simply rename it by 1201NL.DST.AML

 

then, just follow the tutorial using a 10.6.0 and not a 10.6.3 snow léo version, it doesn't work with a 10.6.3

 

For the wifi, the native card is not recognize, i bought a dell card on Ebay for 12 £ in the UK (i'm french) and i changed it and it works perfectly. If you don't want to open your eeepc, just buy a compatible Usb Wifi key.

 

Hope it will help you. Fell free to send me MP if you need some help.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.



×