Jump to content
Bumblebee2010

Anleitung für Snow Leopard Intel Hackintosh gesucht

87 posts in this topic

Recommended Posts

Wie stelle ich das an?

 

Habe jetzt folgende Installer ausgeführt die auf der BootCD waren

 

Chameleon 2 RC3 Installer

myHack Installer

 

was muss ich jetzt noch machen?

 

Habe jetzt folgende kext dateien runtergeladen

NVEnabler.kext.x86_64.zip (31.1 Kb)

NVinject.kext.x86_64.zip (13.3 Kb)

Natit.kext.zip (17.3 Kb)

 

Was brauche ich um meine Soundkarte (5.1) zu verwenden

Share this post


Link to post
Share on other sites
Advertisement

probier das hier: (ALC888)http://www.insanelymac.com/forum/index.php?act=attach&type=post&id=57476

 

muss nach /system/library/extensions

 

nach jedem Update muss es neu installiert werden, da die datei wieder überschrieben wird

 

-----

 

unf für die grafikkarte würde ich dir nen efistring emphlen,

per efistring

oder GraphicsEnabler per bootloader

Share this post


Link to post
Share on other sites
muss ich folgendes

 

NVEnabler.kext.x86_64.zip (31.1 Kb)

NVinject.kext.x86_64.zip (13.3 Kb)

Natit.kext.zip (17.3 Kb)

 

auch nach Sys / lib / ext kopieren

Nimm nur den einen, z.B. NVEnabler, extrachiere es und installier es mit Kext Helper, und hoffe, dass es geht.

Share this post


Link to post
Share on other sites

habe jetzt alle drei mal auf der Root platte unter extentions gemacht und die Grafik karte wird dann auch geladen nur zeigt mir DPCI Manager immernoch Unknown Device.

 

 

 

gibt es keine normalen treiber oder so um das zu umgehen?

damit ich auch filme oder bilder sehen kann?

 

denn ich bekomme keine bilder oder filme abgespielt ohne die treiber.

post-562418-1265287976_thumb.jpg

Share this post


Link to post
Share on other sites
habe jetzt alle drei mal auf der Root platte unter extentions gemacht und die Grafik karte wird dann auch geladen nur zeigt mir DPCI Manager immernoch Unknown Device.

 

 

 

gibt es keine normalen treiber oder so um das zu umgehen?

damit ich auch filme oder bilder sehen kann?

 

denn ich bekomme keine bilder oder filme abgespielt ohne die treiber.

 

Vergiss DPCI Manager, es ist nur für die herausfinden von ID's gedacht, es sieht Treiber ow nicht.

 

Auflösung kannst du ändern.

Share this post


Link to post
Share on other sites

wie kann ich die internetgeschwindigkeit bei MacOS erhoehen?

da ich hier bei SL eine anbindung von 4,4kb habe.

bei windows habe ich bis zu 700kb

 

und die Soundkarte funktioniert immernoch nicht

 

und wie kann ich die Normale pc tastertur so einrichten das ich sie normal nutzen kann?

 

z.b."alt gr + q = @"

Share this post


Link to post
Share on other sites

Bin am verzweifeln ;o(

 

Mittlerweile versuche ich seit 12Stunden Snowleopard auf meinem Pc zum laufen zu bekommen

 

absolut erfolglos ;O(

 

Erstmal Die Fakten zu meinen System

 

 

 

CPU : Intel Quad Core 2,83Ghz

 

Mainboard : Gigabyte GA-G33M-DS2R

 

Grafik : Geforce 8500GT

 

Festplatten und DVD alles SATA

 

8GB RAM

 

 

 

Ich habe Die Snow Leopart version von hazard 10.6.1-10.6.2 Intel - AMD versucht zu Installieren! Die installation hat super gut geklappt,( Installation erfolgreich abgeschlossen).Dann kam der Reboot , nach dem Reboot habe ich das Typische Apfelbild beim hochfahren gesehen, nach 15sekunden kam dann ein Fenster mit der aufforderung den Computer neu zu starten.

 

Also nochmal neu gestartet, dann wieder die meldung ..naja das ganze geht dann immer so weiter komme nicht in das betriebsystem ;O(

 

Hat vieleicht jemand erfahrungen mit dem problem gemacht oder kann mir bei der lösung helfen ??

 

ware cool wenn jemand die einstellung für meine hartware kennt...

 

wäre für alle tips dankbar kenne mich absolut nicht aus ;O(

Share this post


Link to post
Share on other sites
Bin am verzweifeln ;o(

 

Mittlerweile versuche ich seit 12Stunden Snowleopard auf meinem Pc zum laufen zu bekommen

 

absolut erfolglos ;O(

 

Erstmal Die Fakten zu meinen System

 

 

 

CPU : Intel Quad Core 2,83Ghz

 

Mainboard : Gigabyte GA-G33M-DS2R

 

Grafik : Geforce 8500GT

 

Festplatten und DVD alles SATA

 

8GB RAM

 

 

 

Ich habe Die Snow Leopart version von hazard 10.6.1-10.6.2 Intel - AMD versucht zu Installieren! Die installation hat super gut geklappt,( Installation erfolgreich abgeschlossen).Dann kam der Reboot , nach dem Reboot habe ich das Typische Apfelbild beim hochfahren gesehen, nach 15sekunden kam dann ein Fenster mit der aufforderung den Computer neu zu starten.

 

Also nochmal neu gestartet, dann wieder die meldung ..naja das ganze geht dann immer so weiter komme nicht in das betriebsystem ;O(

 

Hat vieleicht jemand erfahrungen mit dem problem gemacht oder kann mir bei der lösung helfen ??

 

ware cool wenn jemand die einstellung für meine hartware kennt...

 

wäre für alle tips dankbar kenne mich absolut nicht aus ;O(

kennst du diese Seite ?

 

http://wiki.osx86project.org/wiki/index.ph...10.6.0#Gigabyte

 

schau nach was für ein Chipsatz dein Board hat (ICH7, ICH8, etc)

nimm dir dann ein Gigabyte-Board aus den vorgestellten.....

und mach genau das was die Kollegen gemacht haben.

Ein bisserl solltest du dich schon auskennen, sonst kannst du das vergessen!!

Share this post


Link to post
Share on other sites

habe ein Ich9 Chipsatz es haben schon einige mit meinem board sl am laufen nur sind alle beschreibungen auf englisch und da kann ich nichts mit anfangen ;O(

 

 

 

mein board ist bei den gelisteten :

 

GA-G33M-DS2R Intel G33 / ICH9

  • Sound: ALC889A works with DSDT patch
  • LAN : RTL8111B works out of box except AFP and Bonjour (You won't see neighboring hosts although the other Macs can see you.)
  • FireWire: works out of box
  • 32 v. 64 bit kernel & kexts: works on both modes without kernel panic
  • RAM: works up to 8 GB (2, 4, and 8 GB was tested.)
  • AHCI: SATA discs works with or without it (You need different modified kexts for each case.)

 

 

Welchen kernel patch wähle ich aus?

 

welchen patch für die Grafik karte?

 

welchen patch bei AHCI ?

 

 

 

Ich benutze diese Snow leo version :

 

 

 

HAZARD Snow Leopard 10.6.1-10.6.2 SSE2/SSE3 Intel AMD

Share this post


Link to post
Share on other sites
habe ein Ich9 Chipsatz es haben schon einige mit meinem board sl am laufen nur sind alle beschreibungen auf englisch und da kann ich nichts mit anfangen ;O(

 

 

 

mein board ist bei den gelisteten :

 

GA-G33M-DS2R Intel G33 / ICH9

  • Sound: ALC889A works with DSDT patch
  • LAN : RTL8111B works out of box except AFP and Bonjour (You won't see neighboring hosts although the other Macs can see you.)
  • FireWire: works out of box
  • 32 v. 64 bit kernel & kexts: works on both modes without kernel panic
  • RAM: works up to 8 GB (2, 4, and 8 GB was tested.)
  • AHCI: SATA discs works with or without it (You need different modified kexts for each case.)

 

 

Welchen kernel patch wähle ich aus?

 

welchen patch für die Grafik karte?

 

welchen patch bei AHCI ?

 

 

 

Ich benutze diese Snow leo version :

 

 

 

HAZARD Snow Leopard 10.6.1-10.6.2 SSE2/SSE3 Intel AMD

Meine Empfehlung::::

die Original-OSX installieren (Vanilla-Kernel) kauf dir die DVD für 29 Euro.

Nur wenn du kein Wort engl. kannst, sollest du aufhören mit deinem Vorhaben, und dir einen Mac-Mini kaufen.

 

Das Install-Prinzip ist doch immer das gleiche:

booten von der empfohlenen CD (Empire) (oder USB-Stick)

wechseln der DVD, OSX10.6 rein... F5-Taste drücken....

von der Install-OSX-Disk (DVD) weiter starten...

alle Fragen beantworten, die sind dann auf deutsch,

und fertig installieren.

Jetzt heisst es "hand anlegen" das neue SYSTEM ....bootbar machen,

oder so lassen und immer mit der Boot-CD(Empire) starten,,, ist aber lästig.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×