Jump to content

[HELP] still waiting for root device


kspang
 Share

3 posts in this topic

Recommended Posts

i've successfully installed iatkosv7 in my benq r45 (refer pic below for hardware specifications) using command -v cpus=1. unfortunately it stuck at the apple white boot screen (with a "no" symbol) when i use -v command in my next boot, i found it stuck at "still waiting for root device" there. i've tried install all the SATA/IDE drivers but the results is still the same. anyone out there can help? thanks in advance!!! =) (=

 

hardware specifications (using hardware app in osx installation)

dsc00018r.jpg

http://img63.imageshack.us/img63/8916/dsc00018r.jpg

 

dsc00019qx.jpgstill waiting for root device http://img694.imageshack.us/img694/3340/dsc00019qx.jpg

for the custom section, i chose...

iatkos v7 main system

chameleon v2

extra dir

dsdt

appledecrypy

dsmos

smbios-efi air

applembios-28

disabler

nvkush

(installation 1: none of the sata/ide section)

(installation 2:AHCI and intel sata/ide)

(installation 3:all under sata/ide section)

cardbus driver

voodoo hda driver

apple ps/2 driver

laptop battery

ntfs-3g

realtek r1000

post-install actions

Link to comment
Share on other sites

I have an Intel DG35EC mobo with an external Graphics Card NVidia 8860GTS 8GB internal LAN. 4 Sata HDs.

 

I couldnt get the install to work with the same problem. I believe you also are installing from another Leopard existing installation. If this is the case, I solved this problem (waiting for root device) by patching the DSDT with DSDT Patcher GUI and putting the dsdt.aml file in the root folder or extra folder of the new partition/HD depending on your install process.

 

You can add this dsdt file only (I think :) ) when you install from another Mac Install.

Link to comment
Share on other sites

 Share

×
×
  • Create New...