Jump to content

Logitech USB Speakers not working


2 posts in this topic

Recommended Posts

$20 to anyone who can help me fix this, no joke!!! I've spent the past week stressing over this, applying/unapplying kexts, patching DSDT, etc.

 

Setup:

Gateway FX6800

Core i7 920 2.66ghz

ATI 4850 1GB

3GB DDR3 Samsung Ram

Onboard ethernet/sound (sound still not working with various kexts)

Western Digital Caviar Black 1GB Sata

Logitech Z Cinema USB Speakers

 

 

The speakers are recognized in System Preferences and correctly identified, sound even comes out of them. But there is no ability to adjust the volume whatsover. Adjusting it will simply keep resounding the beeps at the same level, with no volume lights changing on the actual speaker. It's like OSX can't "talk" with the speakers.

 

I sense this may have something to do with a USB issue, as whenever I restart, I always get "Still waiting on AppleUSBUHCI", and in System Info, AppleUSBUHCI is what controls this particular USB device.

 

I've tried connecting it to different USB ports, still no volume adjustment (except mute).

 

Desperate for any ideas/suggestions. I've come so far and have read material and these forums three times over, but this is a brick wall for me. Thanks!

 

PS -- There is no HDEF section in my DSDT. Could this be part of the problem? I've been editing the DSDT for other various reasons (pci root id, processors, trying USB variations), but wasn't sure if I could/should just copy/paste someones HDEF section in.

 

Here's my DSDT:

dsdt.aml.zip

Link to comment
Share on other sites

  • 2 years later...
 Share

×
×
  • Create New...