Jump to content
Curru

Anleitung i5 + GA P55A für dual boot Win7 / SL 10.6.x

135 posts in this topic

Recommended Posts

Hey Leute,

 

ich bin neu hier und habe auch versucht alles mit suchen herauszufinden. Ich will jetzt nochmal fragen ob ich das alles richtig verstanden habe.

 

Mein System:

- Intel i5-750 QuadCore

- GA-P55A-UD3 Mainboard

- HIS Radeon 4670 HD Silence

- Western Digital 1001 FalsBack

- G.Skill 4GB DDR3 - 1333 MHZ

 

So weit ich das verstanden habe, sind GigaByte und Ati sehr gute Voraussetzungen für eine Snow Leopard Installation.

 

Ich würde das jetzt gerne ausprobieren und hab schon Win7 auf meinem PC:

 

Anscheinend soll die Anleitung von Tony Mac Blog dafür geeignet sein.

 

Reicht das wenn ich die Anleitung befolge oder muss ich da noch was beachten?

 

Und erreiche ich durch das Chameleon schon ein DualBoot ? Oder muss ich da noch mehr machen?

 

Vielen Dank euch

Grüße

Share this post


Link to post
Share on other sites
Advertisement

Chameleon hat eine Dualboot funktion, es nutzt die chainbootloader technik,

am einfachsten ist es wenn man 2 Festplatten hat.

 

Wen es in seiner Anleitung nicht erwänt hat ist, das die Festplatte in GUID partitioniert werden muss,

das machst du bei der Partitionierung, unter dem Kasten befindet sich dein Options Button, dort musst du GUID auswählen.

Share this post


Link to post
Share on other sites

ok schon mal danke.

 

Ich hab nur 1 Festplatte und Win7 schon installiert. Muss ich jetzt vorher irgendwas machen mit GUID? Hab da leider keinerlei Erfahrungen..

Share this post


Link to post
Share on other sites

was ich noch vergessen gab AHCI muss du im bios noch aktivieren,

befolg aber vorher diese anleitung:

http://support.microsoft.com/kb/922976/de

 

sonnst gib nen bluescreen nachdem du ahci aktiviert hast

 

und anschliessend kannst du ein backup vom system machen,

denn um die festplatte ins guid schema zu bekommen muss du sie neu partitionieren,

aber du kannst die festplatte auf ins guid konvertieren,

wenn du zugriff auf ein anderes Windows 7 System hast,

ich weiss nicht ob vista das schon kann, jeden falls muss das system von einem anderen Datenträger gebootet werden,

wenn du eine externe festlpatte hast kannst du ja mal windows drauf installieren oder du machst es bei einem ganz anderen PC.

Oder du partitionierst die Festplatte neu (in GUID) und installierst auch windows neu,

aber dann aktiviere vorher AHCI, dann sind die AHCI treiber von vorherein aktiv und du sparst die arbeit mit der aktivierung der AHCI treiber

Share this post


Link to post
Share on other sites

ok also hab schon gemerkt das die tonymacx86-P55BootCD.iso nicht bootet wenn man nicht AHCI im bios aktiviert hat. dachte das des schon aktiviert ist.

 

funktioniert den die anleitung auch für win7 ? hab den wert schon gefunden in der registry und scheint schon genauso zu sein wie bei vista.

 

wie kann ich den die partitiion aktuell auf guid ändern? mit partition magic oder ähnlichen tools / live cds?

 

wenns gar net anders geht würd ich auch nochmal win7 neu installieren, aber wie geh ich dann am besten vor?

 

danke und sorry falls das total noob fragen sind ;)

Share this post


Link to post
Share on other sites

Also ok partition magic das kann weis ich nicht

ich hab nur mal per zufall enteckt als ich ne festplatte an windows per esata angeschlossen hab,

hat er nicht gefragt ob ich guid oder MBR haben will

und dann hab ich in der computer-verwaltung -> Datenträgerverwaltung per rechtsklick endeckt das es dort jetzt auch die funktion "Zu GPT-Datenträger Kovertieren gibt",

nur kannst du ein laufendes System nicht einfach unkonvertieren.

ob Windows danach noch bootet weis ich auch nicht, wenn nicht lässt es sich bestimt per Boot reparatur reparieren.

 

Falls du alles neu machen willst geh so vor:

 

brenn dir alle boot CDs (eventuell auch empireefi)

boote die OSX Snow Leoaprd Install DVD

 

geh dort oben auf Dienstprogramme-> festplatten diestprogramm

wähle deine festplatte aus und ge auch Partitionieren

erstell dir deine partitionen

dann siehst du eine kasten wo die partitionen nocheinmal grafisch dargestellt sind und dadrunter gib den button Optionen,

dort wählst du dann GUID:

 

Festplatten-Dienstprogramm_Partition.jpg

3optionmb1.png

 

dann installierst du Windows,

dann OSX

 

und unter OSX Chameleon fertig

 

PS:

die ganzen sachen mit treiber und co hab ich jetzt mal weggelassen die musst du natürlich auch machen

Share this post


Link to post
Share on other sites
ok also hab schon gemerkt das die tonymacx86-P55BootCD.iso nicht bootet wenn man nicht AHCI im bios aktiviert hat. dachte das des schon aktiviert ist.

 

funktioniert den die anleitung auch für win7 ? hab den wert schon gefunden in der registry und scheint schon genauso zu sein wie bei vista.

 

wie kann ich den die partitiion aktuell auf guid ändern? mit partition magic oder ähnlichen tools / live cds?

 

wenns gar net anders geht würd ich auch nochmal win7 neu installieren, aber wie geh ich dann am besten vor?

 

danke und sorry falls das total noob fragen sind :D

Ich habe es auch nach tonymac86 gemacht, geht sehr gut, habe die USB-Stick-Variante probiert....und dann versuchshalber die CD-Variante, beide zu empfehlen.

mach doch erst mal ne OSX-Install, bis du da "fit" bist....dann den Dual-Boot.

Die dsdt.aml nimmst von tony`s GA-UD4.Install.

Share this post


Link to post
Share on other sites

ok also könnte ich jetzt quasi eine primäre partition von mir löschen ( hab grad 3)... dann bei win7 mit der verwaltung eine neue erstellen mit guid und dort dann snow installieren?

 

für was bräucht ich denn " (eventuell auch empireefi) "

 

naja also mein win7 brauch ich dringend ... daher sollte das schon da bleiben

Share this post


Link to post
Share on other sites

GUID ist ein partitions schema, auf ihr sind alle einträge für die partitionen einer festplatte,

d.h.

du kannst keine einzelen partition mit GUID erstellen,

und deshalb musst du windows entweder neu auf einer GUID partitioniter festplatte installieren,

oder du machst ein backup, welches du nach dem partitionieren zurückspielst, da weiss ich aber nicht ob das wirklch funktioniert (siehe oben.)

 

PS: du kannst natürlich auch erst OSX und dann Windows Installieren

Share this post


Link to post
Share on other sites

Also ich wollte es heut machen und hab mir die orignal dvd von nem kumpel geholt.

 

ich hab mit der tonymac iso gestartet und dann die orignal rein.. soweit so gut.. aber irgendwann kommt dann "double panic" cpu1.

 

also irgendwas funktioniert da nicht.

 

ps: hab mal noch in safemode gestartet dann ist er da hängengeblieben img0662ss.jpg

Share this post


Link to post
Share on other sites

also ehrlich gesagt find ich dort kein älteres mit rc3. aber ich mein ich hab doch die neuste hardware und brauch ja theoretisch die neuen versionen.

 

an was könnte es denn noch liegen?

 

habs nochmal probiert mit ner beta von tony und dann kam double panic cpu 2.

 

ps: nexus vllt hast du lust icq / skype auzutauschen und kurz so zu quatschen

Share this post


Link to post
Share on other sites

also die aktuelle version von empire efi 1.085

hat chameleon 2 rc4

die ältere 1.08

hat chameleon 2 rc3

 

das aktuelle chameleon 2 rc4

mach bei manchen p55 boards probleme

chameleon 2 RC3 funktioniert aber perfekt

 

also hier nochmale einen direkt link zur version 1.08

http://uploadpla.net/files/5106_fnuhx/Empi..._all-in-one.zip

 

PS: für icq hab ich im moment keine zeit

Share this post


Link to post
Share on other sites

sorry war grad im schreiben , dass ich es gefunden hab.. hab nach 1.7 gesucht .. aber 1.08 und 1.085 sah so ähnlich aus ;)

 

ja in dem zip sind wieder 3 files drin

EmpireEFI_V108

EmpireEFI_V108_i5

LegacyEmpireEFI_V108

 

 

ich werd jetzt mal mit der i5 probieren den hab ich ja schließlich auch... sag gleich bescheid

 

also leider auch kein erfolg.

 

einmal hab ich normal gestartet dann bleibt er hier stehen:

 

img0663r.jpg

 

 

dann hab ich es nochmal in safe mode probiert dann bleibt er hier stehen:

img0665e.jpg

Share this post


Link to post
Share on other sites

Also auf dem ersten Screenshot sieht das aus als ob die Grafikarte Probleme macht.

 

<key>GraphicsEnabler</key>

<string>y</string>

 

Adde das mal in die com.apple.Boot unter Extra

 

ATI4x00Controllers Boot Netkas Beta such das mal und adde die Datein in Extra/Extension

 

könnte vielleicht helfen. Mit -v-f neustarten.

 

Falls das nicht geht Pci0 oder mal Pci1

 

<key>darein</key>

<string>y</string>

 

zusätzlich angeben.

 

hab sonst auch keine Idee mehr.

Share this post


Link to post
Share on other sites

es kann nix hinzufügen oder entfernen,

da er keine OSX hat, er hat jetzt nur die Install DVD

und empireefi.

 

probier mal rebelefi

 

PS: aber ich hab die selber vermutung das was mit der grafikkarte nicht ganz hinhaut

 

der boot parameter heist

-pci0 oder -pci1,

zieh unnötige festplatten ab,

nutzt am besten die sata ports 1-4

Share this post


Link to post
Share on other sites

also rebelefi kann ich nirgends mehr finden. alle download links sind tot.

 

ich hab nur sata 0 und 1 belegt. festplatte und dvd laufwerk.

 

ich werds nochmal mit den bootparametern probieren

 

 

PS: hab jetzt mal mit der empireefi cd und -pci0 und -pci1 gestartet aber das selbe

 

hier mal meine bios settings:

 

img0125jg.th.jpg

img0124az.th.jpg

img0126o.th.jpg

img0127co.th.jpg

img0128sn.th.jpg

Share this post


Link to post
Share on other sites

Radeon 4670 HD die Grafikkarten werden nicht von Empire Efi unterstützt daher geht es vermutlich auch nicht damit. Da du ja noch kein System installiert hast, solltest du dir eine andere Grafikkarte kaufen zum Testen halt. Nvidia 8400 oder 8600 was halt billig ist (so zu sagen zum testen). Wenn du dann ein System hast wo Snow drauf läuft, kannst du dann immer noch versuchen was ich oben geschrieben habe um deine Radeon zum laufen zu bekommen. Funktionieren sollte die laut netkas. Nur eben Empire Efi unterstütz die die Karte nicht daher kannst vermutlich auch nicht booten.

Share this post


Link to post
Share on other sites

ja ich hab mir das system erst letzten gekauft, von demher könnt ich die graka noch umtauschen. aber weiss ja auch net muss das net so auch gehen... tonymac hat ja eigentlich ne boot cd mit ati gemacht und es geht trotzdem nicht.

 

könnt es vielleicht noch an der CD liegen? hab eine original Mac Pro / Mac OS X Install DVD mit Mac OS version 10.6.2 Disc Version 1.0 2Z691-6592-A

 

war im bios alles korrekt?

Share this post


Link to post
Share on other sites

Ne macpro dvd??? Ist die grau mit text oder ist da schne lepard drauf?

 

Du kannst nur die original snow leopard dvd nehmen

die für 30€/25€

 

wenn du eine mac pro dvd hast kannst du den pro auch mal benutzten

 

dann kannst du dir nen boot stick erstellen, mit

treibern für die ati karte.

 

Außerdem gibs eine spezielle empireefi bootcd für die gt200er

und die atis hd 4000er

 

PS: auch wenn du mit der dvd nicht installieren kannst, kannst

kannstdu sie aber auf jedenfall booten

 

PPS: wenn es wirklich eine 10.6.2 dvd ist sollten dort ati treiber enthalten sein

Share this post


Link to post
Share on other sites

die ist grau. also geht es mit der nicht? versteh ich das richtig?

 

ok nen boot stick erstellen wär ja dann auch ne alternative. hast du dazu nen how to?

 

 

den empirefi bootlader für ati hat ich ja schon ausprobiert (den tip hattest du mir ja schon gegeben)

 

vielen dank schonmal für all die mühe

Share this post


Link to post
Share on other sites

ja das weiss ich nicht so ganz genau,

das was ich immer mit bekommen habe war, das es nicht geht,

weil sie ja eine geräte erkennungs funktion besitzt,

 

vielleich funktioniert es ja mit einer angepassten smbios.plist,

damit er so tut als währe er ein macpro x,y

 

aber booten müsstest du auf jeden fall können.

 

USB-Stick HowTo: http://www.insanelymac.com/forum/index.php?showtopic=182324

 

wichtig hierbei ist das die DVD wirklich auf den stick oder die externe festplatte geklonnt werden muss,

der USB stick kann kompischerweise nicht auf das DVD Laufwerk zugreifen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×