Jump to content

Ga-EP45-UD3LR - i get mad now


Kerry666
 Share

3 posts in this topic

Recommended Posts

Hello there,

1 .first: please dont tell me things like"google is you friend" or "use search" or things like that. Because i read the hole bible of SL,Gigabyte,Realtek ACL888 for min. ten times. Thanks

 

I have read the lifehackers Guide(thx for that) I bought the parts that he suggested, installed the Snow Leopard and really , it was a GREAT thing. Everything worked out of Box, exept the sound! Ok its fun but i think its more fun with Sound(Itunes without sucks). I cant get the Gigabyte GA-EP45UD3P here in Germany so i bought the GA-EP45UD3LR. Evreything is the same but the sound is not ACL889A("P") it is ACL888("LR").

 

2.Specs:Gigabyte GA-EP45_UD3LR , Q9550, 4GB Patriot DDR2 800, Sparcle 9800 GT 512MB , Sata WD 1TB,Sata LG DVD Burner.

 

3.I tried tons of kexts, did the dsdt-thing(i didnt understand,but followed the guide exactly), got all the tools,chameleon was read,efi too, and from tricking around i had to install my SL now seven times.

Every try it worked perfectly, but without sound.

For the "Ga-EP45-UD3P" someone wrote a .pkg for it that made it easy (even just for me).

I did successfully instaled a Ati 3870 in my Dell Dim.5000, it took long but worked with 10.5.6 but this is too much for me.

I dont know any further, can the "someone" please write the same for the "LR" board. Iam sure many Germans who cant get the "P" Board will be happy, including ME.

 

If that will not work perhaps there is a guide that is "for idiots" with much less Computer Brain than you?

Thx

 

4. P.S. yes the Azalia Codec is enebled in Bios, Lol

Link to comment
Share on other sites

Hello there,

1 .first: please dont tell me things like"google is you friend" or "use search" or things like that. Because i read the hole bible of SL,Gigabyte,Realtek ACL888 for min. ten times. Thanks

 

I have read the lifehackers Guide(thx for that) I bought the parts that he suggested, installed the Snow Leopard and really , it was a GREAT thing. Everything worked out of Box, exept the sound! Ok its fun but i think its more fun with Sound(Itunes without sucks). I cant get the Gigabyte GA-EP45UD3P here in Germany so i bought the GA-EP45UD3LR. Evreything is the same but the sound is not ACL889A("P") it is ACL888("LR").

 

2.Specs:Gigabyte GA-EP45_UD3LR , Q9550, 4GB Patriot DDR2 800, Sparcle 9800 GT 512MB , Sata WD 1TB,Sata LG DVD Burner.

 

3.I tried tons of kexts, did the dsdt-thing(i didnt understand,but followed the guide exactly), got all the tools,chameleon was read,efi too, and from tricking around i had to install my SL now seven times.

Every try it worked perfectly, but without sound.

For the "Ga-EP45-UD3P" someone wrote a .pkg for it that made it easy (even just for me).

I did successfully instaled a Ati 3870 in my Dell Dim.5000, it took long but worked with 10.5.6 but this is too much for me.

I dont know any further, can the "someone" please write the same for the "LR" board. Iam sure many Germans who cant get the "P" Board will be happy, including ME.

 

If that will not work perhaps there is a guide that is "for idiots" with much less Computer Brain than you?

Thx

 

4. P.S. yes the Azalia Codec is enebled in Bios, Lol

 

Hey there,

I recommend using my guide/installer. It's very easy to follow and should get you up and running with minimal effort.

You'll find the the thread for it here.

Link to comment
Share on other sites

I am Shocked :D , i installed the bootloader stuff for the "LR" Board. I bootet up again and guess what?

 

 

Like a charm ;) , SOUND IS THERE. Iam really pleased for that and call "mrjanek" a Genius !

For all who profitised from this Man(mrjanek) with working Computers. This Man saved you about 1000$ with having a Mac Pro instead of buying it.

 

I vote for Donate him . His work is worth it. Today i will....

 

Now my Gigabyte GA-EP45-UD3LR Board got a fully working Mac Pro . Ilife09, Logic Pro,The Adobe Suite CS4,even the MS Office,Toast Titanium 10,Time Machine and all the nice stuff i dreamed of while using Windows. :D

 

What shoud i say, Thanks again Mister Janek !!! ;)

Link to comment
Share on other sites

 Share

×
×
  • Create New...