Jump to content
InsanelyMac Forum
Giorgio_multi

[Guida] Snow Leopard 10.6.2 su Asus P5N-E SLI

Recommended Posts

Da windows usa una seconda chiavetta (anche da 1g) formattata fat32 e copiaci la cartella p5n. Quando dovrai usare tali file introdurrai la seconda chiavetta.

 

Non perdiamoci in un bicchier d'acqua un po' di iniziativa.

LOL, ringrazio molto del consiglio, certo che basterebbe poco per rendere la guida un filo più comprensibile e diminuire il numero di domande, per quanto banali.

 

Non per polemizzare, ma c'è un bell'elenco di cosa serve come primo step, ed è normale che se uno legge che serve una chiavetta da 8GB, e dopo 2 righe legge "copiate sulla chiavetta i file scaricati", si aspetti di usare quella chiavetta e non un'altra, altrimenti bastava specificare che ne serviva una seconda di appoggio...

Share this post


Link to post
Share on other sites
Advertisement
LOL, ringrazio molto del consiglio, certo che basterebbe poco per rendere la guida un filo più comprensibile e diminuire il numero di domande, per quanto banali.

 

Non per polemizzare, ma c'è un bell'elenco di cosa serve come primo step, ed è normale che se uno legge che serve una chiavetta da 8GB, e dopo 2 righe legge "copiate sulla chiavetta i file scaricati", si aspetti di usare quella chiavetta e non un'altra, altrimenti bastava specificare che ne serviva una seconda di appoggio...

 

 

Quella d'appoggio non serve. Tutti (dico tutti) sono riusciti ad installare con questa guida.

 

Siccome mi sei sembrato principiante ti ho suggerito il trucchetto della seconda chiavetta che ripeto, NON SERVE.

 

Ti ricordo comunque come inizia la guida:

 

Premessa: questa è una guida, non un tutorial su problemi banali. Per poterla utilizzare occorrono conoscenze minime del mondo Hackintosh.

 

Se non ti va bene questa, c'è quella di Verdant nella sezione internazionale.

Share this post


Link to post
Share on other sites

Ciao, volevo chiedervi se voi avete problemi di disconnessione da internet.

A me dopo poco che navigavo disconnetteva dalla rete e l'unica soluzione era quella di riavviare completamente il sistema.

È solo una curiosità perchè oggi non ho più la P5N 32 SLI e ancora non ho installato niente su quella attuale.

 

Saluti Simone

Share this post


Link to post
Share on other sites
Ciao, volevo chiedervi se voi avete problemi di disconnessione da internet.

A me dopo poco che navigavo disconnetteva dalla rete e l'unica soluzione era quella di riavviare completamente il sistema.

È solo una curiosità perchè oggi non ho più la P5N 32 SLI e ancora non ho installato niente su quella attuale.

 

Saluti Simone

 

 

Con le Nvidia Lan mi succede (anche se raramente), mentre con la airport (che uso normalmente) no, inoltre neppure con una 8139 pci mi succede (e mi succede con altre motherboard con Lan Nvidia)

Share this post


Link to post
Share on other sites

ciao Giorgio,

 

 

innanzi tutto grazie, con la tua guida sono riuscito perfettamente ad istallare il sistema, lunica delusione e che il masterizzatore sata non lo vede neanche, non funziona neanche come lettore...

sai mica se questo problema e inrisolvibile oppure posso provare a percorrere qualche strada?

il masterizzatore ide lo vede ma siccome sono in un case htpc volevo evitare di mettere il piattone ide....

 

 

grazie,

 

Pierpaolo

Share this post


Link to post
Share on other sites
ciao Giorgio,

 

 

innanzi tutto grazie, con la tua guida sono riuscito perfettamente ad istallare il sistema, lunica delusione e che il masterizzatore sata non lo vede neanche, non funziona neanche come lettore...

sai mica se questo problema e inrisolvibile oppure posso provare a percorrere qualche strada?

il masterizzatore ide lo vede ma siccome sono in un case htpc volevo evitare di mettere il piattone ide....

 

 

grazie,

 

Pierpaolo

 

Ciao, prima di tutto devi metterti in regola (hardware in firma come vuole il regolamento)

Share this post


Link to post
Share on other sites
Ciao, prima di tutto devi metterti in regola (hardware in firma come vuole il regolamento)

 

scusa mi sono messo in regola...

 

 

hai qualche consiglio per me?

 

 

grazie

Share this post


Link to post
Share on other sites
scusa mi sono messo in regola...

 

 

hai qualche consiglio per me?

 

 

grazie

 

Prova a cambiare canale SATA (usa 1 per HD e 2 per masterizzatore)

Comunque anche dovesse riconoscerlo c'è un problema del masterizzatore dovuto ad AppleNforceATA.kext e c'è poco da fare, da errori di masterizzazione e lettura. Infatti con questa mobo (e con altre con chipset Nvidia) occorre usare il masterizzatore IDE.

Share this post


Link to post
Share on other sites
Prova a cambiare canale SATA (usa 1 per HD e 2 per masterizzatore)

Comunque anche dovesse riconoscerlo c'è un problema del masterizzatore dovuto ad AppleNforceATA.kext e c'è poco da fare, da errori di masterizzazione e lettura. Infatti con questa mobo (e con altre con chipset Nvidia) occorre usare il masterizzatore IDE.

 

pensadoci un po e visto che devo cercare di montare il masterizzatore sata per problemi di spazio, (case htpc) mi e' venuta un idea e chiedo a te se potrebbe essere una soluzione.

pensavo che mettendo una scheda pci controller sata e attaccandoci il masterizzatore potebbe funzionare....

 

 

che ne dici?

 

grazie

 

Pierpaolo

Share this post


Link to post
Share on other sites
pensadoci un po e visto che devo cercare di montare il masterizzatore sata per problemi di spazio, (case htpc) mi e' venuta un idea e chiedo a te se potrebbe essere una soluzione.

pensavo che mettendo una scheda pci controller sata e attaccandoci il masterizzatore potebbe funzionare....

 

 

che ne dici?

 

grazie

 

Pierpaolo

 

Potrebbe, ma io non mi accontenterei del potrebbe.

 

Usa un DVD USB esterno

Share this post


Link to post
Share on other sites

Ragazzi premetto che e la prima volta che mi affaccio in questo mondo. Io non ne mai aggiornato il bios ne toccato le impostazioni di default. La mia configurazione è questa:

 

Intel Core 2 Duo E6600 Intel® Core2 CPU 6600 @ 2.40GHz Chipset

NVIDIA nForce 650i SLI SPP rev. A2

NVIDIA nForce 650i SLI MCP rev. A3

 

RAM

Memory Type DDR2

Memory Size 1024 MBytes

Channels Single

 

BIOS

version ASUS P5N-E SLI ACPI BIOS Revision 0307

date 12/25/2006

 

Scheda video

Name ASUS Extreme AX550 Series

Memory size 512 MB

 

 

Chi mi aiuta xfavore. Vorrei tanto riuscire ad installarlo :rolleyes:

Share this post


Link to post
Share on other sites
Ragazzi premetto che e la prima volta che mi affaccio in questo mondo. Io non ne mai aggiornato il bios ne toccato le impostazioni di default. La mia configurazione è questa:

 

Intel Core 2 Duo E6600 Intel® Core2 CPU 6600 @ 2.40GHz Chipset

NVIDIA nForce 650i SLI SPP rev. A2

NVIDIA nForce 650i SLI MCP rev. A3

 

RAM

Memory Type DDR2

Memory Size 1024 MBytes

Channels Single

 

BIOS

version ASUS P5N-E SLI ACPI BIOS Revision 0307

date 12/25/2006

 

Scheda video

Name ASUS Extreme AX550 Series

Memory size 512 MB

 

 

Chi mi aiuta xfavore. Vorrei tanto riuscire ad installarlo :rolleyes:

 

 

http://www.insanelymac.com/forum/index.php?showtopic=156952

 

Prima parte della guida.

 

Quando hai installato Leopard con questa guida installi Snow.

Share this post


Link to post
Share on other sites
Ma dici che la scheda video è compatibile?

 

Cmq grazie mille dell'aiuto

 

 

No, niente accelerazione grafica.

 

Devi sostituirla con una compatibile (es economico Nvidia 9500GT)

Share this post


Link to post
Share on other sites
No, niente accelerazione grafica.

 

Devi sostituirla con una compatibile (es economico Nvidia 9500GT)

 

Capito. Ma ho visto che tu nella giuda non fai riferimenti al bios. Significa che devo lasciare tutto com'è? Non ho mai toccato niente, sono impostazione di default. Per la versione di Leopard 10.5.6 dove la posso trovare? Quale mi consigli: iPC OSx86 PPF5 final; XxX 10.5.6 e iDeneb 1.4.

Share this post


Link to post
Share on other sites
Capito. Ma ho visto che tu nella giuda non fai riferimenti al bios. Significa che devo lasciare tutto com'è? Non ho mai toccato niente, sono impostazione di default. Per la versione di Leopard 10.5.6 dove la posso trovare? Quale mi consigli: iPC OSx86 PPF5 final; XxX 10.5.6 e iDeneb 1.4.

 

 

Bios configurazione standard.

 

Il tipo di versione dipende dall'hardware (è specificato con quali periferiche funziona ogni versione, se con IDE o SATA)

Share this post


Link to post
Share on other sites
Bios configurazione standard.

 

Il tipo di versione dipende dall'hardware (è specificato con quali periferiche funziona ogni versione, se con IDE o SATA)

 

Ok, dici che mi conviene aggiornare il bios? come hai potuto leggere ho la prima versione. Come scheda video che non superi gli 80 euro che mi consigli?Ovviamente che sia pienamente compatibile 1000x1000 e che die prestazione buone :rolleyes:

Share this post


Link to post
Share on other sites
Ok, dici che mi conviene aggiornare il bios? come hai potuto leggere ho la prima versione. Come scheda video che non superi gli 80 euro che mi consigli?Ovviamente che sia pienamente compatibile 1000x1000 e che die prestazione buone :rolleyes:

 

Ti ho aapena detto Nvidia 9500GT.

 

Ma che ti diverti a ripetere le domande?

Share this post


Link to post
Share on other sites
Ok, dici che mi conviene aggiornare il bios? come hai potuto leggere ho la prima versione. Come scheda video che non superi gli 80 euro che mi consigli?Ovviamente che sia pienamente compatibile 1000x1000 e che die prestazione buone :D

nvidia 8xxx, 9xxx o gtx 2xx... tutte supportate, per le prestazioni vedi tu... non Asus però :rolleyes:

Share this post


Link to post
Share on other sites
nvidia 8xxx, 9xxx o gtx 2xx... tutte supportate, per le prestazioni vedi tu... non Asus però ;)

 

Prestazioni vedo io? Ditemi voi che siete MOLTO piu esperti di me.

Share this post


Link to post
Share on other sites
Prestazioni vedo io? Ditemi voi che siete MOLTO piu esperti di me.

 

Non sò cosa ti serve, per office, internet e la maggior parte dei programmi basta una 8400gs, se ti metti a fare montaggio video o simili è meglio una 9xxx come la 9500gt che ti ha suggerito Giorgio.

Share this post


Link to post
Share on other sites
Non sò cosa ti serve, per office, internet e la maggior parte dei programmi basta una 8400gs, se ti metti a fare montaggio video o simili è meglio una 9xxx come la 9500gt che ti ha suggerito Giorgio.

 

Ma deve essere di qualche marca partilcolare tipo: asus, zotac, palit, gigabyte, ecc...?

Share this post


Link to post
Share on other sites
Ma deve essere di qualche marca partilcolare tipo: asus, zotac, palit, gigabyte, ecc...?

 

Raga vorrei predere questa scada. E nuova a 55 Euro: Twintech 9800GT 1GB HDMI. Che ne dite?

Share this post


Link to post
Share on other sites
Raga vorrei predere questa scada. E nuova a 55 Euro: Twintech 9800GT 1GB HDMI. Che ne dite?

 

 

Che va bene.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×