Jump to content
Giorgio_multi

[Guida] Snow Leopard 10.6.2 su Asus P5N-E SLI

119 posts in this topic

Recommended Posts

poi ti spiego.

allora installazione ok con boot da cd

post installazione no

installo camaleon, cancello extra e sostituisco

reboot

parte camaleon poi linee comando e poi schermata vuota verdina

cosa devo fare ripartire da dvd e rimettere vecchio extra ?

Share this post


Link to post
Share on other sites
Advertisement
poi ti spiego.

allora installazione ok con boot da cd

post installazione no

installo camaleon, cancello extra e sostituisco

reboot

parte camaleon poi linee comando e poi schermata vuota verdina

cosa devo fare ripartire da dvd e rimettere vecchio extra ?

 

 

Avvia con -v e posta una schermata del blocco.

 

Col cd entri?

 

quale vecchio extra?

 

Giorgio

Share this post


Link to post
Share on other sites
non va in verbose, da hd "si blocca dopo dsmdos.... o scritta simile da dvd alla riga dopo acpmi parte

ma non accetta comandi!

per me va rimessa la vecchia cartella extra

 

Non capisco cosa intendi per vecchia cartella extra.

 

Posta un'immagine dello schermo avviando con -v

 

Giorgio

Share this post


Link to post
Share on other sites

Purtroppo l' opzione -v non me la presenta, se parto da cd mi da avvio subito se seleziono l' hd, se paro da hd non me lo propone

la cartella in questione e':

 

- Cestinate dal HD dove avete installato Snow la cartella Extra e copiateci quella che trovate nella cartella P5N-e SLI Snow

 

penso che questa, per il solito problema di dezip sia danneggiata

Share this post


Link to post
Share on other sites
Purtroppo l' opzione -v non me la presenta, se parto da cd mi da avvio subito se seleziono l' hd, se paro da hd non me lo propone

la cartella in questione e':

 

- Cestinate dal HD dove avete installato Snow la cartella Extra e copiateci quella che trovate nella cartella P5N-e SLI Snow

 

penso che questa, per il solito problema di dezip sia danneggiata

 

 

 

Allora hai dei problemi tu.

 

Comunque quando avvii da HD con chameleon 2.0 basta premere spazio e puoi mettere tutti i flag che vuoi.

 

Quando avvii da DVD basta premere F8 e metti tutti i flag che vuoi.

 

Ho anche l'impressione che tu abbia delle difficoltà nelle operazioni basilari di Mac OSX

 

Giorgio

Share this post


Link to post
Share on other sites
Ho anche l'impressione che tu abbia delle difficoltà nelle operazioni basilari di Mac OSX

 

Giorgio

 

confermo, ma sei mi puoi allegare la cartella ci riprovo

grazie

Share this post


Link to post
Share on other sites

confermo, ma sei mi puoi allegare la cartella ci riprovo

grazie

La cartella presente nel link funziona, è la terza volta che la posto e la provo.

Giorgio

Share this post


Link to post
Share on other sites
La cartella presente nel link funziona, è la terza volta che la posto e la provo.

Giorgio

 

Ciao...ho un pc con una config molto vicina a quella per la quale hai scritto questa guida:

 

Mobo: P5N-32-E-SLI-PLUS

Grafica : 2xNvidia 9500 1GB

Processore: C2D 3.0 Ghz or QuadCore 2.4 Ghz

 

Dettagli sulla mobo:

http://www.pcstats.com/articleview.cfm?articleID=2104

 

Chipset: nVIDIA nForce 650i + nVidia nForce 570i MCP

 

Che ne dici: la tua guida/files sono applicabili anche a questo HW?

Share this post


Link to post
Share on other sites
Ciao...ho un pc con una config molto vicina a quella per la quale hai scritto questa guida:

 

Mobo: P5N-32-E-SLI-PLUS

Grafica : 2xNvidia 9500 1GB

Processore: C2D 3.0 Ghz or QuadCore 2.4 Ghz

 

Dettagli sulla mobo:

http://www.pcstats.com/articleview.cfm?articleID=2104

 

Chipset: nVIDIA nForce 650i + nVidia nForce 570i MCP

 

Che ne dici: la tua guida/files sono applicabili anche a questo HW?

 

 

Al 95 per cento (l'audio è diverso, per il tuo audio ci sono i driver specifici, non installare voodoohDA)

 

Giorgio

Share this post


Link to post
Share on other sites
La cartella presente nel link funziona, è la terza volta che la posto e la provo.

Giorgio

ok, adesso ci provo con il proprietario della macchina che mi aveva chiesto aiuto e ti posto l' immagine

Per adesso molte grazie!

Marco

Share this post


Link to post
Share on other sites
Che bello!!!!

 

Hai spammato per arrivar a 5 post, non e' un bel comportamento. La regola, se cosi' intesa, sarebbe controproducente per il foro.

Share this post


Link to post
Share on other sites
ma dove trovo il file P5N-E BootCD.iso???

Nel pacchetto scaricato da megaupload

Share this post


Link to post
Share on other sites
si ok ma nn lo trovo..ufffffff

 

 

Ho appena scaricato il pacchetto per controllare e c'è. Inoltre c'è anche la versione per nero .nrg

Share this post


Link to post
Share on other sites
ma sta nella cartella MACOSX oppure nell'altra P5N-E SLI SNOW????

 

 

In P5N-E SLI SNOW si chiama esattamente p5nesli.iso

Share this post


Link to post
Share on other sites
In P5N-E SLI SNOW si chiama esattamente p5nesli.iso

aaaaa ecco perchè.. quindi sarebbe la stessa sia con la pennetta usb sia con il cd originale...non capivo perchè aveva un nome diverso e quindi non la trovavo...

invece la guida dice dopo il "chameleon"...ma viene subito dopo che ha riconosciuto il cd??? quindi metto il cd con la iso..faccio partire il boot dal cd, una volta che lo riconosce tolgo il cd e metto quello originale di snow leopard??

Share this post


Link to post
Share on other sites
aaaaa ecco perchè.. quindi sarebbe la stessa sia con la pennetta usb sia con il cd originale...non capivo perchè aveva un nome diverso e quindi non la trovavo...

invece la guida dice dopo il "chameleon"...ma viene subito dopo che ha riconosciuto il cd??? quindi metto il cd con la iso..faccio partire il boot dal cd, una volta che lo riconosce tolgo il cd e metto quello originale di snow leopard??

 

Si

Share this post


Link to post
Share on other sites

ok..credo di aver capito che questo chameleon è il camaleonte che mi compare una volta che il computer ha riconosciuto il cd di boot e subito dopo devo mettere il dvd originale di snow leopard....

Share this post


Link to post
Share on other sites

allora ho installato snow leopard ed ho seguito tutta la guida..dopo però si riavvia da solo e fin qui tutto apposto poi però quando lo devo far ripartire dal dvd è come se non lo leggesse i mi riparte con win xp...che ne dici giorgio???

Share this post


Link to post
Share on other sites
allora ho installato snow leopard ed ho seguito tutta la guida..dopo però si riavvia da solo e fin qui tutto apposto poi però quando lo devo far ripartire dal dvd è come se non lo leggesse i mi riparte con win xp...che ne dici giorgio???

 

 

Che non hai fatto la fase di post-installazione (partendo ancora dal CD p5nesli e NON DAL DVD!!!!!!!!!!!!!!! Leggi bene la guida, dai che è semplicissimo

 

Giorgio

Share this post


Link to post
Share on other sites
Che non hai fatto la fase di post-installazione (partendo ancora dal CD p5nesli e NON DAL DVD!!!!!!!!!!!!!!! Leggi bene la guida, dai che è semplicissimo

 

Giorgio

 

 

hai ragione..pensa che mi stavo impazzendo a reinstallarlo

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×