Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
williamwallace

[Guida] Installare Snow Leopard su Asus eeePC 1005HA

256 posts in this topic

Recommended Posts

FIGURATI, sappi che devi smontare mezzo netbook ;)

 

sisi,infatti non mi azzardo,la farò sostituire in negozio,smanettare sul software è un conto,smanettare sull'hardware di un desktop è un conto...ma quei cosini con sei milioni di viti no,non li tocco!

Share this post


Link to post
Share on other sites

scusate ragazzi... ma il wifi funziona soltanto con quella dell 1510 o ne esistono altre del genere?

dove si possono comprare? su ebay non trovo nulla!

grazie per la guida... super!

buon anno a tutti

Share this post


Link to post
Share on other sites
scusate ragazzi... ma il wifi funziona soltanto con quella dell 1510 o ne esistono altre del genere?

dove si possono comprare? su ebay non trovo nulla!

grazie per la guida... super!

buon anno a tutti

Io l'ho vista solo sul sito Dell......

Ciao

Share this post


Link to post
Share on other sites
Io l'ho vista solo sul sito Dell......

Ciao

 

e con quella non si necessita di nessun driver? viene riconosciuta in automatico?

funziona sia con lo snow leopard che con il leopard? scusa la mia insistenza ma prima di spendere 65€ vorrei essere sicuro :(

Share this post


Link to post
Share on other sites
e con quella non si necessita di nessun driver? viene riconosciuta in automatico?

funziona sia con lo snow leopard che con il leopard? scusa la mia insistenza ma prima di spendere 65€ vorrei essere sicuro :(

Leggendo varie guide e sul forum internazionale così sembra.

Io non l'ho provata e quindi non ho esperienza personale........

Ciao

Share this post


Link to post
Share on other sites

c'è qualche buon angelo :D che potrebbe aiutarmi nell' installazione di snow leopard sul eeepc 1005ha?

ho gli stessi problemi che ha incontrato CURA come ha descritto nei suoi edit.... credetemi ci sto perdento troppo tempo a cercare di installarlo.... aiutatemi per favoreeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee sighhh nun c'è la faccio piuuuuuuuuuuu!!!!!!!!!!!!!!!!!!!!!!!!!!! :(:(:(:(:(:(:(:(:(

Share this post


Link to post
Share on other sites
c'è qualche buon angelo :D che potrebbe aiutarmi nell' installazione di snow leopard sul eeepc 1005ha?

ho gli stessi problemi che ha incontrato CURA come ha descritto nei suoi edit.... credetemi ci sto perdento troppo tempo a cercare di installarlo.... aiutatemi per favoreeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee sighhh nun c'è la faccio piuuuuuuuuuuu!!!!!!!!!!!!!!!!!!!!!!!!!!! :D:D:P:(:(:(:(:(:(

ciao,

guarda qua: http://www.insanelymac.com/forum/index.php?showtopic=177940

Share this post


Link to post
Share on other sites
Grazie scrax per avermi fatto mettere l'hardware in firma cosi sto piu tranquillo

consiglio anche agli altri di farlo...

cmq ora c'è qualcuno che potrebbe rispondere alla mia richiesta?

Se segui la guida non devi avere kernel panic a meno che la tua versione di snow sia la 10.6.2......ma non credo!

Share this post


Link to post
Share on other sites
Se segui la guida non devi avere kernel panic a meno che la tua versione di snow sia la 10.6.2......ma non credo!

 

 

@aeneas io per installare ho dovuto avviare con cpus=1 -x altrimenti mi andava in kernell panic.

 

@williamwallace: william,a te da mai fastidio lo spegnimento?A me si spegne correttamente una volta su dieci!

Share this post


Link to post
Share on other sites
@aeneas io per installare ho dovuto avviare con cpus=1 -x altrimenti mi andava in kernell panic.

 

@williamwallace: william,a te da mai fastidio lo spegnimento?A me si spegne correttamente una volta su dieci!

 

No, si spegne bene......Ciao

Share this post


Link to post
Share on other sites

senti will...

ma per azzardare un dual boot? con il leopard ci riuscivo facilmente in quanto formattavo il disco come mbr, ma per lo snow mi chiede per forza un disco formattato guid quindi mi va a puttane la partizione fat. sbaglio qualcosa?

 

tra l'altro... durante il processo d'installazione dello snow leopard (ho usato il disco originale retail), ad undici minuti dalla fine sembra bloccarsi e mi dice che c'è stato un errore e di riavviare l'installazione. in realtà la barra di scorrimento blu sotto era arrivata alla fine ed al riavvio ho il sistema funzionante. bizzarro!

Share this post


Link to post
Share on other sites

niente da fare ragazzi... sempre kernel panic anche se avvio dalla pennetta con:

-v -x -f cpus=1 arch=x86_32

ma la cartella extra si deve aggiungere dopo l'installazione nella root visto che netbook installer ne crea una sula pennetta?

 

non so che fare boooooo :wacko::wacko::wacko::( :censored2:

Share this post


Link to post
Share on other sites

non so se interessa a qualcuno ma sono riuscito a configurare il dualboot snow leopard windows 7 sul 1005HA!

 

ho letto qualche guida qua e la tutte estremamente complicate; quindi sono partito da questa di williamwallace!

ho preparato la chiavetta come descritto e formattato con l'utility disco l'hdd in 2 partizioni (una mac htfs journaled e l'altra fat) selezionando ovviamente Tabella partizione GUID. Ho installato snow leopard (l'errore che riportavo sopra si è ripetuto ma ha cmq funzionato). Successivamente invece di avviare lo snow ho installato windows 7 sulla partizione riformattandola in ntfs.

poi ho completato bootando con chiavetta lo snow reinstallando Netbookinstaller e copiando la cartella degli extra. All'avvio del windows da chameleon l'avvio del windows risulta corrotto.

Quindi ho bootato dal disco d'installazione di windows, tramite l'utility di riparazione, ho riattivato con Diskpart la partizione windows e ho fatto fare un riparazione dell'avvio.

Infine ho riattivato la partizione mac sempre con diskpart e voila 

funziona tutto perfettamente adesso :)

 

ripeto se può essere utile a qualcuno sono felice visto che ci ho perso molto tempo!!!!

ciao

Share this post


Link to post
Share on other sites
niente da fare ragazzi... sempre kernel panic anche se avvio dalla pennetta con:

-v -x -f cpus=1 arch=x86_32

ma la cartella extra si deve aggiungere dopo l'installazione nella root visto che netbook installer ne crea una sula pennetta?

 

non so che fare boooooo :wacko::wacko::wacko::P:)

 

provato anche combo di flag? che so, insieme -v -x -f cpus=1

 

In qualche modo DEVE partire.

 

se non erro io proprio con questa combo ho avviato.

Share this post


Link to post
Share on other sites
provato anche combo di flag? che so, insieme -v -x -f cpus=1

 

In qualche modo DEVE partire.

 

se non erro io proprio con questa combo ho avviato.

La cartella extra va inserita nel disco snow sostituendo quella esistente, che se non vedi usa showallfile.

Ciao

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×