Jump to content
Daniel84

[Aiuto] Editare il dsdt.aml

61 posts in this topic

Recommended Posts

Advertisement

Ciao oggi dopo 5 ore che il PC è rimasto a scaricare l'ho trovato a 38° riavvio ed'era ad'87 , secondo mè è istat che non funziona correttamente , xkè la temperatura non si aggiorna , le ventole funzionano perfettamente....

Mi tocca fare l'ultima prova per vedere se i P-State funzionano correttamente...

Vi allego il kernel log e il dsdt...!!!!

 

Ho trovato questo kext a 64 bit voodoo P-state , che nè pensate , l'ho installato e sto provando , credo che sia più indicato di voodooPowerMini....

Kernel_Log_e_DSDT.zip

PStateChanger.zip

Share this post


Link to post
Share on other sites
Ciao oggi dopo 5 ore che il PC è rimasto a scaricare l'ho trovato a 38° riavvio ed'era ad'87 , secondo mè è istat che non funziona correttamente , xkè la temperatura non si aggiorna , le ventole funzionano perfettamente....

Mi tocca fare l'ultima prova per vedere se i P-State funzionano correttamente...

Vi allego il kernel log e il dsdt...!!!!

 

Ho trovato questo kext a 64 bit voodoo P-state , che nè pensate , l'ho installato e sto provando , credo che sia più indicato di voodooPowerMini....

 

 

Pstate changer usa un metodo peggiore di voodoopowermini (chè pure lui a 64bit) inoltre ha bisogno di una .app per funzionare e quindi richiede molte più risorse. Appena avvio anch'io ho istat che mi da temperature più alte (non così tanto però) ma dopo un po torna tutto ok.

 

Il tuo kernel.log ora è ottimo, se parti a 32bit secondo me ci mette anche di meno ad avviarsi (non molto di meno comunque), in quanto eviti gli errori che ti ho segnalato in un post precedente.

	<key>arch</key>
<string>i386</string>

in com.apple.Boot.plist

Share this post


Link to post
Share on other sites

Scrax quale errore...???

Quello del kext a 32 bi l'ho risolto , era nviject , ora ho formattato , ed'ho utilizzato solo l'efi string senza installare e toccare nessun kext , il pc si avvia in circa 34 secondi....!!!!

Quindi tu mi consigli definitivamente voodooPowerMini , e non dà problemi se lo metto insieme a apple intel CPU power managment...

Comunque ora il kernel log e il dsdt sono tutt'ok....?

Grazie ancora daniel

Share this post


Link to post
Share on other sites
Scrax quale errore...???

Quello del kext a 32 bi l'ho risolto , era nviject , ora ho formattato , ed'ho utilizzato solo l'efi string senza installare e toccare nessun kext , il pc si avvia in circa 34 secondi....!!!!

Quindi tu mi consigli definitivamente voodooPowerMini , e non dà problemi se lo metto insieme a apple intel CPU power managment...

Comunque ora il kernel log e il dsdt sono tutt'ok....?

Grazie ancora daniel

questi

si (è il migliore attualmente)

no (è fatt'apposta)

si (il log è ok, il dsdt non da errori)

:(

 

a questo punto puoi mettere [Risolto] :rolleyes:

Share this post


Link to post
Share on other sites
questi

si (è il migliore attualmente)

no (è fatt'apposta)

si (il log è ok, il dsdt non da errori)

:(

 

a questo punto puoi mettere [Risolto]

:rolleyes:

Dec 11 22:09:28 localhost kernel[0]: kext submap [0xffffff7f80600000 - 0xffffff8000000000], kernel text [0xffffff8000200000 - 0xffffff8000600000]\

 

Sound assertion "0 == pathMap_aDriverInstance" failed in "/SourceCache/AppleHDA/AppleHDA-174.1.1/AppleHDA/AppleHDADriver.cpp" at line 1459 goto Exit\

Dec 11 22:09:49 Daniels-MacBook-Pro kernel[0]: Sound assertion "0 != createAudioEngines ( fPathMap_aDriverInstance )" failed in "/SourceCache/AppleHDA/AppleHDA-174.1.1/AppleHDA/AppleHDADriver.cpp" at line 172 goto Exit\

Dec 11 22:09:49 Daniels-MacBook-Pro kernel[0]: AppleHDAPlatformDriver: bad busy count (0,-1)\

Dec 11 22:09:49 Daniels-MacBook-Pro kernel[0]: Backtrace 0xffffff8000524c2b 0xffffff8000524d6e 0xffffff80002c4597 0 0 0 0\

Dec 11 22:09:49 Daniels-MacBook-Pro kernel[0]: Sound assertion "0 == pathMap_aDriverInstance" failed in "/SourceCache/AppleHDA/AppleHDA-174.1.1/AppleHDA/AppleHDADriver.cpp" at line 1459 goto Exit\

Dec 11 22:09:49 Daniels-MacBook-Pro kernel[0]: Sound assertion "0 != createAudioEngines ( fPathMap_aDriverInstance )" failed in "/SourceCache/AppleHDA/AppleHDA-174.1.1/AppleHDA/AppleHDADriver.cpp" at line 172 goto Exit\

Questi relativi alla scheda audio , ora provo , appena ho messo voodooPowerMini la temperatura magicamente è scesa di 17°......!!!!

Comunque ti ringrazio , mi hai imparato qualche cosa riguardo al dsdt , mi hai fatto funzionare l'audio e sei stato davvero molto disponibile...!!!

Nel Forum è difficile trovare ragazzi gentili e disponibili come tè e UgoKind , grazie ancora....!!!

Share this post


Link to post
Share on other sites
Nel Forum è difficile trovare ragazzi gentili e disponibili come tè e UgoKind , grazie ancora....!!!

 

questione di c**o, :rolleyes:

 

scherzo, ma a me non sembra che sia proprio così, ci son molte persone veloci e disponibili, magari più esperte su altre faccende e quindi non ti han risposto perché non sapevano come aiutarti.

comunque grazie.

Share this post


Link to post
Share on other sites

di niente.

però sto trovando lungo con snow

 

io sul mio laptop risco a aprtire senza arch=i386-. .ma comunque ho casini

 

e scopro che il dsdt vecchio non basta..

ci sono troppi emulatori software su snw che dovrebbero sostituirsi al dsdt ma non è così

 

di fatto ieri sera ho tentato una decina di combinaizoni

 

con rtc emulator, senza

con pstate emulator, senza

con evoreboot, o openhalt

con dsdt o senza

 

in tutti i casi ho sempre dei buoni boot ma mai una partenza pulita

 

e niente qe/ci .. devo mettere un driver vidseo cosa che avevo oramai cassato con il dsdt!

 

altra cosa, il 64bit mi chiede a tutti i costi un nullcpupowermanagement.. che mi permette di avviare il voodoomonitor e apprezzare la gestione scalare del procio!

 

ma questo vuol dire ancora una volta che il mio dsdt non è corretto per snow!

 

uffa

Share this post


Link to post
Share on other sites

Ugo io sul mio portatile per il video uso solamente l'efi string per il video , dalle prove ke ho fatto sembra ke giri meglio a 64bit , purtroppo il problema dell'audio riguarda il kext ké è ancora una beta , e l'errore lo dà sia a 32bit ke a 64bit....!!!

Lo speed steep sembra ke vada bene sia con voodoo mini ke senza ma , con la gestione CPU dell'apple scalda troppo...!!!

Volevo porre un quesito a voi esperti mio fratello ha un Toshiba satellite di qualche anno fa' , sono riuscito a far'andare tutto , tranne qe e ci...!!!

Il cambio risoluzione l'ho abilitato , ma per il qe e ci non ho trovato niente....!!!

La scheda video è un'ati radeon X200M 128MB , dite che con il dsdt o un'efi string è possibile....!!!

Share this post


Link to post
Share on other sites

direi prima cosa un bel search.. ma devi andarci pesante col search. :rolleyes: usa google però perchè il search interno è fatto male.. forse perchè ci sono miliardi di tipics ehee

 

 

in google scrivi le cose e finisci con

 

site:insanelymac.com

 

ok?

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×