Jump to content
Sign in to follow this  
Followers 0
buoo

[Risolto] Snow Leopard VS dsmos.kext

7 posts in this topic

Recommended Posts

Salve ragazzi voglio spiegarvi il mio problema:

 

Da un paio di giorni sto cercando di fare l'aggiornamento alla versione 10.6.2 senza successo per via di un kernel panic al riavvio.

 

Ho rieseguito l'istallazione da cd originale usando un cd boot, ed ho installato chameleon 2 rc3 + efi 10.5 e dsmos.kext, inquanto senza dsmos non parte il sistema.

Rileggiendo più volte il tipo di errore ed andando per esclusione mi sono accorto che il problema è il dsmos. Ho provato allora a toglierlo ed ad effettuare l'aggiornamento alla versione 10.6.2 ed il risultato è stato positivo, ma a questo punto risolto con l'aggiornamento, al riavvio si blocca per via della mancanza del dsmos.

Se provo a reinstallare il dsmos ricado nello stesso kernel panic. Cosa faccio????

Share this post


Link to post
Share on other sites
Advertisement
Salve ragazzi voglio spiegarvi il mio problema:

 

Da un paio di giorni sto cercando di fare l'aggiornamento alla versione 10.6.2 senza successo per via di un kernel panic al riavvio.

 

Ho rieseguito l'istallazione da cd originale usando un cd boot, ed ho installato chameleon 2 rc3 + efi 10.5 e dsmos.kext, inquanto senza dsmos non parte il sistema.

Rileggiendo più volte il tipo di errore ed andando per esclusione mi sono accorto che il problema è il dsmos. Ho provato allora a toglierlo ed ad effettuare l'aggiornamento alla versione 10.6.2 ed il risultato è stato positivo, ma a questo punto risolto con l'aggiornamento, al riavvio si blocca per via della mancanza del dsmos.

Se provo a reinstallare il dsmos ricado nello stesso kernel panic. Cosa faccio????

 

Al posto d DSMOS.kext installa Fakesmc.kext ultima versione di netkas.

 

Inoltre togli se ce l'hai sleepenabler.kext e quando hai aggiornato metti quello per 10.6.2

 

Giorgio

Share this post


Link to post
Share on other sites

Grazie giorgio sei sempre velocissimo nel darmi aiuto.

Grazie per oggi, e scusa se non ti ho ringraziato prima, ma più di 2 pm consecutivi non me li fa mandare.

Dato che sei qui vorrei chiederti una cosa, io sto usando con soddifazione snow da diverso tempo, funziona tutto al 100% , non capisco perchè tutti quelli che hanno una p5q effettuano l'aggiornamento del bios. Potersti darmi delle delucidazioni riguardanti gli effettivi vantaggi?

 

Grazieeeeee

Share this post


Link to post
Share on other sites
Grazie giorgio sei sempre velocissimo nel darmi aiuto.

Grazie per oggi, e scusa se non ti ho ringraziato prima, ma più di 2 pm consecutivi non me li fa mandare.

Dato che sei qui vorrei chiederti una cosa, io sto usando con soddifazione snow da diverso tempo, funziona tutto al 100% , non capisco perchè tutti quelli che hanno una p5q effettuano l'aggiornamento del bios. Potersti darmi delle delucidazioni riguardanti gli effettivi vantaggi?

 

Grazieeeeee

 

Il modding del BIOS è necessario se si hanno dei prblemi in fase di installazione (soprattutto con leopard) col famoso errore .........buffers etc etc.

 

Se Snow funziona bene non toccare il BIOS e lascialo originale.

 

Giorgio

Share this post


Link to post
Share on other sites

Adesso incombe un'altro problema, sostituito il dsmos.kext con fakesmc.kext è la scheda audio a non funzionare più.

Fakesmc.kext da problemi a VoodooHDA.kext, infattti per fare una prova ho tolto fakesmc.kext e l'audio rifunziona. Cosa posso fare??

Share this post


Link to post
Share on other sites
Adesso incombe un'altro problema, sostituito il dsmos.kext con fakesmc.kext è la scheda audio a non funzionare più.

Fakesmc.kext da problemi a VoodooHDA.kext, infattti per fare una prova ho tolto fakesmc.kext e l'audio rifunziona. Cosa posso fare??

 

 

strano che Fakesmc entri in conflitto con voodooHDA...

hai controllato bene le impostazioni di uscita audio?

 

saluti

Share this post


Link to post
Share on other sites

Risolto.

Non era Fakesmc che dava problema, ma lo stesso VoodooHDA.

Ho sostituito il vecchio VoodooHDA con una nuova versione, in più ho letto che ci sono due diversi varianti, uno per Leo e l'altro per Snow. Si vede che io utilizzavo quelle per Leo, che, come per miracolo, funzionava sulla 10.6.0 .

 

Penso si possa chiudere qui questo topic.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×