Jump to content
Sign in to follow this  
Followers 0
AdnanB

iatkos v7 and iphone SDK

7 posts in this topic

Recommended Posts

Hey people,

 

I just tried installing the iphone sdk for Leopard onto my working iatkos installation and the installation always fails with a "installer could not validate devexamples" error. Is it because I'm using iatkos? Is there a way to go around this?

 

Also, sometimes the sound crackles (like static) when playing mp3s. Sometimes it sounds perfect also. It just happens randomly. Any fix for that? -> Fixed

 

Thanks!

Share this post


Link to post
Share on other sites
Advertisement

Nevermind. It was a bad dmg file. I allowed it to verify the dmg before running, and got a codec overrun error.

 

Downloaded it a second time. This time it said invalid checksum, but ignored that and tried again. This time it passed validation for that particular package, but later on in the install (near the end of the install I may add... I was so close!) another package failed validation. I'm downloading it for the THIRD time off Apple's website and hopefully this one will not be corrupt in some fashion.

 

Unless a download ends prematurely, you never get these corruption errors with exe files. Is this some "dmg" specific issue?

Share this post


Link to post
Share on other sites

HI AdnanB,

 

Did you manage to get it install on iAtkos V7 ? I have downloaded SDK (3.1.2) from apple site and it is throwing "iPhoneLibs.. package cannot be not verified ... " kind of error in the middle of installation.

 

Shall I try downloading the dmg file again ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×