Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
dekz

Disable Speedstep?

8 posts in this topic

Recommended Posts

how do i go about disabling any throttling on my system? (10.6.1) desktop, system in sig-

 

I have tried to delete most of the "power" kext`s, nothing seems to work... cant get it off the system and have it boot at stock speeds.

Share this post


Link to post
Share on other sites
If you have AppleIntelCPU...kext running then delete it (save it at some other place).

 

thats all, that should fix it? there is no other "thing" in osx that makes it throttle?

 

cause i have tried and it doesnt seem to work, lately my system boots into one speed and it stays there, wether its 2.7 or 2.2ghz... even if the computer is at 80pct load it stays the same...

Share this post


Link to post
Share on other sites

I too am having the same issue. How can one completely disable speedstepping?

Share this post


Link to post
Share on other sites
thats all, that should fix it? there is no other "thing" in osx that makes it throttle?

 

cause i have tried and it doesnt seem to work, lately my system boots into one speed and it stays there, wether its 2.7 or 2.2ghz... even if the computer is at 80pct load it stays the same...

 

I don't know if it's still actual for you, but CPU will throttle down independently on the system drivers / modules.

 

I patched VoodooPState and PStateChanger to revert to 100% frequency, if thermal throttling occurs. If you are still interested I will post the modified PStateChanger.

 

br,

Matus

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×