Jump to content
pateras

[Guide] SL 10.6.2-3-4-5-6-7 on COMPAQ MINI 700 - HP MINI 1000 . HP TAM TAM

41 posts in this topic

Recommended Posts

Same problem here with 10.6.7, no sleep and doesn't power off at all, HP mini 1030NR, I've tried with sleepenabler.kext for 10.6.7 and with DSDT.aml patch and modification. Please HELP.

Share this post


Link to post
Share on other sites
Advertisement

SOLUTION FOUND BUDDIES!

 

For 10.6.7 users:

 

Use NetbookInstaller ...51 (The same one we used to install 10.6.7) and only check Disable Hibernation.

 

Download the file I've posted and put it in /Extra/GeneralExtensions and run rubber shoe.

 

Restart and welcome to sleep again.

 

PS. Remember to have your DSDT.aml file modified.

 

:D

SleepEnabler.kext.zip

Share this post


Link to post
Share on other sites
SOLUTION FOUND BUDDIES!

 

For 10.6.7 users:

 

Use NetbookInstaller ...51 (The same one we used to install 10.6.7) and only check Disable Hibernation.

 

Download the file I've posted and put it in /Extra/GeneralExtensions and run rubber shoe.

 

Restart and welcome to sleep again.

 

PS. Remember to have your DSDT.aml file modified.

 

:police:

 

Perfect, now it's working ok. Thanks.

Share this post


Link to post
Share on other sites

Hello, I'm kinda new here. Over a year ago I first installed 10.6.2 on my girlfriends hp mini 1099ed. Worked fine. Still does. But I want to give it a go for the 10.6.3 - 10.6.7.

 

Now i got stuck after 10.6.4 installation. I Get KP on sleepenabler. It accidentally was not removed prior to 10.6.4 install.

 

I cannot boot from other bootloader but I can boot in external OS 10.6.2 wich I installed on a ext harddrive. So here what I hve done.

 

The sleepenabler is now removed fromt /extra/generals extensions and s/l/e. Got the rubber shoe running. But I still get KP over sleepenabler.

 

I've tried to use the modified netbookinstaller from meklor.com/?p=262 but still have KP of sleepenabler.

 

I boot with -v -f and boot with recovery=y fails too.

 

Please advice :unsure:

 

edit

 

Got it fixed.

 

When booting with external drive re added the extra folder with last known kexts. Reboot and boot with shift and typing recovery=y I use netbook installer for bootloader en extensions. After that i Read my kext again and removed the sleepenabler.. wich seems to get back in the general extensions on it own :P run rubber shoe an reboot with -v -f reboot normaly and now have fully working 10.6.4

Share this post


Link to post
Share on other sites
Hello, I'm kinda new here. Over a year ago I first installed 10.6.2 on my girlfriends hp mini 1099ed. Worked fine. Still does. But I want to give it a go for the 10.6.3 - 10.6.7.

 

Now i got stuck after 10.6.4 installation. I Get KP on sleepenabler. It accidentally was not removed prior to 10.6.4 install.

 

I cannot boot from other bootloader but I can boot in external OS 10.6.2 wich I installed on a ext harddrive. So here what I hve done.

 

The sleepenabler is now removed fromt /extra/generals extensions and s/l/e. Got the rubber shoe running. But I still get KP over sleepenabler.

 

I've tried to use the modified netbookinstaller from meklor.com/?p=262 but still have KP of sleepenabler.

 

I boot with -v -f and boot with recovery=y fails too.

 

Please advice :D

 

edit

 

Got it fixed.

 

When booting with external drive re added the extra folder with last known kexts. Reboot and boot with shift and typing recovery=y I use netbook installer for bootloader en extensions. After that i Read my kext again and removed the sleepenabler.. wich seems to get back in the general extensions on it own :P run rubber shoe an reboot with -v -f reboot normaly and now have fully working 10.6.4

 

hi,you have 2 things you can do:

1. use your sd to boot---> insert the sd in netbook off,start the netbook and keep pressing f9 when you see the boot page enter in your mac partition when you boot in mac take it out ,run netbookinstaller and choose ONLY the first one(chameleon boot) go in extra and replace the general extensions ,delete the mkext in extra and system then run the rubber shoe and reboot

 

2. in boot screen without the sd inserted write recovery=y wait and it will boot,do the same thing as obbove

 

then go with my guide and continue the update going up every time one by one 10.6.4-5-6-7 and always use the combo version and not the delta..

 

tell me if everything is ok

 

SOLUTION FOUND BUDDIES!

 

For 10.6.7 users:

 

Use NetbookInstaller ...51 (The same one we used to install 10.6.7) and only check Disable Hibernation.

 

Download the file I've posted and put it in /Extra/GeneralExtensions and run rubber shoe.

 

Restart and welcome to sleep again.

 

PS. Remember to have your DSDT.aml file modified.

 

:D

 

 

 

good job everything sleeps now ... :D

Share this post


Link to post
Share on other sites

I followed the "mymacnetbook" guide and have (enough!) 10.6.2 on my compaq mini 700el.

Anybody has a trick to make the internal microphone working? It's still the missing thing...

Share this post


Link to post
Share on other sites

Im fairly new to this so forgive me if this is a dumb question. I installed 10.6.3 on my HP Mini 1000 using Lemaurien's EFI method. That being said, can I just update the kexts with the EFI updater or do I have to have NBI installed? Thanks for any help.

Share this post


Link to post
Share on other sites

I followed the "mymacnetbook" guide and have (enough!) 10.6.2 on my compaq mini 700el.

Anybody has a trick to make the internal microphone working? It's still the missing thing...

 

Any news about how-to have the microphone working?

Share this post


Link to post
Share on other sites

Sorry to resurect an old thread like this, but I have searched high and low, but there just isnt a definitive guide for the model I have which is the HP Mini 1030nr.

 

I can get as far as getting 10.6 working with a very old guide by LeMaurin. I used NetBookMaker 8.3 after restoring 10.6 dmg to a 8gb usb.

 

But no mater what update I use, combo or delta 10.6.1 through 10.6.8, they all break my system.

 

Please help me and the rest of those who aren't willing to ask.

Share this post


Link to post
Share on other sites

What are you doing once you install the combo updates? Are you making sure that you replace the kernel before you restart? After 10.6.2, the atom processors stopped getting support, so you need to make sure that you replace the kernel to the mach_atom kernel (after you install the update, but before restarting). Look into this. It is a widely discussed part of these netbook forums (I'm the moderator of the netbook forums, but have also written the most comprehensive guide for the Asus Netbooks 1000 series).

 

Marugby123

InsanelyMac Netbook Moderator

Share this post


Link to post
Share on other sites

hy,,sorry for this nob questions,,i've already install Mac Os X Retail DVD10,6,3 on my Dell D620 /GM945 and is running great my Macbook5,1,,now, iv'e started install Mac on Hp Mini Q10-800 N455@1,66GHz atom CPU,,for that i used NawcomModUSB,, i get boot of Mac Os X InstallUSB successfull,,problem is that over Hp i got previouslly install windows7 and i've made 3 partitions,,,so,,whem Mac boot's i chose one empty partition (over disk partition ) and after format on extended journaled i chose it,,he give's me error, he tell's me it can't be installed on active partitions,, ?

what to do?

do i have to format all disk to get clean install of Mac?

thanks in advance,, peace!

Share this post


Link to post
Share on other sites

hy,,sorry for this nob questions,,i've already install Mac Os X Retail DVD10,6,3 on my Dell D620 /GM945 and is running great my Macbook5,1,,now, iv'e started install Mac on Hp Mini Q10-800 N455@1,66GHz atom CPU,,for that i used NawcomModUSB,, i get boot of Mac Os X InstallUSB successfull,,problem is that over Hp i got previouslly install windows7 and i've made 3 partitions,,,so,,whem Mac boot's i chose one empty partition (over disk partition ) and after format on extended journaled i chose it,,he give's me error, he tell's me it can't be installed on active partitions,, ?

what to do?

do i have to format all disk to get clean install of Mac?

thanks in advance,, peace!

hi!

did you clean the disk and then create the 3 partitions with mac install utilitties and then install windows?

if yes ,only for the HSF+ do a new format without extended journal,i will advise you to make the partitions--> install MACOs and then windows ;)

Share this post


Link to post
Share on other sites

I had to reinstall osx on my compaq mini 700 to version 10.6.7 and no problems but now it does not work sleepenabler. Use de NBI only check disable hibernation. I create a dsdt with dsdt patcher and put in the extra folder and put the sleepenabler in general extensions then rubber shoe. Don't work.

What can I do?

Share this post


Link to post
Share on other sites

I had to reinstall osx on my compaq mini 700 to version 10.6.7 and no problems but now it does not work sleepenabler. Use de NBI only check disable hibernation. I create a dsdt with dsdt patcher and put in the extra folder and put the sleepenabler in general extensions then rubber shoe. Don't work.

What can I do?

Solved

I don't know why but hibernatemode was in mode 3. I changed with the terminal.

 

sudo pmset -a hibernatemode 0

 

and deleted sleepimage with

 

sudo rm -rf /var/vm/sleepimage

 

reboot

 

Edit:  Only works when computer is unplugged otherwise nothing

 

Any suggestions?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×