Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Sighthound

[Aiuto] Abilitare CI/QE su GTX 285

36 posts in this topic

Recommended Posts

Ciao Bello..

Ho Installato Windows 7 e Osx..Ora Funzionano Entrambi..ma anche installando le Nvidia efistring dal setup la scheda video non va ;) qualcuno ha consigli?

ricordo che è una GTX 285

Share this post


Link to post
Share on other sites
Ciao Bello..

Ho Installato Windows 7 e Osx..Ora Funzionano Entrambi..ma anche installando le Nvidia efistring dal setup la scheda video non va :) qualcuno ha consigli?

ricordo che è una GTX 285

 

scarica ed installa i driver per la tua scheda dal sito apple,come ti ha detto giorgio!

 

li trovi quì link

Share this post


Link to post
Share on other sites
Ok Porovo...come li installo? li Trascino sul prog che mi hai fatto installare te giusto? poi RIparo permessi e riavvio?

 

 

Si installa come hai sempre fatto in windows: doppio click (è un DMG che contiene un pkg che è l'equivalente di un exe in windows)

 

Ma documentarsi prima di intraprendere cose per cui non si è attualmente all'altezza mai?

 

Ma vi mettereste a guidare una ferrari dopo 1 mese che avete la patente?.

 

Giorgio

Share this post


Link to post
Share on other sites

se è come la gtx260 al posto delle efi strings usa ATYinit.kext insieme ai driver Nvidia, nel pc in firma funziona perfettamente, però è della mia ragazza e non ho modo di vedere altre cose, io ho usato i driver scaricati dal sito nvidia + ATYinit.kext di Netkas e va tutto

 

edit:

 

dimenticavo di dire che la gtx260 la usa con leopard 10.5.8

Share this post


Link to post
Share on other sites
Nada..Quando Vado ad Installare i Driver mi dic " questo COmputer non supporterà questi Driver " o una Cosa del Genere e non mi fa andare avanti :)

 

uhm...a questo punto magari puoi provare con nvnject. Questo lo devi installare con kext helper,lo estrai dal dvd di iaktos con pacifist e poi lo installi.Credo si trovi anche a scaricare comunque,crecalo su google, nvnject!

Share this post


Link to post
Share on other sites
uhm...a questo punto magari puoi provare con nvnject. Questo lo devi installare con kext helper,lo estrai dal dvd di iaktos con pacifist e poi lo installi.Credo si trovi anche a scaricare comunque,crecalo su google, nvnject!

 

ehi,se hai risolto(non ho più tue notizie)ti chiedo gentilmente di inserire il tag risolto nel titolo del topic e di mettere la tua configurazione nel database configurazioni (piazza hardware e periferiche)in manera che altri utenti possano usufrire della tua esprienza!

Share this post


Link to post
Share on other sites
Nada..Quando Vado ad Installare i Driver mi dic " questo COmputer non supporterà questi Driver " o una Cosa del Genere e non mi fa andare avanti ;)

se non hai risolto, scarica pacifist e apri il pacchetto dei driver NVidia con esso, poi ci clicchi col destro e selezioni installa nella posizione di default, spunta esegui da amministratore e vai avanti, fatto questo puoi utilizzare o le efi strings per la tua scheda o ATYinit con kexthelper (non so se quella scheda sia supportata dagli nvinject, se si anche questi vanno bene), ripari i permessi del disco con disk utility e riavvii;

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Did you tried use ACPIBatteryManager.kext for the Battery? And for brightness you can use IntelBacklight  Both created by @RehabMan 
    • I have put it into clover drivers 64uefi folder on Yosemite thru High Sierra which allows me to edit my High Sierra disk if needed in Yosemite system.   There is no functionality of apfs in other versions but it does allow other clover bootloaders and systems to recognize the HS apfs drive or open it for inspection.   If you don’t have it you can’t see your HS drive or access it in another macOS version.
    • Hi! Is it possible to get codec AD1981 running with AppleHDA on HP Compaq 8710w? It works nicely with VoodooHDA. Speakers and HP are switching automatically.  Internal and HP mic also work - no switching in SysPref but it works when mic is plugged in and internal mic works when hp mic is unplugged.   It has same weird pathmap - connected directly:  Playback: nid=5 [pin: Speaker (Analog)] | + <- nid=3 [audio output] [src: pcm] bindSeq=00008001 nid=6 [pin: Headphones (Grey Left)] | + <- nid=3 [audio output] [src: pcm] bindSeq=00008001   But inputs are really weird. There are 5 nodes from input to HP mic/Internal mic nid=4 [audio input] | + <- nid=21 [audio selector] [src: mix] bindSeq=00000003 | + <- nid=12 [audio mixer] [src: mix] bindSeq=00000003 | + <- nid=30 [audio selector] [src: mic] bindSeq=00000001 | + <- nid=8 [pin: Microphone (Grey Left)] [src: mic] bindSeq=00000001 + <- nid=31 [audio selector] [src: monitor] bindSeq=00000002 | + <- nid=24 [pin: Microphone (Analog)] [src: monitor] bindSeq=00000002 Can pathmap like that even work with AppleHDA? What codec should I patch? I tried patches from AD1984 but no luck.    These are manually patched verbs: 00571c10 00571d01 00571e17 00571f90 00570C02 00671c20 00671d10 00671e21 00671f03 00771cf0 00771d00 00771e00 00771f40 00871c30 00871d10 00871e81 00871f03 00971cf0 00971d00 00971e00 00971f40 00a71cf0 00a71d00 00a71e00 00a71f40 01671cf0 01671d00 01671e00 01671f40 01771cf0 01771d00 01771e00 01771f40 01871c40 01871d01 01871ea0 01871f90 01971cf0 01971d00 01971e00 01971f40   Codecgraph and linux codecdump attached. Thx for any help or suggestions.              codec.txt 2.svg codec.txt
    •   Yes, 'cause APFS log is coming before clover boot screen.
    • and you suspect apfs on before clover issues  


×