Jump to content
Sign in to follow this  
Followers 0
padriano

Bootprobleme - Memory allocation error (deadbeef) -GELÖST-

7 posts in this topic

Recommended Posts

Hallo,

 

Ich bekomme bei jedem Neustart die Meldung: Memory allocation error (deadbeef), muss danach immer eine andere CPU einsetzen und dann mein BIOS neu flashen, dann meine alte CPU wieder einsetzen und schließlich kann ich einmal SL starten. Woran liegt das? Bootloader? Ich hab auch sobald ich in SL war den Chameleon RC3 neu installiert. Wenn ich dann den Rechner ausschalte und wieder einschalte bekomme ich folgendes Bild

post-524738-1258678591_thumb.jpg

 

Hat jemand eine Idee?

 

- E6600

- 4x1 GB Corsair DDR2-800

- Gigabyte P35-DS4 Rev.1 BIOS F14

 

Viele Grüße

 

Padriano

Share this post


Link to post
Share on other sites
Advertisement

Hab dies schon mal gesehen, war mit 10.4.6 ow :( , d.h. einige Zeit zurück. Wenn du auf USB den Bootloader installierst und von dort bootest und wählst die OSX Partition von HDD aus, geht das dann?

 

0xDEADBEEF ("dead beef") is used by IBM RS/6000 systems, Mac OS on 32-bit PowerPC processors and the Commodore Amiga as a magic debug value.

Share this post


Link to post
Share on other sites

Nee leider klappte das mit USB Bootloader auch nicht. Ich hab dann einfach eine andere CPU eingesetzt, damit dann das BIOS neu geflashed, dann meine CPU eingesetzt, BIOS umgestellt. Danach konnte ich wieder mit der SLboot.iso starten. Hab dann alle Festplatten formatiert, OSX 10.6 installiert, und danach kam der Fehler nicht mehr.

Nachdem ich aber Probleme mit meiner Graka (7950gx2) hatte, musste ich viel ausprobieren, damit ich diese zum laufen bekomme. Also waren viele Neustarts nötig. Irgendwann dann kam nach dem Neustart wieder dieser Memory allocation error Fehler. Hab bisher noch keine richtige Lösung für dieses Problem gefunden, aber ich bleibe dran :)

Share this post


Link to post
Share on other sites

Kann sein, dass Bootloader einfach Probleme VRAM von deiner Karte zu lesen, ist ja eine sehr spezielle Karte.

Share this post


Link to post
Share on other sites

Ich konnte endlich das Problem lösen. Dank dieses Threads (vielen Dank an die Autoren). Im 2. Post wird beschrieben wie man ein Hardreset bei Gigabyte Mainboards durchführt, das hat wunder bewirkt :(

Jetzt kann ich problemlos Chameleon und SL starten *freu*

 

Vielen Dank und viele Grüße

 

padriano

Share this post


Link to post
Share on other sites
Kann sein, dass Bootloader einfach Probleme VRAM von deiner Karte zu lesen, ist ja eine sehr spezielle Karte.

OMG riws ich muss mich bei Dir entschuldigen, Du hattest wie immer vollkommen Recht. Nachdem ich versucht habe meine Grafikkarte zum laufen zu bekommen kam wieder die Memory allocation error Fehlermeldung, auch ein Hardreset hat nichts gebracht.

Dann ist mir eingefallen, dass die Kiste ja kurz vorher noch problemlos lief. Das einzige was ich geändert habe war dass ich meinen TV an den zweiten DVI Ausgang meiner Graka angeschlossen habe. Also das TV-Kabel ausgesteckt und plötzlich startet die Kiste wieder. Dann wieder TV-Kabel an den zweiten Anschluss, und wieder Memory allocation error. Wie gesagt, es tut mir wirklich Leid, du hattest vollkommen Recht, es liegt irgendwie doch an der speziellen Karte :rolleyes:

Du bist mein Held :(

 

Viele Grüße

 

padriano

Share this post


Link to post
Share on other sites

What means "Gelöst"!?

 

In German that would mean "solved"!?

 

If You found a solution please post it and leave a message where you have posted it in this thread.

 

I couldn't find a solution with all the mighty power of google.

 

Only thing I can do is to give my external USB disc just one partition which is stupid since I use it as bootable back up and don´t want to waste the whole disc for that... 

 

thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×