Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
PaxXx

[Guida] Snow Leopard su Acer Aspire family (6930G-6935G-8930G ecc. )

86 posts in this topic

Recommended Posts

Voodoobattery a me non funziona , mi compare solo l'icona ma non mi da ne la percentuale ne il tempo .

Se dovessi riprovare quale programma devo usare per disinstallare un kext?

So che esiste ma non ricordo più il nome dell'applicativo

 

per la percentuale e/o il tempo ti basta cliccare con il tato dx del mouse è impostarlo!

 

MA SCUSA.. tu hai installato con snow Hazrd??? a me nn va si blocca alla scheramata con la mela e non va avanti!!!! suggerimenti?

Share this post


Link to post
Share on other sites

io per far funzionare hazard ho dovuto caricare l'immagine iso su chiavetta USB.

Dal lettore dvd/bluray la stessa immagine masterizzata su dvd non funzionava nel senso che faceva fatica a caricare ed ho provato con diversi supporti. Non chiedermi pechè ma è così anche se puo' sembrare strano, sta di fatto che questa chiavetta USB da 8 GB la tengo come l'oro. :D

 

 

Eppure c'era un programmino che faceva disinstallava e correggeva i permessi in un solo passaggio :rolleyes:

Share this post


Link to post
Share on other sites
Eppure c'era un programmino che faceva disinstallava e correggeva i permessi in un solo passaggio :rolleyes:

 

 

 

forse parli di kext helper b7

 

 

cmq ho provato hazard su USB e non carico lo stesso!! ma tu hai messo la iso su penna e basta oppure l'hai caricata e poi hai messo su il camaleon?

Share this post


Link to post
Share on other sites

Kext Helper serve per installare i kext in S/L/E.

Poi c'è Kext Utility che serve a riparare i permessi di S/L/E e a ricreare l'Extensions.mkext in E/E.

Per disinstallare un kext va eliminato e poi bisogna riparare i permessi.

Share this post


Link to post
Share on other sites
per la percentuale e/o il tempo ti basta cliccare con il tato dx del mouse è impostarlo!

 

MA SCUSA.. tu hai installato con snow Hazrd??? a me nn va si blocca alla scheramata con la mela e non va avanti!!!! suggerimenti?

 

idem si blocca con la mela in primo piano

Share this post


Link to post
Share on other sites

Di nuovo. Non funziona cosi' la vendita qui, questo e' considerato spam ;)

Share this post


Link to post
Share on other sites

ho utilizzato la stessa guida con un acer 5930g

la risoluzione del mio schermo è 1280x800

ho utilizzato il file code.txt per la scheda video geforce gt512

però con i colori scuri si nota un leggero sfarfallio di sottofondo....

 

inoltre non mi riconosce la scheda di rete:

gigabit pci-e marvell yukon 88e8071

 

e naturalmente non mi riconosce la : intele wifi 5100 agn

 

suggerimenti???

Share this post


Link to post
Share on other sites

Ragazzi ho un 6930g-743g25mn e se provo a installare mi si blocca sempre alla mela... provo in -v mode e vedo che si ferma... e non va piu avanti!

qualcuno ha risolto questo problema?

Share this post


Link to post
Share on other sites

Salve a tutti, ho provato ad eseguire la procedura di installazione di SL sull'Acer 8930G di un mio amico.

Ho installato mediante BootCD e Disco Originale di SL...e tutto pare essere andato bene, dopo il primo avvio ho installato Chameleon e copiato i vari kext postati in questa guida, quando però riavvio non mi appare il boot di Chameleon, ma anzi il boot tira dritto e come se niente fosse parte Win, che è installato in una seconda partizione sullo stesso disco.

Devo bootare con il BootCD inserito, che posso fare?

Avrei inoltre bisogno del file DSDT, qualcuno potrebbe gentilmente postarlo o mandarmelo via email? Chi può farmi questa gentilezza mi contatti in MP per l'indirizzo.

Grazie mille a chiunque ci darà una mano.

Share this post


Link to post
Share on other sites
Salve a tutti, ho provato ad eseguire la procedura di installazione di SL sull'Acer 8930G di un mio amico.

Ho installato mediante BootCD e Disco Originale di SL...e tutto pare essere andato bene, dopo il primo avvio ho installato Chameleon e copiato i vari kext postati in questa guida, quando però riavvio non mi appare il boot di Chameleon, ma anzi il boot tira dritto e come se niente fosse parte Win, che è installato in una seconda partizione sullo stesso disco.

Devo bootare con il BootCD inserito, che posso fare?

Avrei inoltre bisogno del file DSDT, qualcuno potrebbe gentilmente postarlo o mandarmelo via email? Chi può farmi questa gentilezza mi contatti in MP per l'indirizzo.

Grazie mille a chiunque ci darà una mano.

 

detto infinite volte, sposta la flag di boot sul disco di osx.

per il DSDT è specifico per ogni pc.

Share this post


Link to post
Share on other sites

Scusa, la Flag di Boot dove?

Questo è il quarto hackintosh che installo ed è il primo che si comporta così, le altre volte, dopo aver installato Chameleon al primo avvio, è sempre partito come deve...per questo mi trovo spiazzato.

Ora ho provato a bootare con la Hazard ma non parte neanche, mi va in KP sull'AppleACPIPlatform...qualcuno può venire sul canale IRC?

Grazie ancora.

Share this post


Link to post
Share on other sites
Scusa, la Flag di Boot dove?

Questo è il quarto hackintosh che installo ed è il primo che si comporta così, le altre volte, dopo aver installato Chameleon al primo avvio, è sempre partito come deve...per questo mi trovo spiazzato.

Ora ho provato a bootare con la Hazard ma non parte neanche, mi va in KP sull'AppleACPIPlatform...qualcuno può venire sul canale IRC?

Grazie ancora.

 

dal prompt dei comandi devi riattivare la partizione di snow, se preferisci usa parted live o supergrubdisk.

non è niente di compliato, se fai search trovi i comandi per riattivarla.

Share this post


Link to post
Share on other sites

Capito, grazie.

Pensavo che si attivasse da sola dopo l'inizializzazione e l'installazione come tutte le altre volte.

Ora provo, ho appena finito di reinstallare la Retail, installo Chameleon e i vari kext e vediamo che succede.

 

Grazie ancora.

Share this post


Link to post
Share on other sites

Eccoci,

dunque...ce l'ho fatta! Ho installato mediante BootCD + DVD Retail, al primo avvio ho installato Chameleon presente nel pacchetto allegato al primo post e sistemato tutti i Kext allegati copiando semplicemente quelli in E/E e installando con KextHelper quelli in S/L/E, aggiunta la EFI String della scheda video (9600GT) allegata al primo post all'interno di com.apple.boot.plist, riparato i permessi e riavviato.

Al primo riavvio mi ha tirato dritto su Win, ho quindi attivato la partizione di SL da DISKPART e al successivo riavvio il felino è partito bello pimpante a 64bit con tastiera, trackpad, audio, ethernet e scheda video perfettamente funzionanti.

Piccola nota: ho installato su un disco WesternDigital ed è andato tutto bene (nonostante siano sconsigliati dalla guida).

Share this post


Link to post
Share on other sites

Ho un problema con la Dell 1390!!!

 

la scheda era installata su di un Acer 5930G e funzionava perfettamente!!!

 

Adesso l'ho spostata su un 6930g e non la rileva!!! ci sono due slot pci-E e non viene rilevata su nessuna dei due slot!!!

 

Avete idee o suggerimenti?

Share this post


Link to post
Share on other sites

Salve a tutti, ho un ASPIRE 8930G ma sono totalmente noob in queste cose, specialmente in sistemi MAC...

ho vari dubbi e vi prego di rispondermi..

 

1- il disco rigido vuoto che serve per l'installazione può essere anche una partizione di quello principale che ho nel pc dove ho anche windows 7?

2-con "installazione di leopard funzionante" intendete averne già una sul pc dove andrò a fare l'hackintosh oppure che mi serve ad esempio un macbook su cui c'è già leopard? perchè il mio coinquilino ha proprio un macbookpro con Snow Leo installato quindi potrei farmi aiutare da lui?

3-ho bisogno per forza di una tastiera usb: intendete dire che all'installazione non riconoscerà quella del portatile?

4- L'hdd esterno serve solo momentaneamente giusto? una volta che ho installato il tutto si può cancellare dopo?

5-Ho la possibilità di avere il dual boot, scegliendo se voglio snow leo o win 7 all'inizio?

 

 

scusate tantissimo ma sono veramente noob...

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×