Jump to content
Sign in to follow this  
Followers 0
Ordaz

Can't get OS X to boot!

4 posts in this topic

Recommended Posts

I want to install Leopard on my PC (IBM ThinkCentre M57e), but I think it is not as simple as "I want". The installer won't boot. It gets stuck here:

071120091804.jpg

I changed the SATA config for the DVD, but it's still getting locked there. I used iPC 10.5.6, iATKOS 5i, and Kalyway 10.5.2, and all gave me the same result. I took a couple of pics of my BIOS configuration:

 

 

071120091805.jpg

 

It won't boot the DVD unless the CPU has that option disabled. :thumbsup_anim:

 

071120091806.jpg

 

I guess that means AHCI is enabled?

 

Specs here: http://valid.canardpc.com/show_oc.php?id=812697

Share this post


Link to post
Share on other sites
Advertisement

boot into windows or Linux (or google around) and find out what your storage chipset(s) is(are) and then post back here. It looks like it's waiting for your hard drive to appear, which means it isn't recognizing that particular chipset. If there is support for it, we can get you booting.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×