Jump to content
Sign in to follow this  
Followers 0
Proq

How can I install Snow Leopard in a Core i7

7 posts in this topic

Recommended Posts

Advertisement
Hi,

 

Can you please share your hardware specs?

Have you checked if your board and graphics card are fully supported by Rebel efi?

Rebel EFI Compatibility table

 

Cheers.

attaching pics from CPUz

Please let me know, thanks :thumbsup_anim:

post-155275-1256785553_thumb.png

post-155275-1256785561_thumb.png

post-155275-1256785568_thumb.png

post-155275-1256785576_thumb.png

post-155275-1256785588_thumb.png

Share this post


Link to post
Share on other sites
attaching pics from CPUz

Please let me know, thanks ;)

 

Hi, your MB is reported as Untested by Psystar... You can ask for help there...

Share this post


Link to post
Share on other sites
Hi, your MB is reported as Untested by Psystar... You can ask for help there...

 

That's right.

The only I7 main-board they report as fully compatible ins the Gigabyte GA-EX58-UD4P.

I think your best bet would be to send an email directly to the Psystar Lab and ask for their help.

You can find the address somewhere on their wiki page.

 

Regards!

Share this post


Link to post
Share on other sites

There is a guide for 10.5.7 to be found here:

 

in hack_in_tosh: install-mac-os-x-on-ga-ex58-ud3r-intel-core-i7

[i cannot post the url though, it gets replace by insanelymac...]

 

 

If some one can tell me how to update 10.5.x to 10.6 without format it would be even better...

Have not tested the i7 but will do ASAP..

Share this post


Link to post
Share on other sites
There is a guide for 10.5.7 to be found here:

 

in hack_in_tosh: install-mac-os-x-on-ga-ex58-ud3r-intel-core-i7

[i cannot post the url though, it gets replace by insanelymac...]

 

 

If some one can tell me how to update 10.5.x to 10.6 without format it would be even better...

Have not tested the i7 but will do ASAP..

 

are you able to send me the URL? in regards the update what have been doing its using the latest version and just avoiding them, will install them only if comments in the site say so. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×