Jump to content
Sign in to follow this  
Followers 0
iMaurice

NAT ERRORS

4 posts in this topic

Recommended Posts

i keep getting NAT errors in azureus, ive tried opening the port in the firewall and turning the firewall off to see if that would work but it doesnt, what can i do now to get it working? :)

Share this post


Link to post
Share on other sites
Advertisement

I'm having the exact same problem. I've forwarded both the tcp and udp ports, tried disabling the firewall completely, disabled upnp in azureus to no effect. I don't even have a router, it's a dsl modem direct to pc. I am using the yukon 8e8001 skge.kext that was posted here.

 

Anybody have any clues.

Share this post


Link to post
Share on other sites

yeah id really like to know how to fix it

i did though find out how to get higher speeds in transmission (went from like 6k to 36k)

i opened up ports 40030-40039 and enabled apple remote desktop (idk if this actually has any affect) then chose port 40031 in transmission

 

dont ask me how it works :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×