Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
ninjarap

[Guida] Snow Leopard su Hp pavilion dv6700

64 posts in this topic

Recommended Posts

Shades non serve a nulla, mette solo una "maschera" scura davanti al monitor tramite una specie di immagine grande quanto la risoluzione dello schermo, non varia la luminosità.

 

Ciao, io se non ricordo male ho risolto con la combinazione di tasti ctrl f9/f10 ma non ricordo con precisione.

 

Puoi provare ad andare su questo sito ci dovrebbe essere un programmino per gestire la luminosità per mac http://www.melablog.it/post/9971/shades-mi...ita-del-monitor

testalo tu, io non l'ho ancora provato.

Share this post


Link to post
Share on other sites

Caro gatsu_1981,ho cantato vittoria troppo presto.ti ricordi, mi hai dato una mano per il wifi del mio hp 6787el,

 

ho seguito il tuo consiglio ed ho installato questa scheda:

 

se vuoi fare il figo prendi questa, è una apple, una volta sbloccato il bios è ovvio che funzionerà con osx, ma i driver ci sono anche per gli altri os:

 

http://cgi.ebay.it/Apple-BCM94321MC-Wirele...m518e95ca94

 

In più è N (300mbit), i pochi soldi in più che costa rispetto alle schede b/g li vale tutti.

 

Il problema è che il router di fastweb non sopporta ancora la tecnologia n, mi connetto e devo dire che la connessione è anche veloce, ma dopo 5 minuti cade il collegamento, se cambio la frequenza del router di fastweb rinavigo per 5 minuti e poi ricade la connessione. Ho notato anche che la scheda mac rileva pochi server vicino a casa mia, mentre quella originale ne rileva parecchi, che non vada la scheda che ho comprato?

 

Ho telefonato a Fastweb ed hanno controllato e secondo loro il ruoter va e mi hanno consigliato di aggiungere un router tipo dlink a tecnologia N.

 

Aiutami, ti prego non so che fare.

 

Ciao

 

Ps. ti ho inviato un pm.

Share this post


Link to post
Share on other sites

Non devi fare niente di niente, anche perchè se il router non supporta N restano sembre le tecnologie B/G...

Se non supporta N e puoi navigare solo in N, non ti connetteresti nemmeno :(

Chiama quelli di fastweb e dì loro di farsi un giro, il problema è altro, non è certo un problema della scheda wireless.

 

Caro gatsu_1981,ho cantato vittoria troppo presto.ti ricordi, mi hai dato una mano per il wifi del mio hp 6787el,

 

ho seguito il tuo consiglio ed ho installato questa scheda:

 

se vuoi fare il figo prendi questa, è una apple, una volta sbloccato il bios è ovvio che funzionerà con osx, ma i driver ci sono anche per gli altri os:

 

http://cgi.ebay.it/Apple-BCM94321MC-Wirele...m518e95ca94

 

In più è N (300mbit), i pochi soldi in più che costa rispetto alle schede b/g li vale tutti.

 

Il problema è che il router di fastweb non sopporta ancora la tecnologia n, mi connetto e devo dire che la connessione è anche veloce, ma dopo 5 minuti cade il collegamento, se cambio la frequenza del router di fastweb rinavigo per 5 minuti e poi ricade la connessione. Ho notato anche che la scheda mac rileva pochi server vicino a casa mia, mentre quella originale ne rileva parecchi, che non vada la scheda che ho comprato?

 

Ho telefonato a Fastweb ed hanno controllato e secondo loro il ruoter va e mi hanno consigliato di aggiungere un router tipo dlink a tecnologia N.

 

Aiutami, ti prego non so che fare.

 

Ciao

 

Ps. ti ho inviato un pm.

Share this post


Link to post
Share on other sites

Non devi fare niente di niente, anche perchè se il router non supporta N restano sembre le tecnologie B/G...

Se non supporta N e puoi navigare solo in N, non ti connetteresti nemmeno ;)

Chiama quelli di fastweb e dì loro di farsi un giro, il problema è altro, non è certo un problema della scheda wireless.

 

 

Rimane il fatto che con la scheda originale il router va senza problemi.

 

Con la scheda mac si connette con tecnologia g, ma dopo un po' cade la connessione.

 

devo aspettare e riavviare ma diventa estenuante e la cosa mi succede sia con sette che con snow leopard, c'è un modo per testare la scheda wifi mac?

 

help me!!!!

Share this post


Link to post
Share on other sites

salve gente :)

sto usando anche io i kext audio, sembrano funzionare in tutto, tranne che ogni tanto (e quasi sempre, prima di un 'suono di sistema' si sente un 'tump' davvero fastidioso, tipo quando inserisci unjack audio di una cassa). per ora li tengo in attesa di meglio (a proposito, secondo voi quale potrebbe essere la causa, lk'AppleHDA o l'enabler?)

 

ne parlo qui:

http://www.insanelymac.com/forum/index.php...=0#entry1507612

 

grazie ninja;)

Share this post


Link to post
Share on other sites

ciao a tutti,

ho installato il pacchetto Audio in, Out, li ho installati e non faceva ne audio ne microfono. Allora ho usato hd fix v3, ho riparato i permessi tramite disk utlility e ho riavviato e stavolta l'audio funzionava ma continua a non funzionarmi il microfono interno!!!

 

Non so come fare!!! Aiutatemi!!!

Share this post


Link to post
Share on other sites

c'era un mio topic di un pò di tempo fa, anche a me non va il microfono e mela quadrata mi aveva suggerito delle modifiche a voodoohda, se cerchi il topic magari trovi qualcosa.

Share this post


Link to post
Share on other sites
c'era un mio topic di un pò di tempo fa, anche a me non va il microfono e mela quadrata mi aveva suggerito delle modifiche a voodoohda, se cerchi il topic magari trovi qualcosa.

 

sai per caso se ti ricordi il titolo? altrimenti come lo cerco?

Share this post


Link to post
Share on other sites
era [aiuto] problemi con il microfono sia su leopard che su snow o qualcosa del genere...

eccolo http://www.insanelymac.com/forum/index.php?showtopic=225842

 

Ok Grazie però non sembra tu abbia risolto....come devo modificare questo VoodooHDA.kext???

 

Chiedo aiuto a tutti, perchè non so cosa devo modificare....ho modificato soltanto in info.plist iMix da 30 a 90 ma non cambia nulla....perchè a me la v0.2.1 di VoodooHDA mi faceva funzionare perfettamente l'audio ma niente microfono mentre con TUTTE le versioni successive l'audio funziona male e il microfono pure

Share this post


Link to post
Share on other sites

Qualcuno molto esperto mi sa dire se la soluzione c'è o no?

 

Edit: volevo dirvi che l'audio come ho già detto non fa bene per esempio il suono arriva in ritardo per esempio quello per svuotare il cestino e vorrei sapere un'altra cosa: come faccio a far funzionare lo scrolling??? non mi funziona con quei kext che ha postato ninjarap

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×