Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Nexos™

[Desktop]: Snow Leopard on GA-EP35-DS4 – Retail Installation – 32/64 Bit + Upgrade

1,023 posts in this topic

Recommended Posts

@gorkinator

 

such dir mal pfix http://osx86.sojugarden.com/downloads/

 

echo "myHack pfix v$PFIX_VERSION Copyright © 2009-2010 SojuGarden.com. All rights reserved."

 

dann kannst Du mit -s in den single-modus, weitere copy oder moves ausführen und die kexte sorglos erneueren.

 

Bin eben etwas faul, solltest u weiter Probleme habe stelle ich gerne meine kexte und configs zur Verfügung.

 

Ich liebe mein Board :unsure: Bis auf mein CD-Laufwerk geht alles, und ich bin den Jungs hier seht dankbar für den tolllen job.

 

einen guten rutsch und das es bei dem löwen auch so klappt!

Share this post


Link to post
Share on other sites

Ich habs jetzt über umwege auf eine eher unkonventionelle Art gemacht. Ich habe einfach eine Boot-Partition eingerichtet, worauf sich Chameleon befindet und von da aus wird dann einfach die OSX Partition gebootet.

Share this post


Link to post
Share on other sites

So, der aktuelle Zwischenstand:

Ich habe die smbios.plist wie von idsynk vorgeschlagen geändert, einen Extensios.mkext konnte ich jedoch erst finden nachdem ich [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] ausgeführt habe.

Weder in

/System/Library/Extensions/ noch in

/Extra/Extensions/

war ein SleepEnabler.kext oder Extensions.mkext zu finden.

 

In /System/Library/Caches war zwar ein Extensions.mkext welcher sich jedoch nach einer Zeit wiederhergestellt hat.

 

Ein Test bei dem ich nach der Anleitung von tonymac, also nur mit [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] vorging endete in der schon zuvor geschilderten Kernelpanik.

 

@zorro7000 vielen Dank für den Tipp mit pfix, so wie ich das verstanden habe ist dies ein Weg der ewigen Neuinstallation von OSX zu entgehen und trotz Kernelpanik Änderungen vorzunehmen, richtig verstanden? Doch auch wenn ich versuche mit dem Bootflag -s zu booten ende ich nicht im single-modus, sondern in der Kernel panik.

 

:(

 

tut mir leid, ich bin wie gesagt noch ein totaler Neuling.

 

ansonsten schon mal einen guten Rutsch ins neue Jahr und noch einen schönen Abend

 

gorkinator

Share this post


Link to post
Share on other sites

Hallo, ich bins noch mal... Nun bin ich mit meinem Latein am Ende.

Ich bekomm meine Soundkarte einfach nicht zum laufen (ALC889A)

Ich habe schon viele Kexts und dsdt.aml-Patches probiert, mach aber anscheinend immer etwas falsch.

Kann mir mal bitte jemand genau posten, was zu tun ist um diesen Soundchip zum leben zu erwecken? VoodooHDA habe ich auch schon ausprobiert, aber auch ohne Erfolg (allerdings waren nach dieser Installation wenigstens Audio-Geräte vorhanden, auch wenn sie nicht funktioniert haben. Bei anderen Kexts waren gar keine Audiogeräte gelistet.)

Ich weiß, es gibt schon genügend Threads darüber, bin aber bisher noch nicht auf den richtigen gestoßen. Oder ich mach bei der Einrichtung was falsch.

 

dsdt.aml ist vom DSDT Autopatcher GA EP35-DS4

 

AppleHDA.kext (/S/L/E) (per KextHelper b7)

LegacyHDA.kext (/E/E)

HDAEnabler.kext (/E/E)

 

danach habe ich mit den OSX86Tools Clear Extensions-Cache durchgeführt und rebootet. Was stimmt nicht an diesem Vorgehen?

Share this post


Link to post
Share on other sites

Ich finde auch, dass Sound und 889a teils kryptisch ist. Die Autopatcher-Methode

mit AppleHDA/ Perl-patch und LegacyHDA in EE klappt bei mir nicht.

VoodooHDA ging aber immer, aber kein FrontAudio.

Manchmal sind aber auch nur die Ports anders belegt, teste mal durch.

 

Aktuell nutze ich die [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]-Methode

 

Autopatcher DSDT

AppleHDA 10.6.2 in SLE

HDAEnabler in SLE

Legacy889aHDA in EE

 

wenn du per DragAndDrop mit Kextutility

installierst, werden auch beide mkexte

in SLC und E erneuert.

Share this post


Link to post
Share on other sites
Hallo, ich bins noch mal... Nun bin ich mit meinem Latein am Ende.

Ich bekomm meine Soundkarte einfach nicht zum laufen (ALC889A)

Ich habe schon viele Kexts und dsdt.aml-Patches probiert, mach aber anscheinend immer etwas falsch.

Kann mir mal bitte jemand genau posten, was zu tun ist um diesen Soundchip zum leben zu erwecken? VoodooHDA habe ich auch schon ausprobiert, aber auch ohne Erfolg (allerdings waren nach dieser Installation wenigstens Audio-Geräte vorhanden, auch wenn sie nicht funktioniert haben. Bei anderen Kexts waren gar keine Audiogeräte gelistet.)

Ich weiß, es gibt schon genügend Threads darüber, bin aber bisher noch nicht auf den richtigen gestoßen. Oder ich mach bei der Einrichtung was falsch.

 

dsdt.aml ist vom DSDT Autopatcher GA EP35-DS4

 

AppleHDA.kext (/S/L/E) (per KextHelper b7)

LegacyHDA.kext (/E/E)

HDAEnabler.kext (/E/E)

 

danach habe ich mit den OSX86Tools Clear Extensions-Cache durchgeführt und rebootet. Was stimmt nicht an diesem Vorgehen?

 

Hallo

schau doch bitte mal bei tonymacx86 vorbei.... der hat gerade ein neues [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] gemacht, insbesondere für Audio-Probleme mit ALC 888, 889, 889a, usw.

 

lg

feiert mal schön

:(

Share this post


Link to post
Share on other sites

wow, besten Dank @idsynk und @constil!

 

[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] hat Wunder bewirkt! Endlich habe ich Ton. Ist aber normal, dass man nur einen Ausgang ansprechen kann und somit Stereo-Ton hat oder? Besser als nichts sag ich da nur und bin froh nach 2,5 Tagen Dauerarbeit nun endlich fertig zu sein :rolleyes:

Share this post


Link to post
Share on other sites

Hallo zusammen,

bin nun auch endlich mal dazu gekommen upzudaten aber leider habe ich ein paar Schwierigkeiten ...

 

Habe das EP35-DS3P und die Variante B zum Updaten genommen.

Soweit scheint alles bis auf den Ruhezustand zu funktionieren! :)

Die SleepEnabler.kext in Extensions zu lassen hat keine Auswirkung.

 

Wenn ich die Methode A verwende bekomme ich nach dem Booten einen KP ...

 

Hat jemand eine Idee wie ich den Ruhezustand wieder hinbekomme?

 

lg ape

Share this post


Link to post
Share on other sites

Sleep Wake up Probleme EP35-DS3 nach update

 

Hallo,

 

habe heute von 10.6.2 ein update (combi update) nach 10.6.5 gemacht. Leider erst das Update durchgeführt und als der Kernelpanik da war, hier die Anleitung gelesen.

 

Nun nach Stunden habe ich alles wieder so weit am laufen bis auf, das der Rechner anstatt einen wake up macht, neu bootet.

 

Im Extra Ordner sind

com.apple.boot.plist

dsdt.aml

smbios.plist

 

und die Ordner: Extensions, themes, util

 

Im extensionsordner: fakesmc.kext, IOAHCIBlockStorageInjektor.kext, JMicron36xATA.kext, LegacyHDA.kext, PlatformUUID.kext

 

Vielleicht hat jemand eine Idee, woran dies liegen könnte.

 

Vielen Dank

Share this post


Link to post
Share on other sites

Hi , ich habe da auch mal eine Frage und zwar habe ich das Gigabyte Board EP-45 DS3P-F7

 

ich habe es auch hin bekommen Snow L zu installieren aber sobalt dann der neustart kommt und ich das System starten möchte kommt der Appel aber dann auf einmal bleibt er stehen und das Bildschirm wird grau und dann kommt die Meldung bitte Powerschalter gedrückt halten bis der Computer ausgeschaltet ist und dann wieder einschalten dies kommt immer und immer wieder was könnte das Problem sein ?

 

 

 

Vielen dank

Share this post


Link to post
Share on other sites

@pandi: das ist ne veritable Kernel panic, KP.

Mehr erfährst du beim Booten (am prompt)

mit dem flag: -v (US-Belegung ß=-)

 

zur sleep Analyse:

 

1. Kontrolle a. /Extra/Extensions.mkext und /Extra/Extensions ob sleepenabler noch da ist

geg. löschen. Dito NullPowerxx.kext

 

2. Autopatcher DSDT vorhanden??

3. AppleSystemProfiler (ASP) -> Erweiterungen

werden AppleHPET + AppleLPC + AppleIntelCPUPowermangement geladen?

4. Mainboard Bios -> eventuell von S3 -> S1 wechseln.

 

5. Ab und an findet man noch Beiträge, dass manche HDA-Lösungen Problem machen.

Share this post


Link to post
Share on other sites

UPDATE 10.6.6:

 

Dieses mal ist es ganz einfach!

 

 

Voraussetzung:

 

Update auf 10.6.5: nach Methode B

 

 

Anleitung:

 

Das Update je nach belieben installieren.

(ob über die Softwareaktualisierung oder per Combo-Update ist egal)

Share this post


Link to post
Share on other sites

Danke erst mal für deine SUPER Beiträge hier.

Bis jetzt habe ich mit meiner Kiste ach alles hingebracht bis 10.6.4.

 

Bei dem Update auf 10.6.5 verabschiedet er sich immer mit dem Kernel PANIC

 

Habe Version a und B getestet .

 

Meine Maschine : Q6600 G0

MainBoard : GA P35 DS4

Ram 8GB

Hdd: 2 Partionen 2xmac (Mac und Mac Backup wird CarbonCobyCloner kopiert hat den Vorteil das ich immer 2 Systeme habe die ich booten kann)

 

Im Moment läuft Chameleon-2.0-RC5-r619.pkg und 10.6.4

 

Die 10.6.4 läuft eigentlich ganz gut. (Wollte ja auf die 10.6.6 wegen den neuen Spielereien :-)

 

Kannst du mir einen Tip geben was ich falsch gemacht habe?

 

Ach ja vielleicht hilft das weiter ich habe mal sudo dmesg ausgeführt und bekomme immer

 

FakeSMC: key info not found Th0H, length - 6 usw .. aber immer not found.

 

 

 

Danke

 

Gruß Gerd

post-325051-1294414756_thumb.jpg

Share this post


Link to post
Share on other sites
Mach mal aus deinem MacPro3,1 in der smbios.plist

einen MacPro2,1 oder iMac11,1

 

Die fakesmc info kannst du ignorieren

Habe gerade gesehen das ich keines smbios.plist habe.

Hab sie mir mal geholt vom Board ... so nun teste ich mal ob dann das Update geht.

 

Danke erstmal für den Tipp

Gruß Gerd

Bericht folgt ...

Update: 7.1.10 20:40

Also das Umstellen auf MacPro2.1 hat bei Version A und B nichts ergeben

Habe mit LIZARD die smbios.pslist geändert --> musste auch boot Rom Version ändern damit er dieses nimmt.

Debug Bild

 

Gruß Gerd

post-325051-1294429351_thumb.jpg

Share this post


Link to post
Share on other sites

Ich habe heute mal mein System wieder neu aufgesetzt nach dem ich es bei fehlerhaftem Update auf 10.6.6 zerschossen habe. Nun habe ich erst die Grundversion nach Anleitung installiert, dann 10.6.5 nach Anleitung und daraufhin denn 10.6.6 nur leider bekomme ich jetzt andauernd Grayscreens, insbesondere beim Start von Adium!

Share this post


Link to post
Share on other sites

was meinst du mit grey screen

einfach nene grauen bildschirm oder nen panic (bitte computer neustarten .... in x sprachen)

 

 

wenn es ein panic ist bitte mit -v booten den panic reproduzieren und ein foto machen

 

 

welche grafikkarte verwendest du?

Share this post


Link to post
Share on other sites

So hab ihn mal reproduziert:http://img153.imageshack.us/img153/2482/fotoxz.jpg danke schonmal!

 

 

Edit: Mal die externe Hdd abgezogen, die ja NTFS formatiert ist, jetzt läuft er schon ne halbe Stunde ohne Probleme!

Share this post


Link to post
Share on other sites

Hallo Nexos,

 

danke schonmal für die hilfreiche anleitung, leider komme ich nicht mal zum booten der SL-DVD.

 

verwendet habe ich deine Boot132 dvd, die auch richtig startet usw. wenn ich dann meine SL-Retail-DVD einlege und enter drücke kommt: "can't find Match_Kernel".

 

Bios ist richtig eingestellt und auch die SATA ports hab ich schon durch getauscht.

 

Mein Board:

 

Gigabyte EP45-DS3L

 

DVD:

 

Orginale SL-RETAIL-DVD (10.6.3)

 

mfg

Dommel

Share this post


Link to post
Share on other sites

Also ich persönliche habe anstatt der CD den Stick benutzt und die Snow Leopard Retail auf eine Sata-Platte gespielt!

 

Zum Thema mit meinem Kernel Panic nochmal: Ich hab die externe HD wieder angestöpselt und Paragon NTFS installiert, jetzt scheint alles zu laufen bisher. Hoffe das es so bleibt. Danke!

Share this post


Link to post
Share on other sites
Also ich persönliche habe anstatt der CD den Stick benutzt und die Snow Leopard Retail auf eine Sata-Platte gespielt!

 

Zum Thema mit meinem Kernel Panic nochmal: Ich hab die externe HD wieder angestöpselt und Paragon NTFS installiert, jetzt scheint alles zu laufen bisher. Hoffe das es so bleibt. Danke!

 

ich habe aber kein laufendes OSX und nen USB-Stick mit passender größe müsste ich mir auch noch kaufen ^^

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×