Jump to content
InsanelyMac Forum
Shark107

[Thread Ufficiale] Acer 6930G e famiglia

Recommended Posts

Ciao a tutti, anche io sono un felice possessore di notebook Acer Aspire 6930G (864G50MN) e volevo chiedervi un paio di cosette...

 

Tempo fa installai leopard, ma Wifi e Bassi (Tuba bass) non erano funzionanti.. Ora che siete più aggiornati di me, sapete rispondermi a due domandine? :)

 

1) Siccome la vicenda della 5100 sembra essere sempre allo stesso punto, conoscete una Express Card 54 che sia compatibile con Leopard?

 

2) Funziona nativamente il Tuba Bass oppure c'è una guida per farlo funzionare? O non funziona proprio? xD

 

Grazie ;)

Share this post


Link to post
Share on other sites
Advertisement
Ciao a tutti, anche io sono un felice possessore di notebook Acer Aspire 6930G (864G50MN) e volevo chiedervi un paio di cosette...

 

Tempo fa installai leopard, ma Wifi e Bassi (Tuba bass) non erano funzionanti.. Ora che siete più aggiornati di me, sapete rispondermi a due domandine? :D

 

1) Siccome la vicenda della 5100 sembra essere sempre allo stesso punto, conoscete una Express Card 54 che sia compatibile con Leopard?

 

2) Funziona nativamente il Tuba Bass oppure c'è una guida per farlo funzionare? O non funziona proprio? xD

 

Grazie ;)

 

per la prima, ho letto in giro che la Broadcom 1490 PCI-E funziona bene ed è riconosciuta come airport nativa, ma non ho testato di persona

 

per la seconda, sai che non ci ho fatto caso se mi funzionava? :D al prossimo giro ci provo, se non va non so darti suggerimenti temo

Share this post


Link to post
Share on other sites

PaxXx una curiosità, ma usando Leopard ( Liscio o Innevato xD ) la batteria dura di più? mi son sempre chiesto fino a che punto l'enorme autonomia dei Macbook fosse dovuta al software e quanto all'hardware ( che può essere migliore fino ad un certo punto, i nostri portatili montano batterie a 4400 mAh e durano 2-3 ore al massimo, i Macbook sembrano arrivare a 7 ore, vuol dire che hanno batterie da circa 9000 mAh? xD e dove? )

Share this post


Link to post
Share on other sites

Dunque, ho sostituito la scheda wireless del nostro portatile con una Dell DW 1390 ed il risultato almeno con iATKOS 10.5.7 è nullo, non la vede !!!

 

Ho provato ad installare i kext opportuni "broadcom" ma niente da fare, in ogni caso la scheda funziona perche in ambiente windows la rileva e la configura il sistema stesso, infatti in questo momento la sto usando...... questo è per me un vero mistero. :)

 

Forse avrei dovuto comprare una Dell 1490 ?

 

A questo punto ho deciso di usare un adattatore wireless usb di Netgear WG111v2 che funziona a meraviglia installando i drivers scaricati dal sito.

Share this post


Link to post
Share on other sites
per la prima, ho letto in giro che la Broadcom 1490 PCI-E funziona bene ed è riconosciuta come airport nativa, ma non ho testato di persona

 

per la seconda, sai che non ci ho fatto caso se mi funzionava? :( al prossimo giro ci provo, se non va non so darti suggerimenti temo

Hai più fatto caso all' audio??

Share this post


Link to post
Share on other sites
Hai più fatto caso all' audio??

 

no, sono in periodo di esami all'uni e per ora mi sto accontentando di win7, aspettando contemporaneamente l'uscita ufficiale di ubuntu 9.10 xD e soprattutto speravo in un aggiornamento da parte di PaxXx, mi pare di ricordare che si stesse cimentando nell'installazione di Snow Leopard

 

@Tristan:

quasi ovunque si è detto che la 1490 è perfettamente compatibile, spero che tu abbia provato un altro modello solo perchè lo avevi già, perchè se l'hai comprato apposta temo non sia stata una grande mossa ^^ dovendola comprare, era meglio andare sul sicuro

Share this post


Link to post
Share on other sites
ciao Shark107,come promesso,ti ho spostato il Tread

ottimo lavoro,complimenti !

 

 

grazie, ma il mio lavoro è marginale, solo la briga di raccogliere le informazioni condivise da altri utenti :) quindi il ringraziamento si estende a tutti, siamo un'unica famiglia qui xDD

Share this post


Link to post
Share on other sites
grazie, ma il mio lavoro è marginale, solo la briga di raccogliere le informazioni condivise da altri utenti :) quindi il ringraziamento si estende a tutti, siamo un'unica famiglia qui xDD

 

solo? :D

Share this post


Link to post
Share on other sites

Ho provato la distro 10.6 Snow Leopard v3.5 sul mio acer ....... Il dvd parte con -x -f e poi potete provare ad installare Snow su disco MBR !!!!!!

 

Può essere un modo più semplice per chi non è molto esperto !!!!!!!

 

Altrimenti ho quasi finito la guida per installare SNOW con il metodo "tradizionale" ........

Però vi dico subito che la cosa è un bel pò più complicata !!!!!!!!! :P:P:P

 

A voi la scelta ......... Io intanto lo provo con la distro sopra citata ....... così intanto vedo cosa và e cosa no !!!!!!!

 

:):)

Share this post


Link to post
Share on other sites
Ho provato la distro 10.6 Snow Leopard v3.5 sul mio acer ....... Il dvd parte con -x -f e poi potete provare ad installare Snow su disco MBR !!!!!!

 

Può essere un modo più semplice per chi non è molto esperto !!!!!!!

 

Altrimenti ho quasi finito la guida per installare SNOW con il metodo "tradizionale" ........

Però vi dico subito che la cosa è un bel pò più complicata !!!!!!!!! :P:P:P

 

A voi la scelta ......... Io intanto lo provo con la distro sopra citata ....... così intanto vedo cosa và e cosa no !!!!!!!

 

:):)

 

credo che la cosa che più interessa è se funziona la ethernet o no

 

funziona? xD

Share this post


Link to post
Share on other sites

Ciao a tutti raga,

ho avuto problemi con la linea adsl (Grazie telecom), pertanto non ho avuto modo di terminare lo scaricamento di Snow.

Ora finalmente tutto ok e sono pronto per ripartire, spero davvero che con snow funzioni la lan...Comunque, appena riesco provo a seguire il consiglio di PaxXx (Install su disco MBR) anche se mi devo informare un po' , sono ignorante a riguardo...

Vabbè, si parte per questa nuova avventura..

In bocca al lupo a tutti.

A presto

 

Ciao

Share this post


Link to post
Share on other sites
Ciao a tutti raga,

ho avuto problemi con la linea adsl (Grazie telecom), pertanto non ho avuto modo di terminare lo scaricamento di Snow.

Ora finalmente tutto ok e sono pronto per ripartire, spero davvero che con snow funzioni la lan...Comunque, appena riesco provo a seguire il consiglio di PaxXx (Install su disco MBR) anche se mi devo informare un po' , sono ignorante a riguardo...

Vabbè, si parte per questa nuova avventura..

In bocca al lupo a tutti.

A presto

 

Ciao

 

in bocca al lupo ;)

 

scusate l'ignoranza, ma quest'installazione su disco MBR prevede esattamente cosa? le mie conoscenze a riguardo si fermano al fatto che MBR sta per Master Boot Record e serve in soldoni a far caricare il sistema operativo, in pratica dove sta ciò che deve caricare

 

ergo, installando su MBR cosa si ottiene? che non riconosce più windows immagino

Share this post


Link to post
Share on other sites

Grazie infinite, ho seguito alla lettera la guida, funziona tutto (tranne ethernet e wifi) risolto con dlink dwl g122 usb

nvidia 9300M gs qi e qe attivati risoluzione nativa, audio funzionante, solo nel pad funzionano solo i tasti e non il touch.

ACER 6930g 644G50Mn.

ho solo notato che all'avvio non riesce a caricare il kext appleps2nub.kext, ma nonostante questo tutto funziona, qualch soluzione per fare funzionare il touch nel pad

?

Share this post


Link to post
Share on other sites
Dunque, ho sostituito la scheda wireless del nostro portatile con una Dell DW 1390 ed il risultato almeno con iATKOS 10.5.7 è nullo, non la vede !!!

 

Ho provato ad installare i kext opportuni "broadcom" ma niente da fare, in ogni caso la scheda funziona perche in ambiente windows la rileva e la configura il sistema stesso, infatti in questo momento la sto usando...... questo è per me un vero mistero. ;)

 

Forse avrei dovuto comprare una Dell 1490 ?

 

A questo punto ho deciso di usare un adattatore wireless usb di Netgear WG111v2 che funziona a meraviglia installando i drivers scaricati dal sito.

 

Ciao Tristan !!!!!!

 

Per far funzionare le schede DELL 1390/1490 mini pci-e wi-fi dovete usare il trucco del "pin 20" .......

 

Praticamente siccome anche il nostro acer 6930 ha il tasto per accendere o spegnere la wifi , dobbiamo prima di installarla , coprire con un pò di nastro adesivo il famigerato pin 20 che è proprio quello per l'accensione e lo spegnimento della wifi .............. Vedrete che poi Leopard la vedrà sicuramente !!!!!!!

 

Maggiori info e foto le potete trovare in questo Topic inglese : Pin 20 trick

 

Provate e fatemi sapere .......... Ho ordinato anch'io su ebay la dell 1390 !!!!!!!

Share this post


Link to post
Share on other sites
nessuna novità di nessun genere boys? :)

 

ciao raga !!!! In attesa che mi arrivi la Dell 1390 mini pci-e wifi stò testando Snow Leopard v3.5 e sono arrivato a queste conclusioni .....

 

Il sistema è più veloce , però risontro lo stesso problema alla LAN Ethernet con i driver a 64 bit a volte funziona , a volte non ne vuole sapere ..... Boh !!!!

 

I driver usati su Leopard per far funzionare la nostra scheda grafica come si deve , non funzionano ...... Bisogna trovare l'Efi string giusta che abiliti la nostra scheda .....

 

Per il resto funziona tutto compreso l'audio !!!!

 

Ah !!! Mi dimenticavo di dirvi che la chiavetta usb wifi d-link DWL G122 su snow Leopard non funziona , in quanto i driver devono ancora uscire ..............

Share this post


Link to post
Share on other sites
ciao raga !!!! In attesa che mi arrivi la Dell 1390 mini pci-e wifi stò testando Snow Leopard v3.5 e sono arrivato a queste conclusioni .....

 

Il sistema è più veloce , però risontro lo stesso problema alla LAN Ethernet con i driver a 64 bit a volte funziona , a volte non ne vuole sapere ..... Boh !!!!

 

I driver usati su Leopard per far funzionare la nostra scheda grafica come si deve , non funzionano ...... Bisogna trovare l'Efi string giusta che abiliti la nostra scheda .....

 

Per il resto funziona tutto compreso l'audio !!!!

 

 

Beh in un certo senso non mi sentiro solo ad affrontare il problema della DW 1390 in quanto non riesco proprio a farla funzionare !!!

 

Eppure avevo già postato precedentemente riferendo il problema....

 

In ogni caso sugli altri due sistemi installati MS e KDE funziona benissimo, addirittura con MS non ho dovuto neanche installare i drivers separatamente all'installazione del sistema.

 

Che dire..... mi aspetto che tu ci riesca a far funzionare la Dell 1390, non vedo l'ora che ti arrivi.

Share this post


Link to post
Share on other sites
Beh in un certo senso non mi sentiro solo ad affrontare il problema della DW 1390 in quanto non riesco proprio a farla funzionare !!!

 

Eppure avevo già postato precedentemente riferendo il problema....

 

In ogni caso sugli altri due sistemi installati MS e KDE funziona benissimo, addirittura con MS non ho dovuto neanche installare i drivers separatamente all'installazione del sistema.

 

Che dire..... mi aspetto che tu ci riesca a far funzionare la Dell 1390, non vedo l'ora che ti arrivi.

 

Ciao Tristan !!!! Non vedo l'ora anch'io ........ comunque tu hai provato il trucco del pin 20 ?!?! Fammi sapere ........... :):D

Share this post


Link to post
Share on other sites
Ciao Tristan !!!! Non vedo l'ora anch'io ........ comunque tu hai provato il trucco del pin 20 ?!?! Fammi sapere ........... :(:(

 

Beh !!! Ho provato pure il trucco del pin 20 ma niente da fare, magari l'ho "TAPPATO" male, in ogni caso il vanditore della baya mi ha consigliato di installare iDeneb e non iAtkos poichè lui dice che sui portatili su cui è riuscita l'installazione sono solo quelli installati con iDeneb.

 

Il mistero continua ad avvolgere questa maledetta scheda WIFI.

 

P.S. in ambiente Linux (kubuntu) ho dovuto forzare la rilevazione hardware della Dell 1390 e poi ho consecutivamente installato i dovuti drivers. Con Mac non saprei da dove cominciare un eventuale forzatura....

 

Ciao Paxx, spero tu abbia successo nell'operazione.. :)

Share this post


Link to post
Share on other sites

buona sera ragazzi voglio condividere la mia esperienza su un acer 6930g installando la versione di leopard xXx seguendo la guida di PaxXx, sono riuscito a far funzionare la scheda video una geforce 9300M alla massima risoluzione e la scheda audio.

Per quanto riguarda la wifi uso un pennino della dlink e presto cercherò di sistemare la scheda interna.

Gli aggiornamenti di mamma apple sono andati tutti a buon fine.

Ora ho notato che il pad non funziona benissimo o meglio il doppio click non va devo usare il tasto sx per confermare o il tasto dx per altre operazioni

Share this post


Link to post
Share on other sites

Ciao Raga !!!!

 

Vi comunico che ho terminato la guida per Snow Leopard !!!! Appena ho un pò di tempo la posto ......

In questa guida allegherò anche tutti i driver e programmi per far funzionare Snowy il meglio possibile !!!!

 

Voi l'avete scaricato ?!?!

 

Ciauz

Share this post


Link to post
Share on other sites
Ciao Raga !!!!

 

Vi comunico che ho terminato la guida per Snow Leopard !!!! Appena ho un pò di tempo la posto ......

In questa guida allegherò anche tutti i driver e programmi per far funzionare Snowy il meglio possibile !!!!

 

Voi l'avete scaricato ?!?!

 

Ciauz

 

Bravo PaxXx, nell'attesa potresti dirci se funziona meglio del LEO, in particolar modo se i drivers configurano correttamente il nostro hardware wireless da sempre afflitto ?

Share this post


Link to post
Share on other sites
Bravo PaxXx, nell'attesa potresti dirci se funziona meglio del LEO, in particolar modo se i drivers configurano correttamente il nostro hardware wireless da sempre afflitto ?

 

Ciao Tristan Fleet !!!!!!!

 

La scheda wifi originale del nostro notebook Intel 5100 non è supportata ne da Leopard ne da Snow Leopard .........

 

Quindi se volete risolvere il problema una volta per tutte , dovete sostituire la scheda wifi con una dell 1390 oppure 1490 .......... funzionano entrambe sul nostro portatile !!!!! Sono già state testate da utenti inglesi ........

L'unico accorgimento in fase d'installazione della scheda è quello di coprire con un pezzettino di nastro adesivo isolante il famigerato pin20 che serve solo a spegnere e riaccendere la scheda !!!!! In questo modo la vostra scheda rimarrà sempre accesa sia su windows che su Leopard , però perfettamente riconosciuta ..................

 

jcdelldw1390a5vh0.jpg

 

Come vedete in foto quello sulla linea rossa è il pin18 !!!!!! Voi dovete tappare il pin20 che si trova esattamente sullo stesso posto però sull'altro lato della scheda wifi ...........

Tutto qua !!!!!

è più facile farlo che scriverlo ........... Poi la inserite normalmente nel slot !!!!!! riaccendete il notebook et voilà la vostra scheda funzionerà perfettamente .........

 

P.s.: Ho postato la Guida per l'installazione di Snow Leopard !!!!!! eccovi il link : Guida Snow Leopard

Buona fortuna a tutti e mi raccomando seguitela attentamente per ottenere il risultato finale sperato !!!!!!!!!!!!!! :D:P

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • New Web Driver - 387.10.10.10.30.107 for 10.13.4 build 17E202
    • I guess having pre{max-height: 500px;overflow: auto;} in CSS was too much for IPS Devs' tast.  Until an admin has hands on this, you still can use stylish plugin to accomplish it.     In fact, it is pretty easy than it appears - Just apply a simple click on the codebox (it will highlight it), then 'delete' key.
    • all the possible frequencyes i have added seems to work fine at the moment, i have added a lot of different frequencyes to support better all kinds of professional applications, inclunding strange sampling rates and goes from 8khz up to 176.4 khz, unfortunately 192 khz does not seems to work even on cards which should support it like the audigy rx, but other frequencyes just works fine and at the moment i have tested only the sound blaster audigy rx and the audigy sb0090 (1st gen audigy) and i can confirm that all the frequencyes from 8khz up to 176.4 khz does work on that card, so i think that such frequencyes should work on all the audigy 2, 2sz, 4 cards as well, tomorrow i will test with my sound blaster live! cards and i will let you know, but here are also some photos (pro tip: use cmd + alt/opton + 4 and then press space to make a screenshot of a single window):
    • Guy's if something happened, this is most likely Admins and Moderators are working there, yes we still need some things to be done, but if it's still not yet, it's because of time or something we don't know, we just have to be patient! Slow things is just because they are working in the same time, patience for that problem is good, and loading things, but apparently now is good, for me these things I've accounted them yesterday and this morning, but now they are gone. For the missing things like the Old insanelymac and theme, please we need them, and excuse my ignorance!
    • Good evening to all. So, I have an external 1TB seagate HD and it always reads normally, but now when I plug it into my HACK it just does not read, it does not even appear on the disk utility. The light always turns blue from the HD without blinking. However I plugged it into windows, on a macbook and it worked normally. I already formatted my hack but it did not work. Thank you in advance for the help and sorry my bad english   my kexts: AppleALC.kext FakeSMC.kext IntelGraphicsFixup.kext IntelMausiEthernet.kext Lilu.kext WhateverGreen.kext VoodooHDA.kext USBInjectAll.kext NvidiaGraphicsFixup.kext   GTX 1080 Windforce core i5 7º generation 8gb Ram H170M Plus BR    


×