Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
sadsac786

Is there any acpi fix for SL on ECS-G31T-M

1 post in this topic

Recommended Posts

Hi

I Have tried for over two weeks now with the GM Retail and have failed to get past either AppleIntelCpuPowerManagement timed out error or- if i remove disabler.kext , I get pushCPUdata_cstEvaluation Failed error. Could these be related to the fact that my leopard install (iAtkos/iDeneb) needs acpi_fix to boot? I'm am using a modded bios from the osxcores site. I've tried Koalala's patcher to generate dsdt.aml and I've tried without a dsdt.aml too. I've tried Chameleon RC3, RC1 with SL Boot file, PCEFI 10.1, 10.2, with fakesmc and just using dsmos and Appledecrypt (from netkas's site). Can anyone help me out or point me in the right direction?

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×