Jump to content

Booting Problem iATKOS v7


tressxmass
 Share

1 post in this topic

Recommended Posts

Hello everyone!

Im new here, nice place!

Im also new to Mac osx86.

So I tried to install iATKOS v7 on my PC:

 

Intel Core 2 Quad 2.44 ghZ Processor

Intel G41 Chipset (Graphic Accelerator, no video card)

Realtek HD Output Soundcard

3.0 GB RAM

 

On one of my hard drive (doesn't contain my XP) which I made a partition with 20GB free space in.

I booted from the DVD, erased it to Mac OS Extended and I chose a few things that seemed right for me in the CUSTOMIZE (And im new to this... so it doesn't really mean anything ) with Chameleon 2.0 and when it tried to boot from this hard drive it wrote some kind of error like "boot0: loading - boot0: error". Than I tried to install it again with Chameleon 1 and some different costumize settings, but now all I get when I try to load is "boot: error".

 

Any idea what should I try? Or how sould I setup the customization?

Thanks so much in advance! :)

Link to comment
Share on other sites

 Share

×
×
  • Create New...