Jump to content
PaxXx

[Guida] installazione Leopard su Acer 6930G - 6935G

73 posts in this topic

Recommended Posts

Advertisement
E' uno scipt che serve a far riconoscere al sistema operativo la schede con chipset Broadcom 34xx (credo sia il tuo caso; controlla comunque con OSX86Tools il Device ID).

 

07:00.0 Network controller [0280]: Broadcom Corporation BCM4312 802.11a/b/g [14e4:4312] (rev 01) 09:00.0 Ethernet controller [0200]: Attansic Technology Corp. L1 Gigabit Ethernet Adapter [1969:1026] (rev b0)

 

ecco ... adesso come utilizzo il file .sh??? ... secondo te... la mia Lan ethernet L1 puo funzionare???

Share this post


Link to post
Share on other sites

Per quanto riguarda la scheda ethernet dai un'occhiata qua, è identica alla mia e funziona correttamente con il kext che trovi nella guida.

Prima devi rimuovere eventuali kexts che hai precedentemente installato.

Per quanto riguarda la scheda wireless (Dell 1490) controlla che abbia chipset Broadcom 43xx.

Se così è una volta che hai scaricato lo script Broadcom34xx_enabler.sh devi lanciarlo da terminale. Se apri lo script con TextEdit puoi vedere le istruzioni.

Share this post


Link to post
Share on other sites

ho installato la kext per la LAN eniente da fare... sarà per via della scheda madre che anche se compatibile è leggermente diversa....

 

sono riuscito ad avviare lo script come dice nel txt e mi dice tutto ok ... ripristino i permessi... e riavvio!!!

ma NULLA ;)

Share this post


Link to post
Share on other sites

in compenso... volevo dire che:

 

Sono riuscito ad abilitare l'uscita HDMI!!!!!!

 

2. perchè il sistema va in freeze quando parte lo screensaver???

Share this post


Link to post
Share on other sites

scusa ma non sono questi:

 

Wireless

 

07:00.0 Network controller [0280]: Broadcom Corporation BCM4312 802.11a/b/g [14e4:4312] (rev 01)

 

Lan

 

09:00.0 Ethernet controller [0200]: Attansic Technology Corp. L1 Gigabit Ethernet Adapter [1969:1026] (rev b0)

Share this post


Link to post
Share on other sites

Strano per la Dell 1490. Ne ho venduta una ad un ragazzo e ha detto che andava alla grande sia su Leo che su Snow.

Sei su Leo o Snow? Perché se sei su Leo potresti provare ad installare Snow.

Share this post


Link to post
Share on other sites

IO NON SO PIU' CHE FARE:

 

La scheda LAN L1 Gigabit non sono riuscito ad installarla

La scheda WiFI Intel 5100 Non sono riuscito ad installarla

Ho acquistato Una Broadcom DELL 1490 ho tappato il PIN20 e non riesco ad Installarla:

 

Ho provato di tutto per la DELL anche con lo script apposta ma proprio non me la rileva , non si accende la spia della wireless e non me la rileva proprio.... Suggerimenti???

(ovviamente su windows 7 la scheda viene riconosciuta e rimane sempre accesa)

Share this post


Link to post
Share on other sites

Salve ragazzi, ma seguendo questa guida alla fine la situazione del boot come sarà?? ovvero otterrò il dual boot o il nuovo boot di leopard si sovrascriverà a seven?

Share this post


Link to post
Share on other sites
Salve ragazzi, ma seguendo questa guida alla fine la situazione del boot come sarà?? ovvero otterrò il dual boot o il nuovo boot di leopard si sovrascriverà a seven?

 

Thekriminal, ho letto nel topic di presentazione che bazzichi diversi forum. Ecco, non so come funziona dalle altre parti, ma qua c'è un regolamento, ti consiglio di (ri)leggerlo e di applicarlo.

Dai un'occhiata alla main page, è tutto molto chiaro. :angel:

Share this post


Link to post
Share on other sites

Chiedo venia, avevo dato una lettura veloce, e siccome per la mia domanda non era necessaria la firma che indicasse l'hardware credevo si potesse evitare :D

Intanto up per la mia domanda sopra :D

Share this post


Link to post
Share on other sites
Raga se vi serve una DELL 1490 ho messo l'annuncio su piazza hardware e periferiche ;)

ecco il link: http://www.insanelymac.com/forum/index.php?showtopic=221333

Spedisco in giornata

Andrea

 

 

Non funziona cosi' la vendita,, e' considerato spam ;)

Share this post


Link to post
Share on other sites
Raga, ho seguito la guida, e son riuscito ad installarlo, ho solo un problemino, la "chiocciola" non mi funziona...avete qualche idea?

 

prova con Tasto WINdows piu' la chicciola

Share this post


Link to post
Share on other sites

ciao complimenti per la tua guida!

puoi vedere in firma che ho un pc simile al tuo!

Io son riuscito a far partire MAC OS con iAtkos V2s3, mi funziona tutto dal multitouch del pad alla scheda video con risoluzione in hd, riconosce 4gb di ram e il processore! va veramente bene!

 

Eccetto quando installo un kext! ho provato anch'io quello dell'Ethernet e anche altri ma purtroppo appena riavvio il pc mi da schermata in varie lingue riavvia il computer etc.

Stessa cosa mi è capitata quando ho installato semplicemente un programma per il tethering USB!

Secondo te dove sbaglio ? c'è qualcosa da fare sia prima che dopo l'utilizzo di kext helper? quale puo essere il problema? grazie mille

Share this post


Link to post
Share on other sites
scusate potete descrivermi come installare i kext con OSx86 Tools perchè non mi da la possibilità di selezionare nessun kext!

 

Trascinali sopra il programma... Meglio se usi kext utility però, secondo me.

Share this post


Link to post
Share on other sites
procuratevi una delle più recenti distro Leopard : iAtkos v7 - XxX 10.5.6 universal final release o la

scusami, ma io come iAtkos v7 ho trovato solo la 10.5.7...va bene pure quella no?

Share this post


Link to post
Share on other sites

Ringrazio per la guida veramente esauriente. Ieri ho installato la iAtkos v7 e finalmente funzionava praticamente tutto a meraviglia a parte l'ingresso audio che non viene riconosciuto.

Ma questo è stato il problema minore....

Quando sono andato a riavviare e ho scelto Windows...bum...s'è bloccato tutto e mi riportavba sempre alla schermata del dual boot. In pratica non parte più in modalità Windows :P

Fosse per me...chissenefrega...purtroppo non utilizzo solo io il computer.

E tutto questo dopo aver impiegato 3 ore ad installare e settare Logic 9!!!

Sapreste dirmi come mai??

E nell'eventualità si risolvesse, c'è modo di aver riconosciuto l'input audio?

 

Grazie mille

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×