Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Superboy58

Impossible de booter en 32bits ?

2 posts in this topic

Recommended Posts

Salut

 

j'ai des kext qui ne fonctionnent pas sous Snow Leopard donc je voudrai essayer en 32bits.

L'ennui c'est que j'ai tout essayé et rien ne marche...

 

J'ai édité com.apple.boot.plist et j'ai mis

 

<kernel flag>

<arch=i386>

 

j'ai aussi essayé de mettre -x32 comme bootflag mais rien à faire car dans le moniteur d'activité ça me met toujours entre parenthèses Intel 64bits à cotés de mes processus...

 

Donc je sais pas comment faire, merci de m'aider parce que j'ai pas de Wifi et j'aimerai régler ce problème rapidement.

 

Merci d'avance :)

Share this post


Link to post
Share on other sites
Salut

 

j'ai des kext qui ne fonctionnent pas sous Snow Leopard donc je voudrai essayer en 32bits.

L'ennui c'est que j'ai tout essayé et rien ne marche...

 

J'ai édité com.apple.boot.plist et j'ai mis

 

<kernel flag>

<arch=i386>

 

j'ai aussi essayé de mettre -x32 comme bootflag mais rien à faire car dans le moniteur d'activité ça me met toujours entre parenthèses Intel 64bits à cotés de mes processus...

 

Donc je sais pas comment faire, merci de m'aider parce que j'ai pas de Wifi et j'aimerai régler ce problème rapidement.

 

Merci d'avance ;)

Edite ton com.apple.boot.plist et mets plutôt:

 

<key>Kernel Flags</key>

<string>-arch=i386 -x32</string>

 

Bon courage!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×