Jump to content
Sign in to follow this  
Followers 0
androphin

SuperComputer (64bit ausgelegt) OS X Installation möglich?

106 posts in this topic

Recommended Posts

also Die iPhone SDK läuft bei mir perfekt

 

PS: die boot132 aus diesem Guide: http://www.insanelymac.com/forum/index.php?showtopic=208724

 

mit folgenden boot parametern:

arch=i386 GraphicsEnabler=n -x

 

@pinarek

 

wenn du dir das hier durchliesst wirst du wohl gelesen haben,

das einfach BootCd rein und fertig nicht funktioniert hat

Share this post


Link to post
Share on other sites
Advertisement

Hi Nexos,

 

ja ich hab die Boot CD aus der Anleitung verwendet und auch exakt nach der Anleitung gearbeitet. Ohne Erfolg.

 

Die Boot Parameter, sind die fuer die CD oder dann fuer Mac OS X Install DVD, weil mit dennen hab ich das nicht durchgefuehrt, wuesste auch nicht wo ich die haette eingeben koennen.

 

Ich hab mittlerweile den Verdacht das es an der Mac OS X Install DVD liegt, weil folgendes -->

 

1. CD die ich gebrannt hab mit Nero, wenn ich sie einlege unter Mac OS X Leopard VMware erscheint folgendes:

Der Finder sagt es waere eine leere CD/DVD (ist sie aber nicht)

 

2. CD die ich mit Poweriso gebrannt habe so:

cd2h.png

(wieso ist da das .dmg image drauf und nicht die einzelnen Dateien, oder gehoert das so?)

 

Sollte nicht das Mac OS X Zeichen erscheinen?

und bei Amazon hab ich gesehen das nur das Upgrade 30Euro kostet, reicht die Upgrade DVD oder benoetige ich Leopard (kostet 150Euro)?

 

 

lg

androphin

Share this post


Link to post
Share on other sites

An alle kollegen und Kolleginnen!!!

 

Es ist unfassbar!!!!

 

Gerade läuft die Mac Os x Installation

 

Es lag tatsächlich an der DVD!!!

 

Diese war falsch gebrannt weil ich mich an eine Anleitung - nicht von insanley - gehalten habe.

 

Ich hab's jetzt aus eigener Erfahrung gebrannt und siehe da...läuft!

 

Drauf gekommen bin ich durch das Virtual image von Leopard welches mir keine korrekte DVD angezeigt hatte.

 

 

Unfassbar, wegen so ner kleinigkeit!

 

 

Ich möchte mich hier ganz herzlich bei allen bedanken die mich unterstützt haben, insbesondere NEXOS!

ich werde der Community weiter folgen und mich für die Klasse Hilfe revanchieren.

 

Beste Grüße

androphin

Share this post


Link to post
Share on other sites

also nocheinmal zur frage ein post davor die 30€ version reicht aus

 

wenn du lust hast kannst du ja ne anleitung schreiben oder kurz zusammen fassen was du genau gemacht hast

bis es läuft, damit auch andere was davon haben,

insbesondere wie du die DVD gebrannt hast, da scheinen ja mehrere probleme zu haben

Share this post


Link to post
Share on other sites

Hallo,

 

ich hab massive Schwierigkeiten!

 

Ich unterteile in

1) entstandenen Probleme

2) Was ich gemacht habe das es soweit kommt

3) Spekulationen für die Ursache

 

########

 

1) Ich konnte es nicht fassen, ich war erfolgreich im Mac OS X, dann höre ich wie sich Laufwerke abschalten (zuerst noch nicht bemerkt, erst als das Laufwerk nicht mehr reagiert hat), zuerst CD Laufwerk und ich meine vllt. auch eine Festplatte.

 

Ich wollte Mac OS X herunterfahren, aber der Shutdown Vorgang blieb beim Background Wallpaper stehen.

Nach reset-Knopf drücken hat BIOS das CD-Laufwerk nicht erkannt.

 

Windows Vista funktioniert nicht mehr, ich hab auf AHCI in der Registry umgestellt, aber nach ca. 2min erscheint in der Taskleiste ein Fenster das versucht wird neue Treiber zu installieren oder Dienste, dann kommt ein Bluescreen und der PC startet neu.

Auch im abgesicherten Modus!

 

Des weiteren war gar kein Boot mehr möglich da CD Laufwerk nicht erkannt und von HDD zu booten versucht der Computer gar nicht. Es taucht eine BIOS Fehlermeldung auf.

 

 

(Bei der nächsten Gelegenheit mach ich vom Bluescreen und Fehler genauere Abbilder)

 

Der Computer ist am Ende.

 

 

2) Zuerst habe ich diese Anleitung exakt befolgt: http://www.insanelymac.com/forum/index.php?showtopic=208724

 

Nach Schritt 10. wurde mir Mac OS X als bootoption nicht angezeigt.

Ich muss dazu sagen, ich hab Win XP und Win Vista installiert und mir werden diese beiden auch angezeigt (Windoof Bootloader).

 

Deshalb hab ich alles was im Feld "Solutions to boot problems" steht ausgeführt, danach versucht erneut zu starten aber ohne Erfolg.

 

Nach reset Knopf drücken startete PC aber hat mir nur Windows Partitionen angeboten.

Da CD-Laufwerk nicht funktioniert kann ich keine Boot CD benutzen, ich kann ja das Laufwerk nichtmal öffnen das es keinen Strom hat.

Beim Booten kommt des öfteren ein "Drrrd, Drrrd" Sound vom CD-Laufwerk, kein Signalton, von Hardware ausgelöst.

Ich hab versucht das Windows Problem in den griff zu bekommen in dem ich alles auf IDE umgestellt habe, hat nur noch mehr Probleme verursacht und mir dubioserweise 2 Festplatten angeboten, hab die Mac Platte gewählt und ich konnte zwischen Apfel und Windows wählen, keines der beiden startete sondern blieb hängen (wegen IDE anscheinend).

 

 

3) Ich vermute, dass das Laufwerk (kann ich fast zeitlich stoppen, da es fast immer zur gleichen Zeit runterfährt) überhitzt? ist, weil es ständig arbeitet?

Ich muss dann PC komplett herunterfahren und paar minuten warten dann erkennt BIOS das Laufwerk wieder.

 

Kann es sein, als ich versucht habe die Partitionstabelle neu zu schreiben, irgendwelche Fehler aufgetreten sind.

Und warum schaltet Mac OSX? oder BIOS? das CD Laufwerk so ab das es nicht mehr reagiert, keinen Strom und nicht erkannt wird!!!

 

######

 

 

Es tut mir leid das ich vllt nicht so verständlich geschrieben hab, aber ich bin so aufgewühlt das kaum noch was geht, ich komm aber schon noch ins Mac OS X und ins Windows wenn ich PC ausschalte und warte, das er das CD-Laufwerk wieder erkennt.

 

Ich werde alle Vorgänge die ich durchführe detailierter Aufschreiben und erneut Berichten.

 

Ich bin verzweifelt...mit solch schlimmen Seiteneffekten hab ich nicht gerechnet.

 

 

Grüße

Share this post


Link to post
Share on other sites

Oft hilft bei solchen sachen einfach Bios batterie raus, strom ab

ein paarmal auf den power knopf dücken damit alle konsistoren auch leer sind

 

und wieder alles einbauen, biossettings machen

fertig

 

PS: bleibt er immer bei ruterfahren hängen oder ist das nur einmal passiert,

wenns immer passiert benötigst du nocn nen shutdown fix

Share this post


Link to post
Share on other sites

Ich kann MacOSX nur nicht runterfahren wenn eine CD eingelegt ist, aber das kann ich noch nicht mit sicherheit sagen.

 

Das Windoof nicht mehr startet muss am MBR liegen, der ist wohl überschrieben...nehm ich mal an.

 

Bisher kann ich auch nur mit CD Booten - als bootloader - obwohl ich nach Anleitung für die Boot Solutions alles geändert hab.

 

So ist mein System Aufgebaut:

Festplatten

Disk0 WinXP/WinVista mit MBR

Disk1 Speicher NTFS mit MBR

Disk2 MacOSX mit GPT

 

Bootreihenfolge:

Wechseldatenträger

CD Rom

Disk1 (oder 0, da bin ich nicht sicher, Laufwerksbezeichnung nach wäre es Disk1)

 

Ich hab bisher noch keine Kexte installiert, doch jetzt hab ich das Sound Kext AC1200 mit Kext-Helper installiert, nach OS X version hab ich Snow Leo 10.6.

Des weiteren das Netkas .pkg installiert (danach hat ziemlich viel geruckelt, nicht stark aber etwas).

Und iPhone SDK installiert.

 

Wenn ich jetzt MacOSX Boote (CD als Bootloader) dann zeigt mir der Bildschirm "kein Signal".

 

Mit was könnte das am ehesten was zu tun haben, am naheliegensten wäre das Netkas .pkg?

Share this post


Link to post
Share on other sites

also so wie ich das sehe muss disk2 als startpartition festgelegt werden

 

das pkg von netkas hat warscheinlich die probleme mit der graka erzeugt,

aber bevor du überhaupt irgendwelche kexte installierst würde ich

OSX updaten

 

und wowas wie die sdk würde ich auch erst installieren wenn alles läuft

Share this post


Link to post
Share on other sites

Das Problem ist, ich kann die Disk2 nicht als Startpartition auswählen in der Bootreihenfolge.

 

Auch wenn ich die Software-Aktualisierung aufrufe, gibt es dort das Mac OS X Update für 10.6.2 nicht, also wird mir nicht angezeigt obwohl ich version 10.6 habe.

 

 

Wie repariere ich den BootManager der Windows Festplatte/Partition, wenn ich mit Boot 132 CD als bootloader boote, und Windoof Partition wähle, erscheint "BootMGR fehlt"

 

 

Verstehe ich das richtig, Chameleon ist dann der Bootloader für alle OS? (keine Möglichkeit mit Grub/Lilo?)

Share this post


Link to post
Share on other sites

nun chameleon ist ein chainbootloader

 

möglich währe es erst grub/(ob lilo das kann weiß ich nicht) starten zu lassen, dann

über chain chameleon oder den windows bootloader

 

andere möglichkeit

 

Chameleon startet grub und windows

 

oder windows startet gub oder chameleon

 

 

alle drei sind auf jedenfall chain fähig

 

die meldung "BootMGR fehlt" weißt darauf hin, das du dir denn Windows bootloader kaputt gemacht hast oder du hast die falsche partition gewählt,

 

denn bei windows 7 darfst du nicht die partition nehmen wo du windows drauf installiert hast, sondern

die partition die System-reserviert heist, denn dort ist der windows bootmanager installiert und von dort aus wird windows gebootet.

 

 

PS: aber eine mischung aus 3 bootloadern auf einer Partition ist schon sehr schwirig, ich würde für jedes system eine eigene festplatte nehmen, das ist am einfachsten

 

PS: warum ist es unmöglich disk2 als startpartition festzulegen? einfach im bios einstellen, oder meinst du mit disk etwas partitionen???

Share this post


Link to post
Share on other sites

Ich möchte gar keine 3 Bootloader, einer für alle OS die drauf sind reicht vollkommen.

 

Ich kann für die Bootreihenfolge 3 Reihenfolgen wählen, Wechseldatenträger/CD/Festplatte, aber als Festplatte wird mir nur disk1 (die NTFS Formatierte welche nur als Speicher dient) zur verfügung gestellt.

 

Das mit Win7 wusste ich nicht, gut zu wissen.

 

Theoretisch wäre der Aufbau so:

 

MacOSX Festplatte ist bei der Bootreihenfolge ganz oben, danach CD oder Wechseldatenträger.

Auf der HD mit der OS X Installation ist der Chameleon Bootloader installiert welcher, wenn mein Computer hochfährt benutzt der Chameleon als Bootloader. Dort kann ich dann auswählen zwischen MacOSX, Windows, etc.

 

Soweit richtig verstanden?

 

 

P.S.: Wie kann ich das Netkas Kext für die Grafikkarte rückgängig machen, Grafikkarte schaltet ab.

+ Update auf 10.6.2, keine Softwareaktualisierung wird angezeigt!

 

lg

Share this post


Link to post
Share on other sites

dann lad mal das pkg hoch

netkas bietet mehr als ein pkg an.

 

um mehrere bootloader wirst du nicht rumkommen

chameleon kann nur osx direkt booten

bei linux weiß ich das nicht,

aber du kannst die anderen beiden bootloader die du nicht sehen willst

auf timeout 0 setzten

 

PS: die bootfestplatte kann man garantiert auswählen,

wenn du es nicht hinbekommst tausch die sata kabel

Share this post


Link to post
Share on other sites

Als das pkg was du da installiert hast ist erst für 10.6.2 gedacht.

 

Bootloader:

 

Ein Chainbootloader macht nix anderes als einen anderen bootloader zu starten

z.B

 

Festplatte1:

2 Betriebsysteme

2 Bootloader,

aber nur einer kann vom bios gestartet werden,

er wird der bootloader gestartet dessen partiton aktiv makiert ist.

 

der 2. bootloader wird per extra eintrag im bootloader gestartet.

bei chameleon ist kein extra eintrag notwendig, da es alle partitionen anzeigt

in windows kann amnn diese einträge per easybcd bearbeiten,

oder per terminal mit dem befehl bcdedit

 

bei mehreren festplatten läuft das genauso ab,

nur das dort mehrer partitonen aktvi sein können, je festlpatte eine aktive partition,

so kann man auf übers bios auch z.B. windows direkt booten, falls man die osx festplatte ausgebaut oder formatiert hat.

Share this post


Link to post
Share on other sites

Hi Nexos,

 

also jetzt wird die Platte mit MacOSX als erstes gebootet und mir wird auch ohne die CD der Chameleon bootloader angezeigt.

 

Nur wie mach ich das jetzt mit Update auf 10.6.2 und dem Kext, ich komm (sehe) ja nicht mehr ins OS X?

Share this post


Link to post
Share on other sites

Also nach dem Update den sleepenabler.kext löschen und durch den aus deiner Anleitung ersetzen?

 

Ich hab im Chameleon Bootloader auf die Taste x gedrückt, dann erschien unten das Boot:

 

Dann hab ich da -x eigegeben und enter gedrückt. Es kam der Apfelbildschirm, mit Ladebalken, dann hat Bildschirm wieder angezeigt: "Kein Signal"...

 

?

Share this post


Link to post
Share on other sites
die kext vor dem update löschen

 

und nimm das minus auf im ziffern blog

der bootloader nutzt das US Tastatur Layout.

 

Leider keine Chance, habs mit dem Minus von der Fragezeichentaste probiert und mit Num-Block Minus.

 

Apfelbildschirm kommt mit Ladebalken, dannach "Kein Signal".

 

 

In Single User Mode komm ich rein, frage ist, welche Extensions ich rauslöschen muss, damit ich wieder was sehe.

Oder das Update über Konsole, aber kenne Befehl für OS X nicht, sudo wget "http://xxxx.dmg" ?

 

Am einfachsten währe wohl Kexte löschen?

Share this post


Link to post
Share on other sites

mit 7 zip kannst du das pkg unter windows öffnen vielleich findest du ja selber raus welche kexte du löschen musst.

 

sonnst hast du es schonmal mit ner distri probiert

egal ob snow leo oder leo

Share this post


Link to post
Share on other sites

Hallo Nexos,

 

OS X läuft wieder.

Ich hab mir das Update gesaugt.

Wenn ich versuche es zu Installieren kommt folgende Meldung bei der Auswahl des Zielvolumes:

 

"Kombiniertes Mac OS X Update kann auf diesem Laufwerk nicht installiert werden. Dieses Volme erfüllt nicht die Voraussetzungen für dieses Update."

 

Könnte das an dem iPhone SDK liegen? Das wird mir in den Einstellungen >> Software Aktualisierung >> Installierte Software angezeigt.

Des weiteren hab ich schon Adium und Firefox installiert. Adium wollte ein Zusatz installieren das sich Growl nennt und mir in Bildschirmecken Messages anzeigt. In den Einstellungen wird mir Growl als zusätzliche Software unter dem Reiter 'Sonstiges' angezeigt. Und um die Systemeinstellungen Growl zu verwenden, muss ich die Systemeinstellungen neu starten, also Confirm-Box welche ich bestätigen muss.

Folgendes hab ich dazu gefunden: http://www.apfeltalk.de/forum/update-geht-volume-t26640.html

Ähnlich wie bei mir, das Update für 10.6.2 wurde in der Software Aktualisierung nicht angezeigt das dies vorhanden ist.

 

Ne Idee woran es liegen könnte warum ich das Combo-Update nicht einspielen kann?

Share this post


Link to post
Share on other sites

bei über mein mac welche version steht da?

 

reparier die zugriffsrechte!

 

und wenn du will kannst du auch erst nochmal die iPhone SDK deinstallieren:

sudo /Developer/Library/uninstall-devtools --mode=all

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×