Jump to content

nVidia GeForce GO 7900 GS Problem.


1 post in this topic

Recommended Posts

I managed to get ideneb 1.5.1 10.5.7 on my Inspiron 9400, but I keep running into this problem where my QE/CI is not working it worked fine in kalyway 10.5.2, I tried some things out that I found on the forum but nothing is working. I have nVidia GeForce GO 7900 GS 256MB how can I activate the Quatz Extreme and Cache Image, and is the mirrors suppose to work as well? because its set to off. Anyways if anyone could help me out or send me to a guide or something.


So far I have tried editing the info.plist:


the info.plist of NVinject, I changed the IOProbeScore from 60000 to 0.


the info.plist of Geforce.kext, NVDANV40Hal.kext and NVDAResman.kext, I added my device id 0x029210de. (not sure if that was a good thing to do? but it didn't work)


I also tried these files from this site http://diabolik1605.com/DHF/


and some other files like


Dell Laptop Post Installer v1.4.1.pkg



I am running out of ideas, I am learning all this as i go on, please if anyone could help, I am getting really stressed with this, I purchased iLife 09 but it wont work because it needs Quartz Extreme to work, so please help out, I don't know where else to go.

Link to comment
Share on other sites


  • Create New...