Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
yelloguy

Time Machine migrate settings

1 post in this topic

Recommended Posts

Not a question but more of a gripe and a warning. I thought I was doing everything super cautious but this bit me big-time yesterday. I installed SL on an externa HDD and made sure it was usable before I installed it on my internal HDD replacing a working hacked Leopard 10.5.7 install (non vanilla).

 

When I tried installing from within the External SL install, it kept erroring on me. Either install failed message or the Restart Mac screen. So I decided to use Disk Utility to do a HDD to HDD copy. That was the end of my Leopard install. I had a up-to-date Time Machine backup and in the past, migrating settings and apps from the TM backup worked a treat. So I was hoping to do that and be up and running in an hour or two.

 

But as soon as I finished importing everything from TM, the internal hard drive wouldn't boot. I kept getting a ACPI something or the other timeout. I tried a few searches, deleted a few kexts, but in the end, decided to redo everything.

 

Second attempt, I imported only my user folder, and applications and left the settings alone. But even that gave me the same problem.

 

So a third attempt, and this time I did not migrate anything. Rather I went into the Time Machine folders and copied the files from the latest folder. I have only done the user files (documents, music, movies, downloads) so far and it seems to be rebooting fine.

 

I will probably install the applications again. But if I don't find the installer or the serial for something I may have to import it from the TM backup. I am not sure if the settings are stored separately or not, but I will have to figure that out.

 

Just a heads up for someone to save them a lot of heartache and help them plan better.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×