Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
chicotore

iDeneb sur GA-G31M-ES2L

71 posts in this topic

Recommended Posts

Sisi mais pas le temps ce week ( juste eu le temps d'installer XP pour terminer mon projet autocad pour le bahut, d'ailleurs j'y retourne ^^ :/ ) ^^ et puis j'attend mon 2eme HDD pour mettre SL dessus ;)

 

bon +++

Share this post


Link to post
Share on other sites

Salut les gens,

Bon, je vais vous donner ma config parce que je n'y connais rien. Je voudrais passer sur iDeneb ou autre, je ne sais pas quel sera le mieux. Je voudrais Snow Leopard.

Carte graphique Nvidia 9600 GT

Processeur Dual Core 1.6 ghz (Celeron) E1200 O.C. a 2.0 Ghz (je pourrais conserver ça ou pas?)

Mobo G31M-ES2L (fraîchement achetée, rev. 2.0 + mises à jour)

Carte son Realtek

Je ne me connecte pas en LAN mais en Wifi par un clef USB et pas en PCI, j'ai un logiciel à installer pour que ça marche mais sur Linux je n'en avais pas besoin (detectée automatiquement)

J'ai besoin des USB et audio façade.

 

J'avais déjà essayé d'installer Ideneb et l'autre sur une mobo Packard Bell, l'ancienne. Je peux pas vous donner la référence, même sur le site du constructeur la carte n'existe pas. Bref, ça marchait pas, juste avant que l'écran de connexion apparaisse mon ordi rebootait sans cesse.

 

Je vous remercie d'avance des réponses.

Share this post


Link to post
Share on other sites

Oui, l'ethernet marcherait, mais en wifi ? De toute façon je crois que j'ai réglé mon problème: j'ai acheté la D-link DWA-140 et d'après ce que j'ai lu, elle marche.

 

En fait, je crois que je vais faire comme vous avez dit dans le post de la G31M-ES2L, je vais installer Léopard avec 3 partitions et copier SL sur la 3ème. Une question: Si c'est iDeneb, quand je vais passer sur SL ce sera le vrai SL ou ça marchera pas ? (la question peut paraitre conne, je sais...). Autre chose, quand je joue à un jeu en plein écran, c'est un écran noir ou un écran bleu et plus rien ne réponds, et à vrai dire ça m'énerve.

Merci de tes réponses.

Share this post


Link to post
Share on other sites

C'est simple: si j'ai iDeneb d'installé, est-ce que je peux passer à Snow Leopard sachant que ma version d'iDeneb correspond a Leopard ?

Share this post


Link to post
Share on other sites

Oui, bien sûr !

Ca sera une nouvelle installation.

 

Pour que ce soit le plus propre possible je te conseille tout de même de tout formater avant d'installer SL !

Share this post


Link to post
Share on other sites

Merci. Pour les écrans bleus ou noirs quand je lance un jeu en plein écran t'as une idée de ce que ça peut être ? Mise a jour de la carte graphique (j'avais pas internet)? Un kext a mettre ?

Share this post


Link to post
Share on other sites

Là je t'avoues que je ne sais pas !

 

Ca vient sûrement de ta CG, mais je n'ai pas la prétention de toutes les connaitre !

Poste un topic sur ta CG expliquant ton problème. :rolleyes:

Share this post


Link to post
Share on other sites

Me revoilà, j'ai testé quelques trucs. La D-link DWA 140 marche très bien mis à part que j'ai a la remettre a chaque connexion a mon compte. La 9600GT marche très bien après une bidouille qui dure 3H, voici la liste des jeux que j'ai testés:

Warcraft III: Ne marche toujours pas

Team fortress II: Même en petite résolution ne marche pas, très saccadé et sans son. (jeu valve)

Day of defeat: Source: Marche très bien mais pas de son. (jeu valve)

Portal: Marche très bien mais sans son. (jeu valve)

Toki tori: Excellent aucun problème.

WoW: marche aussi bien que sur Windows voire mieux.

 

Pour avoir le son sur les jeux Valve voici le code a rentrer dans les options de démarrage du jeu (paramètres): -snd_openal

Du coup le son marche maintenant, il ne reste plus qu'aux développeurs de TFT2 à se bouger les fesses pour sortir un patch qui fasse tourner le jeu comme sur des roulettes.

Pour la carte graphique j'ai écumé trop de forums pour trouver mes réponses, je pourrais bien faire un topic, ça va être long et en plus j'ai pas les droits pour faire un topic dans la bonne section. Il n'existe toujours pas de section Leopard en France d'ailleurs... (ceci dit d'ici 1 ou 2 jours je passe sur SL, à ce propos si quelqu'un a un tuto je suis pas contre).

 

A bientôt les pommeux !

Share this post


Link to post
Share on other sites

Je vais devoir recommencer tous mes paramétrages pour la carte graphique et le réseau ? Y'a pas moyen de les sauver ? J'ai un fichier .hex lié a un truc apple.com, si je prends les 2 fichiers et que je les remplace ça devrait marcher non ? J'ai installé iWork et iLife mais mon DD est en NTFS, si je veux mettre mes applications ailleurs faut que ce soit en HFS+ journalisé? Faut que je formate donc?

Share this post


Link to post
Share on other sites
Je vais devoir recommencer tous mes paramétrages pour la carte graphique et le réseau ? Y'a pas moyen de les sauver ? J'ai un fichier .hex lié a un truc apple.com, si je prends les 2 fichiers et que je les remplace ça devrait marcher non ? J'ai installé iWork et iLife mais mon DD est en NTFS, si je veux mettre mes applications ailleurs faut que ce soit en HFS+ journalisé? Faut que je formate donc?

Ah beh tu installes un nouveau système d'exploitation là donc oui il faudra tout que tu ré-installe.

Et oui le plus simple pour tes apps c'est que ce soit en HFS+, sur la partition système quoi.

Share this post


Link to post
Share on other sites

Euh oui mais ce que je te disais c'est mettre mes apps sur mon DD externe, je sais que ça marche sur mon DD principal mais comme il va être formaté j'ai pas envie de repasser 3j à tout retélécharger.

Edit: J'ai formaté mon DD externe et maintenant je peux y mettre les applications que je voulais, cool.

Reste plus qu'à attendre que SL finisse de télécharger...

Share this post


Link to post
Share on other sites

Hum... Ouais. N'empêche qu'il y a eu un problème a l'installation, mon clavier a pas été reconnu parce qu'il est pas USB je pense. Du coup j'ai commandé un clavier Apple filaire pour 25€, je sais pas si ça va regler le pb, normalement oui.

Après tout ça, tout devrait fonctionner pour le mieux, comparé a iDeneb y'a une sacrée différence de vitesse.

J'ai la version 10.6.4, je dois télécharger l'utilitaire v5? Apple.hda j'ai à y toucher ou pas ?

Share this post


Link to post
Share on other sites

Il y a aussi une chose: installer 2 utilitaires pour le wifi c'est pas bon. Il détecte le réseau mais internet marche pas, pourtant il est connecté. J'ai fait ça par mégarde et la seule solution c'était le formatage...

Pour installer SL faites bien comme MaxOo a dit: débranchez vos cartes Pci sinon au moment où vous devez passer l'écran de la pomme il y a un cercle barré.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×