Jump to content
TUtuR971

Snow Leopard sur MSI Wind U100 & Netbook

16 posts in this topic

Recommended Posts

Bonjour à tous,

 

J'ouvre ce topic pour bien sûr parler de Snow Leopard sur les netbooks et pour échanger ce que vous avez réussi à faire ou trouver comme astuces...etc :(

 

Je suis pour le moment sur Leopard 10.5.7 et j'attend un peu plus d'information et éventuellement une distrib' modifié pour netbook de SL.

 

Pour le moment, je n'ai rien trouver de concret si ce n'est quelques vidéos sur youtube ou on peut voir quelqu'un qui lance Snow Leopard mais bon, ça n'a pas l'air au point.

 

Merci à tous :D

Share this post


Link to post
Share on other sites
Advertisement

Juste pour te mettre l'eau a la bouche,

 

j'ai fais une installation complètement fonctionnelle de SNOW sur mon "ex" Wind il y 2 mois de ça. Tout fonctionnais parfaitement bien. Il y avais même un léger gain de performance.

 

Un gros avantage est que vu que tu ne peux qu'exécuter le système en 32 bits, a cause de l'Atom, tous les kexts de Leopard fonctionnent très bien.

 

A+

Share this post


Link to post
Share on other sites
Juste pour te mettre l'eau a la bouche,

 

j'ai fais une installation complètement fonctionnelle de SNOW sur mon "ex" Wind il y 2 mois de ça. Tout fonctionnais parfaitement bien. Il y avais même un léger gain de performance.

 

Un gros avantage est que vu que tu ne peux qu'exécuter le système en 32 bits, a cause de l'Atom, tous les kexts de Leopard fonctionnent très bien.

 

A+

 

 

Ahhh mais tu utilisais un ancien version, ça à bien changer je pense (?). Et comment l'avais-tu installé ? Avec un Boot132 ? Tu as modifié quoi pour pouvoir lancer tout ça ?

 

Merci ^^

 

PS: Et pourquoi "ex" Wind ? Tu ne l'as plus ?

Share this post


Link to post
Share on other sites
Il fallait passer par Léopard pour installer Snow.La galere quoi...Attend patiemment Chameleon RC3 ou des distrib si tu veux pas t'embêter.

 

PS:Oui,il l'a vendu. :mellow:

 

 

j'espère qu'une distrib' arrivera assez vite :)

Share this post


Link to post
Share on other sites
ça fonctionne pour vous?

Si oui pourriez-vous me donner la procédure s'il vous plait???

Merci d'avance...

 

Pour l'instant je teste sur un disque dur externe, mais il y a quelques problèmes !!

- Ma carte Wifi (RT2700e) ne fonctionne plus, son pilote n'est pas compatible.

- Le trackpad déconne, dès qu'on le touche, le curseur disparait !!

- Le disque dur n'apparait pas sur le bureau et tous les fichiers invisibles sont visibles !!

 

Je voudrais trouver une solution pour mettre à jour mon Léopard 10.5.8 sans tout réinstaller.

Share this post


Link to post
Share on other sites
Pour l'instant je teste sur un disque dur externe, mais il y a quelques problèmes !!

- Ma carte Wifi (RT2700e) ne fonctionne plus, son pilote n'est pas compatible.

- Le trackpad déconne, dès qu'on le touche, le curseur disparait !!

- Le disque dur n'apparait pas sur le bureau et tous les fichiers invisibles sont visibles !!

 

Je voudrais trouver une solution pour mettre à jour mon Léopard 10.5.8 sans tout réinstaller.

Moi j'essai de faire une install complete à la place de windaube xp.

Tu as fait comment pour l'installer??

Concernant tes problèmes je peux pas t'aider car snow leopard toujours pas installé sur mon wind.

Autrement en cherchant sur plusieurs forum, je pense avoir trouvé les bon kexts pour snow leopard 10.6.

Share this post


Link to post
Share on other sites

j'ai installer snow leopard, seul pb les kext, car ya pas trop de truc qui fonctionne ^^ ( trackpad, reseaux wifi, son)

en plus le site msi wind.net marche plus :'(

 

j'avais testé snowy mais je voulais l'installer en retail.

Share this post


Link to post
Share on other sites

Pour l'instant, j'ai utilisé la distrib SnowyWind OSX sur un disque dur externe et ensuite j'ai installé le pack de langue pour le français à partir du DVD original de Snow Léopard.

 

Mon Wind fonctionne en Dual Boot XP + OS X et je ne voudrais pas tout foutre en l'air en essayant de passer à Snow Léopard surtout que je suis arrivé à avoir un système qui fonctionne à la perfection en ayant que la webcam (Bisoncam .03) qui est inutilisable !!

Share this post


Link to post
Share on other sites

Bonsoir tout le monde,

 

Je vais bientôt recevoir mon msi (dès que la poste se décidera a me dire dans quel agence il est caché!!!)

donc je me demandais quoi faire:

-Installer directement snow leopard

-ou plutôt leopard 10.5.5 avec évolution (Cf: [Tuto] Installer Leopard 10.5.5 en FR sur MSI Wind U100, MsiWindOSX86 10.5.5 95% Fonctionnel)

 

Donc quelle solution choisir? lequel est le plus stable? Pourquoi l'un plus que l'autre?

 

Enfin voila!

 

De mon coté je vais repartir a la recherche de mon précieux dès demain!!!et vive la poste!

Share this post


Link to post
Share on other sites
C'est ça!

A+

 

 

y'a t-il un lyonnnais dans la salle ou un parisien... je suis 24/24 connecté et 0 seeds... impossible de chope ces precieux 3Go...

 

je suis joignable là...pietrio(AT)ymail.com

 

a vot' bon coeur...

 

merci.

Share this post


Link to post
Share on other sites
Ya un thread sur ce forum pour une install Vanilla depuis une cle USB. Ya tout ce qui faut, chameleon, kexts etc...

Tout marche nickel meme les updates.

http://www.insanelymac.com/forum/index.php?showtopic=191255

 

C'est celui que j'ai suivi ce weekend et je dois dire que ça marche à merveille. J'étais sous 10.5.6 depuis un certain temps - depuis l'achat de mon Wind Linux en juillet 2008 - et j'attendais Snow pour refaire une install complète. Ca marchait très bien en Leopard - le seul truc modifié c'est que j'ai une carte Wifi Gigabyte que l'OS prend pour une vraie Airport, mais alors sous Snow Leo, ça marche carrément bien : j'ai le trackpad qui fait le scrolling, la sortie de veille est immédiate alors que sous Leo il fallait attendre 30s pour retrouver le Wifi et que le curseur de la souris se calme. Et le sentiment d'avoir une belle install Vanilla.

Si vous suivez le tuto, ça marche bien. J'ai d'abord installé sur un disque externe pour être sûr que ça valait le coup avant d'écraser mon install Leo. Ca se fait bien aussi, faut juste éditer les scripts genre ./update.sh car le disque externe ne monte pas en Disk0sX comme prévu par le script.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×