Jump to content
empty skull

[Guida] Snow Leopard - Guida installazione

189 posts in this topic

Recommended Posts

Ciao!

 

Sto provando ad installare Leoparda dato che ho la stessa scheda madre X38-DS5.

Ho seguito alla lettera la procedura di installazione, ma il boot si blocca col seguente errore:

post-109683-1256855377_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

ho riprovato ma ho sempre lo stesso errore:

 

RTL8139:registereeprom - flow control is disabled

still waiting for root device

 

a quanto ho capito l'errore non dovrebbe riguardare la realtek 8139 bensì sarebbe un problema di boot, giusto?

Share this post


Link to post
Share on other sites

caro empty, un ucellino mi ha detto che tu affermi che sotto snow leopard la ati radeon x1900 è funzionante, potresti darmi un'aiuto???

praticamente su leopard 10.5.8 mi va alla grande, ma su snow i kixt che uso ora non ne vogliono sapere. Tu hai la soluzione???te ne sarò grato per tutta la mia esistenza se mi aiuti, grazie.

Share this post


Link to post
Share on other sites
Ciao a tutti. Con la configurazione in firma è possibile installare il leopardo delle nevi?

Grazie anticipato per le risposte.

Emanuele

 

Si.

Share this post


Link to post
Share on other sites

ciao a tutti, e' due giorni che tento di installare la versione Ideneb 1.6, senza risultati concreti.

con la configurazione in firma e' possibile installare la suddetta o devo arrendermi alla vetusta' del mio pc? Grazie anticipatamente a chi vorra' dare ascolto al mio grido d'aiuto. Se potete postatemi anche una guida, ho cercato ma non ho trovato nulla che possa fare al caso mio, o forse sono io che non vado!!!1

Share this post


Link to post
Share on other sites
ciao a tutti, e' due giorni che tento di installare la versione Ideneb 1.6, senza risultati concreti.

con la configurazione in firma e' possibile installare la suddetta o devo arrendermi alla vetusta' del mio pc? Grazie anticipatamente a chi vorra' dare ascolto al mio grido d'aiuto. Se potete postatemi anche una guida, ho cercato ma non ho trovato nulla che possa fare al caso mio, o forse sono io che non vado!!!1

 

Ti premetto che non ho idea se funzionerà o meno, ma mi chiedo 2 cose.

 

 

Avevi un Leopard funzionante prima e ora vuoi installarne un altro, oppure è la prima volta?

Seconda cosa, sarebbe d'aiuto che tu scrivessi dove ti si ferma, che cosa non ti riesce.

La guida specifica per il tuo Pc non ci sarà, ma hai provato a seguire un'altra guida?

Spesso le guide sono simili e cambiano di poco.

Cmq ripeto, non ho idea se possa funzionare sul tuo hardware.

Ciao.

Share this post


Link to post
Share on other sites
Ti premetto che non ho idea se funzionerà o meno, ma mi chiedo 2 cose.

 

 

Avevi un Leopard funzionante prima e ora vuoi installarne un altro, oppure è la prima volta?

Seconda cosa, sarebbe d'aiuto che tu scrivessi dove ti si ferma, che cosa non ti riesce.

La guida specifica per il tuo Pc non ci sarà, ma hai provato a seguire un'altra guida?

Spesso le guide sono simili e cambiano di poco.

Cmq ripeto, non ho idea se possa funzionare sul tuo hardware.

Ciao.

Non avevo leopard, e' la prima volta che tento di installare una distro di Mac, perche' mi sto' avvicinando adesso al mondo mac. Ho seguito svariate guide, ho provato parecchie opzioni, ma niente, adesso ho provato ad installare la vers. iDeneb 1.6 lite, e dopo i vari settaggi di kekxt, fix in svariati modi, parte l'installazione, fa' il calcolo del tempo che manca alla fine e all'improvviso mi appare la mascherina con il triangolo giallo che mi dice che non posso continuare l'installazione. La mia richiesta d'aiuto era fatta per vedere se qualcuno poteva aiutarmi, stante la mia configurazione, quali kekxt e fix devo selezionare. Cmq grazie per il tuo interesse, seguiro' il tuo consiglio di vedere se con altra guida riesco a fare qualcosa, ciao frtommy

Share this post


Link to post
Share on other sites
su ragazzi, nessuno puo' aiutarmi............un piccolo sforzo!!!

grazie cmq, aspetto!!!!

 

Guarda, fai una cosa.

Scaricati la Iatkos V7.

Nel frattempo ti mando un Pm.

Poi facci sapere.

Ciao.

Share this post


Link to post
Share on other sites
Guarda, fai una cosa.

Scaricati la Iatkos V7.

Nel frattempo ti mando un Pm.

Poi facci sapere.

Ciao.

provata e riprovata la tua guida, ma niente parte l'installazione, ma dopo un po' si ferma, appena posso ti mando qualche foto per farti vedere l'errore,nel frattempo allego il report fatto con everest, magari potresti dirmi qualcosa di piu' preciso, naturalmente grazie a te ed a chiunque voglia darmi una mano.Report.txt

Share this post


Link to post
Share on other sites
provata e riprovata la tua guida, ma niente parte l'installazione, ma dopo un po' si ferma, appena posso ti mando qualche foto per farti vedere l'errore,nel frattempo allego il report fatto con everest, magari potresti dirmi qualcosa di piu' preciso, naturalmente grazie a te ed a chiunque voglia darmi una mano.Report.txt

 

Per la mia ignoranza mi serve la foto. Il report non mi aiuta.

Ciao.

Share this post


Link to post
Share on other sites
Non avevo leopard, e' la prima volta che tento di installare una distro di Mac, perche' mi sto' avvicinando adesso al mondo mac. Ho seguito svariate guide, ho provato parecchie opzioni, ma niente, adesso ho provato ad installare la vers. iDeneb 1.6 lite, e dopo i vari settaggi di kekxt, fix in svariati modi, parte l'installazione, fa' il calcolo del tempo che manca alla fine e all'improvviso mi appare la mascherina con il triangolo giallo che mi dice che non posso continuare l'installazione. La mia richiesta d'aiuto era fatta per vedere se qualcuno poteva aiutarmi, stante la mia configurazione, quali kekxt e fix devo selezionare. Cmq grazie per il tuo interesse, seguiro' il tuo consiglio di vedere se con altra guida riesco a fare qualcosa, ciao frtommy

 

Quando fai l'installazione vedi nei menu c'è la possibilità di visuallizzare una finestra con informazioni dettagliate sul procedimento dell'installazione. Quello serve per capire come mai si blocca a metà. ;)

Share this post


Link to post
Share on other sites

Buon giorno a tutti,ho provato ad installare su dell 9200,ho impostato il bios ahci,per procedere all'instalazione,sullo stesso pc ho precedentemente installato un leopard 10.5.2,che pero mi si blocca se provo ad aggiornare, ma la cosa che non riesco a capire è perchè facendo partire l'instalazione con -v ad un certo punto mi si blocca con waiting for root device,ed al mio riavvio tutte le impostazioni del bios sono ritornate quelle standard(cioe settaggio hd in ide,alcuni hd dissk che avevo disabilitato,si sono riabilitati,il boot lo fa da uno di questi hard disk,dove c'è windows)

Qualche suggerimento?

Grazie

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×