Jump to content
williamwallace

[Guida] P5K SERIES SNOW LEOPARD 64 BIT NATIVO

946 posts in this topic

Recommended Posts

Williamo ho appena inserito il ekxt nel pacchetto file unendo UTILITIEs con FILE E KEXTS in un unico zip e cartella.

 

Voodoops2 compatibile inserito.

 

LINK

 

Caso mai ti scoccia se la posto sul mio forum e cito il tuo nome aggiungendo delle parti x il mio pc!!

 

W DA SNOWWWW!!!

Share this post


Link to post
Share on other sites
Advertisement
io infatti proverei con chameleon 2 rc1 + il suo suggerimento per riparare i permessi!

 

con dsdt.aml patchato (ma senza platformuuid.kext che non mi piace tanto la cosa)

Mi sai dire qualcosa di più su quel kext a cosa serve?

Io l'ho messo e modificato il UUID perché ho letto di farlo... qualcuno mi può spiegare a cosa serve???

Share this post


Link to post
Share on other sites

Sei magnifico!

 

Spero di riuscire a far tutto stasera.

Domandina:

 

Vorrei installare Snow sullo stesso HDD di leopard senza cancellare quest'ultimo.

Posso partizionare l'HDD di leopard in 2 per far spazio a snow e poi una volta che ho snow funzionante eliminare la partizione di Leopard da utility disco?

Non avrò casini col boot?

 

Altra domanda niubba: quale è la differenza tra l'avere Leopard retail (guida precedente di william) e questo tipo di installazione? Me lo chiedo perchè nella guida precedente non c'erano i kext...

Share this post


Link to post
Share on other sites
Mi sai dire qualcosa di più su quel kext a cosa serve?

Io l'ho messo e modificato il UUID perché ho letto di farlo... qualcuno mi può spiegare a cosa serve???

io lo usavo sul raid0, con chameleon2 rc2 non serviva piu pero!

 

non vorrei usarlo, perche a volte magari fai delle modifiche(tipo riformatti la partizione,per qualche motivo) e l'uuid cambia....e il sitema non pparte perche non ti sei ricordato di modificare quelle stringhe(capita)!

 

william proverei, ma ho 3 pc con la wolfdale adesso....le p5kpl-am sono tutte senza procio...dovrei smontare un procio di qua e metterlo la....non mi va attendo 3giorni che arriva tutto;)

Share this post


Link to post
Share on other sites
Altra domanda niubba: quale è la differenza tra l'avere Leopard retail (guida precedente di william) e questo tipo di installazione? Me lo chiedo perchè nella guida precedente non c'erano i kext...

I kext cerano solo che erano impacchettati qui li instali con i'Uinstaller ;)

Share this post


Link to post
Share on other sites
I kext cerano solo che erano impacchettati qui li instali con i'Uinstaller ;)

 

aha!

 

quindi è più modulare come installazione: decido io cosa installare. magari è pure più ottimizzato come s.o.

Share this post


Link to post
Share on other sites
aha!

 

quindi è più modulare come installazione: decido io cosa installare. magari è pure più ottimizzato come s.o.

Esatto qui decidi tu quali kext installare tramite UInstaller. :D

Share this post


Link to post
Share on other sites

Perfetto mi piace un s.o. personalizzato :D

 

Riuppo la domandina:

 

Vorrei installare Snow sullo stesso HDD di leopard senza cancellare quest'ultimo.

Posso partizionare l'HDD di leopard in 2 per far spazio a snow e poi una volta che ho snow funzionante eliminare la partizione di Leopard da utility disco?

Non avrò casini col boot?

Share this post


Link to post
Share on other sites

quoto la domanda di hendrik87, perchè vorrei installare con la procedura di william sull'hdd da 160gb in cui c'è già leopard ed una versione di Snow che però non si avvia a 64 bit :D.....ma che in compenso funziona egregiamente (riparo permessi, niente KP e tutte le periferiche attive)....si tratta di quella Snow Release PC :D

buona domenica

Adesso ho installato lo chameleon 2 rc1 con boot 10.2 e snow parte ma solo in 32 bit

Share this post


Link to post
Share on other sites

io ho avuto un piccolo problema seguendo la guida....

 

Ho installato da leopard...ho seguito fino al Punto 5 e poi ho riavviato in SNOW LEOPARD

 

Sono andato ad installare BSD.pkg ma ho avuto dopo qualche minuto un bel KP!

 

allora ho avviato LEOPARD e l'ho installato da li!

 

Poi ho riavviato in SNOW e ho fatto partire il ripristino dei permessi da Utility Disco, che mi dice :

Riparo i permessi per "SnowOSX"
No packages can be found for this disk.
[color="#FF0000"]Errore: Nessun pacchetto di installazione trovato per questo disco[/color]

Riparazione permessi completata

 

cmq sia, ho avviato Kext Utility è gli ho fatto fare il lavoro.

 

Mi dice che non trova la cartella Extra/Extensions però ho visto che tutti i kext presenti li ora stanno in System/Library/Extensions.....

 

Per il momento non sta andando in KP, ma non parte in automatico a 64bit

 

ora provo a scrivere -x64 all'avvio e vediamo che combina.

Share this post


Link to post
Share on other sites

anche in -x64 tutto stabile per il momento.

 

Ho un paio di domande....

 

Ho una Nvidia 8600GT 256mb, ho usato la stringa EFI in com.apple.boot.plist

 

nel SystemProfiler mi da questo:

nVidia GeForce 8600 GT:

 Modello Chipset:	nVidia GeForce 8600 GT
 Tipo:	GPU
 Bus:	PCIe
 Larghezza Lane PCIe:	x16
 VRAM (totale):	256 MB
 Fornitore:	NVIDIA (0x10de)
 ID dispositivo:	0x0402
 ID revisione:	0x00a1
 Revisione ROM:	nVidia GeForce 8600 GT OpenGL Engine [EFI]
 Monitor:
SyncMaster:
 Risoluzione:	1680 x 1050 @ 60 Hz
 Profondità pixel:	Colore 32 bit (ARGB8888)
 Monitor principale:	SI
 Mirror:	Spento
 Online:	SI
 Rotazione:	Supportata
Mostra connettore:
 Stato:	Nessun monitor collegato

 

Sbaglio o manca qualcosa??

 

2° problema, ho scaricato geekbench ma non si vuole attivare. mi da EXC_BAD_INSTRUCTION (RISOLTO)

 

3° e spero sia anche l'ultimo ;) anche a voi in System Profiler il controller ATA SERIALE lo riconosce come: Unknown AHCI Standard Cotroller ? Le icone sono giuste.....

Share this post


Link to post
Share on other sites

Dopo tutti gli smanettamenti sul mio SNow,... ho notato che è molto lento all'avvio e presenta un avvio un po diverso a me.. capitato x adesso una volta sola!!

 

 

http://yfrog.com/b9foto0412j

 

Poi non vedo le icone dei Drive.. che vengono visualizzati come cartelle. Infatti proprio per questo Spotlight nn fa!

Share this post


Link to post
Share on other sites
Dopo tutti gli smanettamenti sul mio SNow,... ho notato che è molto lento all'avvio e presenta un avvio un po diverso a me.. capitato x adesso una volta sola!!

 

 

http://yfrog.com/b9foto0412j

 

Poi non vedo le icone dei Drive.. che vengono visualizzati come cartelle. Infatti proprio per questo Spotlight nn fa!

Quello dovrebbe essere il avvio in "safe mode".

 

3� e spero sia anche l'ultimo :D anche a voi in System Profiler il controller ATA SERIALE lo riconosce come: Unknown AHCI Standard Cotroller ? Le icone sono giuste.....

Anche io non vedo il CI/QE hmm...

E anche il mio controller SATA era riconosciuto come Unknown AHCI Standard Cotroller, ma poi ho modificato il dsdt.aml e adesso me lo vede come ICH10.

 

Comunque dovresti risolvere con il AHCIPortInjector.kext ;)

Share this post


Link to post
Share on other sites

Neinte, provato e riprovato ma ho un bel KP al primo riavvio.

Domandina sciocca, io ho la retail e non la Golden Master. Ma non credo sia questo il problema, tu che dici William?

Share this post


Link to post
Share on other sites
Anche io non vedo il CI/QE hmm...

E anche il mio controller SATA era riconosciuto come Unknown AHCI Standard Cotroller, ma poi ho modificato il dsdt.aml e adesso me lo vede come ICH10.

 

Comunque dovresti risolvere con il AHCIPortInjector.kext :(

 

con questa guida non serve il DSDT.aml

 

per quanto riguarda l'AHCIPortInjectro.kext in effetti non lo vedo nel pacchetto presente in questa guida...

 

Chiedo conferma a williamwallace per il fatto del controller sata...

Share this post


Link to post
Share on other sites

salve ragazzi, ho seguito la guida installando snow leopard su una partizione del mio hardisk dove ho contemporaneamente Leopard... ma adesso per fare bootare Snow Leopard come devo fare??

Share this post


Link to post
Share on other sites
con questa guida non serve il DSDT.aml

 

per quanto riguarda l'AHCIPortInjectro.kext in effetti non lo vedo nel pacchetto presente in questa guida...

 

Chiedo conferma a williamwallace per il fatto del controller sata...

No certo non serve, io ti parlo dalla mia esperienza williamwallace dalla sua abbiamo anche due schede leggermente diverse...

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×