Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Two issues on an otherwise perfect install...

2 posts in this topic

Recommended Posts

I wrote a guide about my install, which is nearly flawless with two tiny exceptions. I use a DSDT patched for ethernet/audio, and ONLY the microphone doesn't work. It shows up in System Preferences, but it doesn't detect any sound:




Secondly, ONLY in 64-bit mode does NTFS-3G not work at all. In 32-bit, it works perfectly. I assume this is a compatibility issue that the developers of NTFS-3G will fix, but I just want to confirm that it's not me, but NTFS-3G (haha that rhymed ;))


Thanks in advance,




For those interested in my guide: [GUIDE]Snow Leopard 10.6 on a GA EP45-UD3R

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.