Jump to content
DCMaxxx

Tuto - Installation Retail 10.6.X

825 posts in this topic

Recommended Posts

Ok tout marche bien 10.6.1 sur un HD et WinXPPro sur un autre, en ravanche j'ai eu des freeze ecran dans osx qui obligent a eteindre et relancer l'ordi.

Je reboot sur osx et vais voir dans Console pour savoir ce qui a provoqué ça et là je peux lire :

18/10/09 16:19:53	kernel	Kext com.apple.Dont_Steal_Mac_OS_X module stop pointer is outside of kext range (stop 0xffffff7f806a280d - kext at 0xffffff7f811e3000-0xffffff7f811e8000)..
18/10/09 16:19:53	kernel	Kext com.apple.Dont_Steal_Mac_OS_X can't unload - module stop returned 0xdc008007.
18/10/09 16:21:41	com.apple.WebKit.PluginAgent[268]	Debugger() was called!
18/10/09 16:21:41	com.apple.WindowServer[58]	Sun Oct 18 16:21:41 Mac-Pro-de-arnaudD.local WindowServer[58] <Error>: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.
18/10/09 16:21:41	WindowServer[58]	kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.
18/10/09 16:22:51	com.apple.WebKit.PluginAgent[268]	Debugger() was called!
18/10/09 16:24:02	com.apple.WebKit.PluginAgent[268]	Debugger() was called!

 

Qu'est ce que c'est ?

et que faire pour que ça ne freeze plus !?

 

merci

Share this post


Link to post
Share on other sites
Advertisement

Bonsoir,

 

Je vais essayer d'installer SL en retail sur cette carte mere. J'ai quelques questions a vous posez avant de commencer si vous me le permettez.

 

Tout d'abord je tiens a  signaler que je vais utiliser l'ancien tutoriel car je ne dispose pas de DVD+/-DL.

 

1) Chameleon sur cle usb.

 

Je compte utiliser l'installateur de la RC2 puis de mettre a  jour les fichiers de la cle avec les fichiers de la RC3.

 

Je pense que je n'ai pas besoin de remplacer le fichier boot par celui fourni en debut de l'ancien post car ce fichier boot etait le boot EFI si j'ai bien compris. Depuis la RC3 ce n'est plus la peine d'apres ce que j'ai compris.

 

Pouvez vous confirmer ?

Au niveau de chameleon est-ce que c'est bon si je procede ainsi ?

 

Merci d'avance.

Share this post


Link to post
Share on other sites

Bonsoir,

 

J'ai voulu installer chameleon dans une clé usb avec un installateur (.pkg). Cependant mon imac est avec Tiger. Pour utiliser cet installateur il me demande 10.5.

 

Je pense que c'est trop contraignant cette méthode pour mes connaissances.

 

Je vais m'orienter vers la nouvelle méthode qui m'a l'air beaucoup plus abordable.

 

Merci

Share this post


Link to post
Share on other sites

La nouvelle méthode est effectivement beaucoup plus simple (avec le DVD !)

De plus, un système d'exploitation à 25€, on peut le payer quand même...

 

Et même si tu ne voulais pas le payer, un DVD-DL coûte quoi, allez, 10€ ?

 

Sinon, effectivement, tu installes chameleon v2 rc2 sur ta clef, tu copies les fichiers du rc3, tu copies le dossier extra, et voilà.

Share this post


Link to post
Share on other sites

Je viens de finir d'installer apres de nombreuses tentatives.

je n'ai pas de son.

 

Comment faire pour avoir le son ?

 

Il faut aller dans les preferences systeme puis son. Choisir dans sortie haut parleur internes.

 

Quand je change de resolution, l'ecran devient bleu. Je peux utiliser l'ordinateur mais je vois un ecran bleu.

 

Comment changer de resolution sans avoir cet ecran bleu ?

 

J'ai reussi a changer de resolution en ayant l'ecran bleu mais je suis oblige d'eteindre sauvagement l'ordinateur.

 

J'ai eu du mal a installer SL. Lors de mes differentes installations, le temps restant changeait tout le temps avant de me dire que l'installation a echoue. Par exemple il restait 19 mins avant d'avoir l'ecran qui indique que l'installation ne s'est pas faite correctement puis une autre à 10 mins etc...

 

Quand SL etait mal installe, je n'avais pas internet. C'est comme si une partie du systeme est installee mais pas l'autre. Je pouvais aller sur SL, jouer avec. J'ai remarque cela lorsque je voulais tester ma connexion en faisant un ping avec le terminal. J'ai remarque aussi que l'ecran se fige pendant l'installation puis lorsque je bougeais la souris, la barre d'avancement de l'installation se remettait a bouger.

 

Du coup, lors de ma derniere installation, je bougeais regulierement la souris.

 

Je souhaitais pouvoir utiliser mon clavier PC.

 

Comment utiliser son clavier PS2 ?

 

Il faut mettre ces fichiers, AppleACPIPS2Nub et VoodooPS2Controller, dans Extra\Extensions.

Puis dans Bibliotheque\KeyboardLayout mettre French-PC et French-PC.keylayout.

Les fichiers sont disponible ici

 

 

Pour l'installation de la carte graphique, j'ai du mettre OSX86TOOLS sur le bureau pour creer le com.apple.Boot.plist et par la suite le remplacer dans Extra.

 

Donc au final ca marche pas trop mal. Le seul probleme que j'ai en ce moment est l'ecran bleu lorsque je souhaite changer de resolution.

Share this post


Link to post
Share on other sites

Bonsoir , petite question : le boot cd est il adapté à toutes sortes de cartes mères ?

 

En effet , j'ai un hp DV2000 (gma 950 , coreduo) et une licence de snow leopard.

 

Cldt et merci , Etienne :(.

Share this post


Link to post
Share on other sites

Salut a tous.

 

J'ai la meme CM que toi, et quand je change le CD par le DVD SL je fais enter, la pomme s'affiche avec la roue qui tourne et 30 seconde apres ll'alimantation ce coupe alors que la pomme a l'ecran reste allumer.

 

Une solution?

 

Merci

Share this post


Link to post
Share on other sites

bonjour à tous, donc voilà ou j'en suis

j'ai téléchargé et installer avec succès snow leopard universal (comme pour le tuto)

mais lorsque je boot sur mon DD ou est installé SL (j'ai pris un DD vierge que pour SL) je reste vigé sur la pomme et lorsque je boot via le cd ou j'ai gravé bootcd il me noirci 2sec apres l'écran de la pomme et me dit de redemarrer le pc a chaque fois !

 

auriez vous une solution svp ?

 

merci d'avance pour votre aide !

Share this post


Link to post
Share on other sites

@Etienne : Non, le BootCD est spécial à cette CM. Comme chaque BootCD

 

@Ricki: Tu utilises un DVD acheté dans le commerce, ou un DVD gravé ? Si c'est dans le commerce, re-grave le BootCD , si c'est un gravé, achete un DVD du commerce, ou re-grave le. (Sachant qu'acheter un OS à 30€, c'est pas la mort...

 

@Thegaters : L'installation s'est terminée correctement ou pas ? Je pencherai (comme pour beaucoup) sur un problème de gravure du BootCD ou de l'OS

Share this post


Link to post
Share on other sites
@Thegaters : L'installation s'est terminée correctement ou pas ? Je pencherai (comme pour beaucoup) sur un problème de gravure du BootCD ou de l'OS

 

oui l'installation c'est terminé correctement avec le rond vert et la fleche blanche et me disant que le pc allait redémarrer !

j'ai gravé l'OS et le bootcd en vitesse mini tout 2 en 2X !

 

 

l'image 0051 montre la fléche blanche

post-272337-1256570209_thumb.jpg

 

l'image 0054 montre lorsque j'utilise bootcd a chaque fois

post-272337-1256570235_thumb.jpg

 

l'image 0053 lorsque je tape -v avec bootcd

post-272337-1256569956_thumb.jpg

Share this post


Link to post
Share on other sites

Tu as laissé le DVD faire le test au moment où tu installes ?

Et sinon, tu n'as aucune carte PCI/PCI-e de branchée ? Carte graphique, carte FireWire ?

 

Je t'avoue sue je ne vois pas vraiment d'où vient le problème !

Car si l'installation se passe bien (et la vérification avant aussi), ça devrait vouloir dire que ton DVD est OK

Si tu peux booter sur le DVD avec le BootCD, ça devrait vouloir dire que ton BootCD est OK

 

Etrange, étrange.

Share this post


Link to post
Share on other sites

Si je peux me permettre une petite annecdote sur le fonctionnement de SL sur cette merveilleuse carte...

 

Il semblerait que chez moi, la version v.F10 (la toute derniere dispo sur le site de GigaByte) du bios de cette carte mere provoque des freezes et des Grey Screen of the Death (la page grise avec les messages en plusieurs langues...) lors de l'extinction ou du redémarrage de SL

 

Je m'en suis aperçu car j'ai installé SL suivant ce tuto sous bios v.F8, ca a marché quelques jours parfaitement et par la suite une mise à jour bios F8 vers F10 a coïncidé plus ou moins avec la mise à jour 10.6.1

 

J'ai d'abord cru que c'était la 10.6.1 qui avait "cassé" quelque chose dans mon installation ou pire un problème materiel, mais par élimination, multiples réinstallations (sans effectuer la maj 10.6.1) sur des disques durs differents et finalement repassage en bios version F8, plus de problème.

 

Peut-etre pourrait-on croire que ce n'est pas la version F10 en elle même qui {censored} mais le flashage qui s'est mal passé... Pourtant la procedure s'était correctement passé, les parametres activés/désactivés dans le bios étaient les mêmes et windows XP que j'avais sur un autre DD continuait à fonctionner correctement sans plantage sous F10.

 

 

Ma config :

 

G31M-ES2L

Pentium DC 2140

4 Go

M 7300 GT 256Mo

 

Donc pour résumer, chez moi SL avec Bios v.F8 bieeennn... SL avec Bios v.F10 paaas bieennn... :)

Share this post


Link to post
Share on other sites
Tu as laissé le DVD faire le test au moment où tu installes ?

Et sinon, tu n'as aucune carte PCI/PCI-e de branchée ? Carte graphique, carte FireWire ?

 

Je t'avoue sue je ne vois pas vraiment d'où vient le problème !

Car si l'installation se passe bien (et la vérification avant aussi), ça devrait vouloir dire que ton DVD est OK

Si tu peux booter sur le DVD avec le BootCD, ça devrait vouloir dire que ton BootCD est OK

 

Etrange, étrange.

 

oui le dvd fait le test sans problème !

aucune pci ni rien d'autre que ma souris

Share this post


Link to post
Share on other sites
Si je peux me permettre une petite annecdote sur le fonctionnement de SL sur cette merveilleuse carte...

 

Il semblerait que chez moi, la version v.F10 (la toute derniere dispo sur le site de GigaByte) du bios de cette carte mere provoque des freezes et des Grey Screen of the Death (la page grise avec les messages en plusieurs langues...) lors de l'extinction ou du redémarrage de SL

 

Je m'en suis aperçu car j'ai installé SL suivant ce tuto sous bios v.F8, ca a marché quelques jours parfaitement et par la suite une mise à jour bios F8 vers F10 a coïncidé plus ou moins avec la mise à jour 10.6.1

 

J'ai d'abord cru que c'était la 10.6.1 qui avait "cassé" quelque chose dans mon installation ou pire un problème materiel, mais par élimination, multiples réinstallations (sans effectuer la maj 10.6.1) sur des disques durs differents et finalement repassage en bios version F8, plus de problème.

 

Peut-etre pourrait-on croire que ce n'est pas la version F10 en elle même qui {censored} mais le flashage qui s'est mal passé... Pourtant la procedure s'était correctement passé, les parametres activés/désactivés dans le bios étaient les mêmes et windows XP que j'avais sur un autre DD continuait à fonctionner correctement sans plantage sous F10.

 

 

Ma config :

 

G31M-ES2L

Pentium DC 2140

4 Go

M 7300 GT 256Mo

 

Donc pour résumer, chez moi SL avec Bios v.F8 bieeennn... SL avec Bios v.F10 paaas bieennn... :blink:

 

 

Oui!

 

I am very sorry about my English (I am Australian, not British :))

 

This is correct F8 Bios = GOOD, F10 Bios = BAD.

 

I have tried this on many installs on the same board now and the Ethernet works in 64bit with F8, but not with F10.

 

Pardon my English again :blink:

 

James

Share this post


Link to post
Share on other sites

Salut a tous, pour moi, avec la CM du tuto installation nickel, la seule chose qui ne marche pas c'est la carte pci firewire, une idee ou trouver le driver qui va bien ? , la meme carte marche tres bien sur Leopard 10.5.8

 

Merci

 

Sinon

Share this post


Link to post
Share on other sites

Trés bon tuto , qui va vite à l'essentiel.

ET SURTOUT sans pourrir l'install retail avec des script kiddies que l'on voit fleurir dans d'autre tuto.

 

Je ne suis pas sur cette carte mère MAIS c'est EXACTEMENT la bonne méthode pour installer n'importe qu'elle autre carte mère.

 

monter un hack c'est avant tout comprendre ce que l'on fait. c'est pour cela que, maintenant vu où en est le hack osx86, les distrib . sont à éviter.

 

Big app.

 

A+ Maxo0

 

J'ai réçu mon DVD de snow :(

Je vais donc tout réinstaller.

Vaut il mieux mêtre windows seven avant et après os x ou l'inverse?

A+

comprend le concept.

 

l'ordre tu t'en fou c le boot loader chameleon qui fera le job pour toi !!!

 

DONC :

 

prends un disque dur , ne CONNECTE QUE LUI sur ta carte mere, puis install seven ...

 

ENSUITE

 

déconnectes ce disque dur (seven) et prends un autre hd et installes OS X .... ET chameleon sur ce disque dur qui sera ton disque dur de boot "principal"... (voir conf bios)

 

REBRANCHES ton disque dur seven ....

 

 

MAGIE quand tu bootes tout tes hd sont reconnus par chameleon et tu peux booter osx ou seven ....

 

 

toujours comprendre le concept : c la base !!!!

 

juste pour titiller maxo0 : tu passes en 32 ou 64 bits sous SL avec tes kext proposés ?

 

sinon tu as ça ici :

 

http://darwinx86.org/applications/extensio...ns-snow-leopard

Share this post


Link to post
Share on other sites

@Rickl60 : Sans information sur ta carte, on ne peut pas t'aider. Mais créé ton propre topic stp.

 

@Le jeune bidouilleur : Coucou t'a très bien expliqué !

 

@Coucou : 64 Bits évidemment :) ! Et 32 bits possible :)

Share this post


Link to post
Share on other sites
@Rickl60 : Sans information sur ta carte, on ne peut pas t'aider. Mais créé ton propre topic stp.

 

@Le jeune bidouilleur : Coucou t'a très bien expliqué !

 

@Coucou : 64 Bits évidemment :) ! Et 32 bits possible :P

PERFECT.

 

Apluche.

Share this post


Link to post
Share on other sites

J'attends mon deuxième caviar black et j'installe seven également.

 

Juste pour tater quelques jeux et pour organiser ma musique. Même pas trouvé un taggueur mp3 digne de ce nom sur mac. bref :(

 

 

 

Pour en revenir au post je crois que non seulement cette mobal doit etre la plus mac friendly et ce tuto surement l'un des meilleurs. Dommage que cette carte soit un peu cheap et dépassé, j'hésite même à clocker le proco.

 

 

Enfin le résultat: du rockstable en veux tu en voilà.

 

 

A+ gang

Share this post


Link to post
Share on other sites

@Le jeune bidouilleur :

Sur deux DD séparés te causera beaucoup beaucoup moins de problème.

Enfin sinon, tu installes SL, tu installes 7, tu utilises le BootCD pour booter sur SL, tu installes Chameleon, tu marque la partition de 7 active, tu répare avec le dvd de 7, tu remarque la partition SL active.

 

@The Real Deal : Effectivement, cette CM est "Magique" pour installez Mac OS. Effectivement, elle est un peu cheap et dépassée, mais avec 4Go de 800Mhz + un bon Q550, c'est quand même un PC (Mac) quitient la route :(

 

 

 

 

PS : Si mon post vous a aidé, merci de vous inscrire sur Lockerz.com en m'indiquant comme parrain. Pour ceci, envoyez moi un MP. Ca prend 5 minute ! Merci d'avance.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×