Jump to content
DCMaxxx

Tuto - Installation Retail 10.6.X

825 posts in this topic

Recommended Posts

Il faut (car tu n'as pas la même carte mère) :

- Que tu te crées un DSDT personnalisé. (Via DSDT Patcher)

- Que tu supprimes les kexts suivant de /Extra : LegacyAppleHDAHardwareConfigDriver.kext et LegacyHDAPlatformDriver.kext

 

Du coup, il faut :

- Que tu ré-intègres le time machine fix (qui était dans le DSDT) :

Copie ça dans ton com.apple.Boot.plist :

<key>device-properties</key>
<string>4b00000001000000010000003f0000000100000002010c00d041030a0100000001010600011c
0101060000007fff0400160000006200750069006c0074002d0069006e0000000500000001</string>

 

- Et que tu trouves un moyen de faire fonctionner ton ALC662 sous Snow Leopard. Là, il va falloir que tu fasse des recherches.

 

Bonne soirée.

Share this post


Link to post
Share on other sites
Advertisement

salut j'ai essayer de faire comme tu a dit ma carte mere c'est une ga x48 ds5 l'installation et tres longue en usb du coup j'ai mis mon disque dur sata c'etait un peu moin long, et arrivé a 10 minute de la fin il y a eu une erreur pendant l'installation pourtant j'ai bien suivie tout ton tuto . Par contre quand je formate le disque dur dans l'utilitaire de disque je le formate en quoi ? en mac os x etendu ? ou autre ? merci a toi . :(

Share this post


Link to post
Share on other sites

Merci de créer ton propre topic, ce topic concerne uniquement les G31M-ES2L ;).

 

(Oui, c'est en Mac OS Etendu (Journalisé) )

Share this post


Link to post
Share on other sites

ok mais je pence pas que sa vienne du matos mais plutot de moi jai du louper quelque chose ? ces quoi le probleme de boot ? jvais marquer en detail se que jai fait .

 

je demare sur le bootcd jai enlever le boot cd et mis snow leopard il boot desus je formate mon disque et le partitione en GUID apres je coche se qui faut dans les options dinstallation . l installation demare et a 10 minute de la fin il me dit que linstallation a echoue .

 

voila ces tout jai oublier quelque chose ? merci .

Share this post


Link to post
Share on other sites

Est-ce que quelqu'un a testé l'installeur ?

 

Je n'ai pas eu l'occasion de le tester. Il ne devrait pas y avoir de problème normalement, mais si je pouvais avoir des retours :(

Share this post


Link to post
Share on other sites

Je le répète, il faut débrancher toutes les cartes PCI, PCI-e avant l'installation.

 

Et les rajouter les unes après les autres ;)

Share this post


Link to post
Share on other sites

Mince, il me semble bien avoir lu qu'il ne fallait pas mettre de carte pci pour la phase d'installation, mais rien au sujet du format pci-e; donc on peut installer snow leopard à partir du bootcd sans carte graphique?

Share this post


Link to post
Share on other sites

Bien sûr ;)

 

La carte graphique intégrée à la carte mère n'est pas reconnue entièrement (le QE, le CI, et les résolutions ne fonctionnent pas).

Mais elle fonctionne quand même !

 

Le bootCD est fait pour la carte mère uniquement, pas pour les cartes PCI/PCI-e qui vont avec.

Effectivement, c'est rare que les cartes graphiques posent des problèmes, mais comme dans ton cas, ça peut arriver !

 

Donc un conseil,

Effectuez votre installation sans carte PCI et PCI-e, juste avec la carte mère, le CPU, la RAM , 1 HD, 1 Lecteur/Graveur DVD !

Share this post


Link to post
Share on other sites

bonjour MaxoO, je viens d'installer SnowLéo en suivant ton tuto et en uilisant le bootcd puis l'installeur personnalisé : tout s'est bien passé sauf que je ne peux démarré SnowLéo qu'en passant par le boot cd, si je passe par le menu de boot chameleon j'ai ensuite un freez pendant le démarrage : ecran gris avec logo apple+roue grise qui tourne et s'arrete net !

Je suppose que c'est une kext qui provoque ça ?

 

Donc en passant par le bootcd je passe l'étape de l'ecran gris et j'arrive au Finder, mais je n'ai qu'un écran en 1024X768 ! En revanche le son, et le réseau marchent.

 

Ma config matos -> la même que la tienne MaxoO !

 

Une idée ?

Share this post


Link to post
Share on other sites

Ok, merci d'avoir repondu ! je me pose juste une question : l'installeur Chameleon je lui fais bien choisir "autre emplacement" pour l'installer sur ma petite partition de boot ? Je ne l'install pas sur la partition SnowLéo ?

J'ai un doute là....

Share this post


Link to post
Share on other sites

@maxo0:

Quand j'avais lu ton tuto, la premiere fois. Il fallait faire un clé usb de boot avec chameleon.Est ce tjs possible avec la rc3? ou il faut faire comme tu le dis avec un cd de boot??

merci

Share this post


Link to post
Share on other sites

@ Aikido :

"Ta première petite partition de boot ?? De quoi parles tu ? De la partition EFI ??

A moins que tu ai créé une partition spéciale pour Chameleon ??

Si ce n'est pas le cas et que tu parles de la partition EFI (celle crée par le formatage en GUID, qui fait 200 Mo au début de ton disque), alors non, ce n'est pas sur cette partition que tu dois installer Chameleon.

C'est directement sur ta partition Snow Leopard.

 

@Mattpeufpeuf :

Oui, on peut toujours faire ça avec Chameleon v2 RC3, la procédure est même légerment simplifiée :

- Installation de l'installeur personnalisé sur ta clef USB

- Restauration du DVD sur une partition

- Installation avec boot sur ta clef

- Reboot via la clef USB sur Snow Leopard

- Installation de l'installeur personnalisé sur la partition Snow Leopard.

Share this post


Link to post
Share on other sites

Bonjour, j'ai suivi ton tuto a la lettre et il est très clair et simple, seulement j'ai un problème j'ai graver ton BootCD ensuite j'appuie sur F5 pour actualiser puis j'ai essayer plusieurs combinaison une fois le DVD SL (acheté) inséré dans le lecteur. Alors j'ai essayer -v, -32-v, -32-v-f

Et je bloque a 10 minutes et 8 minutes respectivement, j'ai bien entendu debranché ma HD4890 qui je me doute ne fonctionnera pas.

 

Je ne comprend pas pourquoi vous avez parler de patch de kernel ou de fichier a mettre sur la clef USB a la personne qui a le même problème que moi sur une autre CM, car normalement le clef USB est nécessaire dans les étapes suivante, pour l'instant je n'arrive même pas a copier le contenue de SL sur mon DD pour lancer l'installation.

 

Merci d'avance.

Share this post


Link to post
Share on other sites

Salut.

 

Premièrement, tu as bien la même carte mère que dans le tuto ? (Gigabyte G31M-ES2L)

 

Si oui, essaye de booter en mode : "-v arch=i386", cela aura pour but de te faire booter en mode 32 bits (le -x32 ne marche pas chez moi en effet)

 

Tiens nous au courant.

 

Bonne chance.

Share this post


Link to post
Share on other sites

Merci beaucoup tu est comme un dieu pour moi ca doit faire 1 an que j'essaie d'installer OSX sur un pc ^^

Mais seulement je boot encore sur le MBR de Windows Grrrr

J'etais sur d'avoir formater en GRUB dès le debut en deux partie pour OSX et Seven.

 

J'aimerais savoir quel est la prochaine étape pour l'installation j'ai juste a copier les fichier que tu as fourni dans le pack ?

Et est ce que ma HD4890 fonctionnera ?

 

Merci encore ôôôôôôhhhh Grand maxo0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×