Jump to content
BarboneNet

[Guida] Installare Snow Leopard 64bit su P5KPL Series

1,092 posts in this topic

Recommended Posts

Scusate l'ot

Sto provando ad installare anche su una GA-P35-DS3

mi dici dove hai preso i kext x la tua mobo

Ciao e grazie

 

 

RECUPERATI DA QUESTA GUIDA E IN GIRO PER LA RETE.....

OPs!!! HAI RAGIONE SONO FUORI TEMA...MA HO USATO QUESTA GUIDA

 

eccoli i kext per la Gigabyt...ricorda di cambiare identificativo su / Contents/ Info.plist/ dell'HD del file PlatformUUID

My EXTRA

Share this post


Link to post
Share on other sites
Advertisement
Scusatemi mitici, ottima guida, sin dove son arrivato, solo quando arrivo al punto di ripristinare l'immagine, dalla dmg, in pratica, quando scelgo il sorgente, e l'immagine del disco...semplicemente non me la fa selezionare...e non so come poter fare...in pratica quando apro il pacchetto del sistema operativo, lo stesso di quello della guida...al suo interno trovo tre file, istallazione mac osx, installazioni opzionali, istruzioni...bè morale, non so come ripristinare l'immagine del sistema, in snow disc...cosa posso fare?

seleziona l'immagine con il tasto destro e scegli imposta come sorgente;)

 

ORA HO INSTALLATO SNOW LEOPARD CON LA TUA GUIDA SULLA MIA GIGABYTE......

 

MA CON I MIEI KEXT

 

 

 

post-262136-1252441029_thumb.png

 

 

FUZIONA TUTTO....

 

CIAO E GRAZIE

BARBONE

 

PS. COMPLIMENTI PER LE CHIAPPE DELLA ELLA TUA PICT

 

Grazie dovrei rifinire la parte finale......che per le P5KPL è opzionale...ma lo faro lo stesso!

 

P.S. e' una barbona anche lei heheh

Share this post


Link to post
Share on other sites
RECUPERATI DA QUESTA GUIDA E IN GIRO PER LA RETE.....

OPs!!! HAI RAGIONE SONO FUORI TEMA...MA HO USATO QUESTA GUIDA

 

eccoli i kext per la Gigabyt...ricorda di cambiare identificativo su / Contents/ Info.plist/ dell'HD del file PlatformUUID

My EXTRA

 

Thanks e scusate

fine ot :wacko:

Share this post


Link to post
Share on other sites

Grazie Barbone del tuo consiglio, ma...ho ancora problemi, dunque ho ragionato cosi, ho preso una delle tante versione di ideneb, 10.5.5, ed istallata su un hard a parte, poi ne ho preso un altro, e su di esso, ho creato tre partizioni, una snow osx, una snow disc, per il sistema da istallare, bootando con chamalion, ed una per il futuro back up, col time machine una volta vista istallata, sta accidenti, eheheh...penso sia la stessa cosa, che metterla in una chiavetta, o in un terzo hard disk...cmq, ripristino l'immagine, avvio snow disc...e si pianta con la mela bianca, schermo grigio..non capisco come mai...la guida l'ho seguita fedelmente...ma potrebbe essere la mia immagine che ha problemi? non saprei...

Share this post


Link to post
Share on other sites
Grazie Barbone del tuo consiglio, ma...ho ancora problemi, dunque ho ragionato cosi, ho preso una delle tante versione di ideneb, 10.5.5, ed istallata su un hard a parte, poi ne ho preso un altro, e su di esso, ho creato tre partizioni, una snow osx, una snow disc, per il sistema da istallare, bootando con chamalion, ed una per il futuro back up, col time machine una volta vista istallata, sta accidenti, eheheh...penso sia la stessa cosa, che metterla in una chiavetta, o in un terzo hard disk...cmq, ripristino l'immagine, avvio snow disc...e si pianta con la mela bianca, schermo grigio..non capisco come mai...la guida l'ho seguita fedelmente...ma potrebbe essere la mia immagine che ha problemi? non saprei...

se usi 2 partizioni, allora installi lo Chameleon solo sul disco SNOW DISC (che dovrebbe essere la prima partizione);

prepari la seconda partizione (SNOW OSX) saltando la prima parte, cioè l'installazione di chameleon......quindi ci dovrai mettere in sostanza solo la cartella Extra con i kext dsdt.aml com.apple.boot.plist.

 

chiaramente dovrai mettere i kext, anche nella cartella extra dello snow disc......edita il kext platformuuid (oppure se vuoi eliminalo, sulla nostra mobo non serve)...ricordati che non ci vuole l'Extensions.mkext

 

fammi sapere!

Share this post


Link to post
Share on other sites

Allora barbone..ho fatto come hai detto, messo chamalion solo su snow disc, e tutto quello che riguarda il passaggio della sua installazione, in snow osx, l'ho saltato, messo solo la cartella extra con i relativi altri passaggi come da guida...poi, platformuuid.kext, l'ho eliminato...e l'extensions.mkext, non l'ho trovato(??), solito discorso...avvio al boot con chamaliion, schermata piantata sulla mela...

Share this post


Link to post
Share on other sites

ok. con la 6500 è andato bene e si è installato...giusto un paio di cose...

 

1) Come faccio a impostare una risoluzione diversa da quella di default di 1024x768?

2) Perchè non riesco a mettere il pc in stop?

3) Qualcuno mi consiglia una scheda wireless compatibile? Lan non cè verso vero?

 

Grazie ;)

Share this post


Link to post
Share on other sites
Allora barbone..ho fatto come hai detto, messo chamalion solo su snow disc, e tutto quello che riguarda il passaggio della sua installazione, in snow osx, l'ho saltato, messo solo la cartella extra con i relativi altri passaggi come da guida...poi, platformuuid.kext, l'ho eliminato...e l'extensions.mkext, non l'ho trovato(??), solito discorso...avvio al boot con chamaliion, schermata piantata sulla mela...

hai messo il timeout al boot di chameleon???

 

Se lo hai messo, quando inizia a a contare premi un tasto e dopo digita -v ed avvia (per fare il trattino premi il tasto "?")

 

Se non hai messo il timer, digita semplicemente -v ed avvia!

 

posta la schermata!

 

ok. con la 6500 � andato bene e si � installato...giusto un paio di cose...

 

1) Come faccio a impostare una risoluzione diversa da quella di default di 1024x768?

2) Perch� non riesco a mettere il pc in stop?

3) Qualcuno mi consiglia una scheda wireless compatibile? Lan non c� verso vero?

 

Grazie :huh:

 

hai QE e CI abilitati?? come hai installato i driver per la vga???

per lo stop non ci ho provato.....dovrei sentire kpkp......io non lo metto mai in stop, preferisco spegnerlo ed Overclocckare!

 

Per la LAN, vedrai che qualcuno trovera una soluzione...io per ora ho la lan usb originale apple, l'avevo comprata per sostituirla ad un minimac con la porta fulminata....ma poi Tiger non lo supportava e mela sono tenuta (mi pare costi sulle 30€)

 

 

PROVE TECNICHE

 

applemacosxleopardsnowc.png

 

-----------------------------------------------------------------------------------------

Cosa occorre

 

- Chiavetta USB da almeno 256MB

- DVD di Leopard o SnowLeopard

- CD Vergine x CloneZilla Live

- 1 Computer con Windows e MacDrive

- 1 Computer destinato a Mac OSX 10.X

 

-----------------------------------------------------------------------------------------

Fasi id Installazione

 

- Creazione Chiavetta USB di Boot

- Installazione Mac OSX

- Post Installazione

- Conclusione

- Aggiornamenti

-----------------------------------------------------------------------------------------

Premessa

Con Questo Metodo Potete fare tutto senza avere un Macintosh o un Hackintosh a disposizione.

 

Per comodita' d'ora in poi, chiamero' il disco dove andrete ad installare Mac OSX 10.X "MacOSX"

e la Chiavetta USB di boot "BooterX".

-----------------------------------------------------------------------------------------

Creare BooterX

(il procedimento sarà svolto da un qualsiasi PC con Windows)

 

Accendete il PC, ed installate MacDrive (la versione prova va bene comunque);

Scaricate e masterizzate CloneZilla Live;

Scaricate e scompattate nella Root del vostro PC, il file BooterX.rar (la Root è C:\);

Collegate la Chiavetta USB al PC, e formattatela in Fat32;

Ravviate il PC, lasciando inserita sia la Chiavetta USB, che il disco di CloneZilla Live;

Scegliete di fare il boot da CD, ed avviate CloneZilla Live;

 

 

BlaBlaBla……

 

Bene BooterX è pronta.

-----------------------------------------------------------------------------------------

 

 

 

 

Installazione e Primo Avvio

 

Scaricate il mio Pacchetto Zip;

Masterizza l'Iso BootCd;

Masterizza il DVD di SnowLeopard;

Copiate il mio Pacchetto Zip su una Chiavetta USB;

Ravviate da Unita' Ottica DVD, con dentro BootCd;

Alla schermata di Chameleon2RC3 espellete il BootCd;

Inserite il DVD di SnowLeopard;

Premete F5 per aggiornare l' Unita' Ottica;

Avviate da MAC OSX INSTALL;

Installate SnowLeopard.

 

A fine installazione, ravviate da Unita' Ottica con il BootCd;

Ora avviate il sistema dall' HardDisk sul quale avete installato SnowLeopard;

Eseguite la Configurazione Guidata.

-----------------------------------------------------------------------------------------

Post Installazione

 

Inserite la Chiavetta USB con dentro il mio Pacchetto Zip e Estraetelo sul Desktop.

 

Lanciate "PCEFI 10.5 Installer P5KPL SERIES", e segliete di Installarlo su SNOWOSX.

 

schermata20091023a15105.png

 

Ora aprite DSDT PACTHER e applicate dsdt patch sul Disco SNOWOSX,

una volta fatto ricordatevi di copiare il file dsdt.aml dalla root alla Cartella Extra.

 

schermata20091022a12412.png

 

Adesso lanciate Kext Helper 0.7 ed installate il kext per l'Audio e per la Lan.

 

schermata20091022a14543.png

 

Una volta installati i kext, ravviate l'Hackintosh e

copiate l'indirizzo MAC della vostra scheda di rete Lan en0

 

ethernetp.png

 

Ora andate nella vostra cartella Extra/Extensions e Cliccate con

il tasto destro sul PlatformUUID.kext --> Mostra Contenuto pacchetto

 

screensnapz005.png

 

Aprite il file Info.plist all'interno della Cartella Content, ed aggiungete

il vostro Indirizzo MAC senza i due punti(001FF38B93E3)

 

schermata20091022a15153.png

 

Aprite l'smbios.plist ed editate con le frequenze dei vostri componenti.

Mettete solo il valore numerico, espresso in MHz.

 

schermata20091022a15232.png

 

Infine se volete avviare in modalita' 32bit, aggiungete arch=i386 al vostro

com.apple.Boot.plist, o se preferite la modalita 64bit non aggiungete nulla!

 

schermata20091022a15234.png

 

Complimenti Snow Leopard e' Vostro

Share this post


Link to post
Share on other sites

il fatto è che con uinstaller avevo creato il file della video però poi l'ho dovuto cancellare senno mi andava in kp.

Quindi adesso non trovo informazioni sul driver 64bit di sta scheda (una sparkle 6500 da 128mb)

Share this post


Link to post
Share on other sites

Dunque, appena avvio fa una sorta di bootstrap, e vedo una barra che carica in blu, presumo sia quello il famigerato timer...premo un tasto, altrimenti aprtirebbe il mpredefinito...e mi si presentano le partizioni fatte sui dischi...digito al boot, -v, seleziono snow disk, e stavolta, schermo nero...

 

Sullo schermo nero, mi sorge il dubbio sia la video...che non riconoscendone il drive il sistema operativo , si pianta...sull'efi string, ho selezioato, quella in firma, solo era di 256 mb...ed ho sempre dovuto aggiungere il numero della gpu, al kext atix2000.kext, per attivare il quartz...è uno sparo nel vuoto, perchè penso almeno in istallazione...dovrebbe vederla...non so, tu che ne pensi barbone??

Share this post


Link to post
Share on other sites

sinceramente per il fattore video non sono cosi esperto....

 

per la 6500 nvidia, cerca i kext NVInject (32-/64-bit) ed installali con kext helper b2.

rimuovi l'efi strings!

 

 

 

per la ati, secondo me ti conviene sentire il parere di piu esperti(ma vedo che ci sono dei problemi)

prova anche tu a rimuovere l'efi strings e ad installare senza(magari ti va 1 1024x768 e dopo risolvi..MAGARI)

Share this post


Link to post
Share on other sites

quindi il problema secondo te, è anche la mia video...si, per quello potrei risolvere coi kext, solo, in istallazione...cosa dovrei fare? cioè, mi limito a non istallarci niente, quando cè il passaggio uinstallaer?

Share this post


Link to post
Share on other sites
quindi il problema secondo te, è anche la mia video...si, per quello potrei risolvere coi kext, solo, in istallazione...cosa dovrei fare? cioè, mi limito a non istallarci niente, quando cè il passaggio uinstallaer?

esatto, selezioni il resto come da guida...ma non la vga!

Share this post


Link to post
Share on other sites
Stessa cosa....piantato...non va, mani nei capelli ;)

fai delle foto al bios...sei riuscito ad installare leopard vero?

 

ma non sara colpa del processore???? non supportera i 64bit? all'avvio di chameleon digita "arch=i386 -v"

Share this post


Link to post
Share on other sites

No no...snow leopard, al boot, si pianta, non mi fa istallare niente...ma succede invece, che da sistema ideneb avviato, se clicco nella partizione snow disc, quella dovè l'immagine del cd di snow per capirsi, inizia ad istallarsi, sta qualche secondo a caricare, e mi avverte che l'istallazione continuerà dopo il riavvio, si riavvia, e naturalmente essa non continua...ho digitato quello che hai chiesto in avvio sia della mia versione di ideneb, sia da snow disc...niente...come se non avessi scritto niente...il processore, è un pentium 4 con tecnologia hyper trading, a 3,60ghz, è un architettura che supporta i 64bit...almeno cosi nel sito del costruttore è riportato...ma una cosa curiosa mi colpisce di questa distro...in pratica nell'immagine compatta di snow, raggiiunge i 6,24 gbyte o giu di li...ma entrando proprio nell'immagine del disco, cioè istallazione mac os x, facendo mostra contenuto pacchetto, vedo solo una cartella contents...semplice curiosità, ma nel tuo pacchetto hai piu file e cartelle??

Share this post


Link to post
Share on other sites

ciao ragazzi! Questo è il mio primo post! :) Ho appena comprato la p5kpl-am. Confermate che non devo editare PlatformUUID ecc ecc?

 

 

Per la lan RTL8102E si potrebbe probare con i driver sul sito ufficiale... 32bit però :)

 

ftp://WebUser:fH7s5YL@202.65.194.212/cn/n...GMac_v2.0.3.zip

 

L'audio funziona?

Grazie

 

Appena torno a casa provo tutto e vi farò sapere!!!

Share this post


Link to post
Share on other sites
No no...snow leopard, al boot, si pianta, non mi fa istallare niente...ma succede invece, che da sistema ideneb avviato, se clicco nella partizione snow disc, quella dovè l'immagine del cd di snow per capirsi, inizia ad istallarsi, sta qualche secondo a caricare, e mi avverte che l'istallazione continuerà dopo il riavvio, si riavvia, e naturalmente essa non continua...ho digitato quello che hai chiesto in avvio sia della mia versione di ideneb, sia da snow disc...niente...come se non avessi scritto niente...il processore, è un pentium 4 con tecnologia hyper trading, a 3,60ghz, è un architettura che supporta i 64bit...almeno cosi nel sito del costruttore è riportato...ma una cosa curiosa mi colpisce di questa distro...in pratica nell'immagine compatta di snow, raggiiunge i 6,24 gbyte o giu di li...ma entrando proprio nell'immagine del disco, cioè istallazione mac os x, facendo mostra contenuto pacchetto, vedo solo una cartella contents...semplice curiosità, ma nel tuo pacchetto hai piu file e cartelle??

spiegati meglio.......ma carichi l'immagine???? adesso ti faccio vedere cosa c'e' nel DMG

 

immagine5rg.png

 

se vuoi installare da leopard, devi installare un'altro mpkg (nascosto)

 

EDIT: secondo me è il caso che risegui questa guida da capo! Se il processore viene supportato, DEVE andare

Share this post


Link to post
Share on other sites

posso farvi una domanda? essendo i kext qui postati a 64bit, io devo perforza avviare il sistema a 64bit? se ho anche solo un kext a 32bit (lan) devo perforza trovare tutti gli altri a 32 bit ed avviare sl a 32?

 

grazie ragazzi!

Share this post


Link to post
Share on other sites
posso farvi una domanda? essendo i kext qui postati a 64bit, io devo perforza avviare il sistema a 64bit? se ho anche solo un kext a 32bit (lan) devo perforza trovare tutti gli altri a 32 bit ed avviare sl a 32?

 

grazie ragazzi!

avvierai in 32bit.....poi quando in futuro usciranno i kext a 64bit per la lan......potrai usare snow a 64bit.....se non vuoi aspettare, comprati una USB-LAN originale Apple (29€).

 

l'audio funziona.......leggi le regole del forum e adeguati, ciao

Share this post


Link to post
Share on other sites

Ti ringrazio per la risposta. si, ho letto le regole e ho cercato sul forum. ho visto che vodoohda c'è a 64bit e con l'alc662 funziona. però non sono riuscito a capire quante delle 8 uscite riesco a far funzionare e se il mic / line-in funziona!

Grazie lo stesso.. a presto

Share this post


Link to post
Share on other sites
BarboneNet scusami un altra cosa... Ma con 10.5.8 sei riuscito ad utilizzare la scheda lan integrata?

certo senza problemi! funziona tutto con sta mobo e leopard!

Share this post


Link to post
Share on other sites

ma senza bisogno di kext? RTL8102E è questa? io sul forum sono riuscito a trovare solo gente che non è mai riuscita a farla funzionare nemmeno con leopard :( mi sbaglio? funziona ootb anche con leo retail?

Share this post


Link to post
Share on other sites
Guest cavallo
ma senza bisogno di kext? RTL8102E è questa? io sul forum sono riuscito a trovare solo gente che non è mai riuscita a farla funzionare nemmeno con leopard ;) mi sbaglio? funziona ootb anche con leo retail?

 

Cosa intendi con nessuno e' riuscito?

Dalle distribuzioni le rtl 8102EL e 8187B Wireless non vanno, devi installare essendoti procuato prima il package dal sito che e' nel tuo caso rtg mac 2.0.

Lo apri e lo installi al riavvio funziona.

Io sono riuscito a far funzionare 8102 anche su SL, non installando il package ma aprendolo ed installando il kext, su snow leopard con kext utility, mai farlo da altro disco.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×