Jump to content
InsanelyMac Forum
Sign in to follow this  
Vampirexx

Nuovo Malware!

Recommended Posts

Nuovo malware colpisce il Mac

 

I laboratori Trend Micro hanno individuato una nuova variante del malware OSX-JAHLAV.I; presentandosi come un innocuo software, colpisce i Mac modificando le impostazioni DNS dirottando l'utente su siti di phishing o che contengono altre minacce software.

 

"Benché su volumi decisamente inferiori rispetto alla piattaforma PC, gli attacchi malware crescono anche per il Mac" con queste parole Ivan Macalintal ricercatore presso Trend Micro inizia la segnalazione di un nuovo malware che colpisce i sistemi Mac. Più precisamente si tratta di una nuova versione di un malware già individuato alcuni mesi fa e ora etichettato come OSX-JAHLAV.I. Il malware circola sui canali di file sharing e in altri siti Web già inseriti nelle black list dei domini non affidabili e così bloccato dai principali programmi antivirus e di sicurezza.

Come per le versioni precedenti la nuova variante del malware è camuffata sotto il nome di applicativi legali, come per esempio QuickTime, Foxit Reader e altri software antivirus, che vengono però scaricati illegalmente dal Web. Una volta che si esegue l'installer il malware modifica le impostazioni DNS del computer re-indirizzando l'utente a sua insaputa sui siti di phishning o altri domini Web già bloccati dalle black list per il furto dei dati o per installare altro malware sul Mac colpito.

 

Fonte: macitynet.it

Share this post


Link to post
Share on other sites
Advertisement
Guest James.1979
Nuovo malware colpisce il Mac

 

I laboratori Trend Micro hanno individuato una nuova variante del malware OSX-JAHLAV.I; presentandosi come un innocuo software, colpisce i Mac modificando le impostazioni DNS dirottando l'utente su siti di phishing o che contengono altre minacce software.

 

"Benché su volumi decisamente inferiori rispetto alla piattaforma PC, gli attacchi malware crescono anche per il Mac" con queste parole Ivan Macalintal ricercatore presso Trend Micro inizia la segnalazione di un nuovo malware che colpisce i sistemi Mac. Più precisamente si tratta di una nuova versione di un malware già individuato alcuni mesi fa e ora etichettato come OSX-JAHLAV.I. Il malware circola sui canali di file sharing e in altri siti Web già inseriti nelle black list dei domini non affidabili e così bloccato dai principali programmi antivirus e di sicurezza.

Come per le versioni precedenti la nuova variante del malware è camuffata sotto il nome di applicativi legali, come per esempio QuickTime, Foxit Reader e altri software antivirus, che vengono però scaricati illegalmente dal Web. Una volta che si esegue l'installer il malware modifica le impostazioni DNS del computer re-indirizzando l'utente a sua insaputa sui siti di phishning o altri domini Web già bloccati dalle black list per il furto dei dati o per installare altro malware sul Mac colpito.

 

Fonte: macitynet.it

Non voglio sentir parlare di queste cose anche sul mac... e no caspita e per favore ziocane.. ma scherziamo?? No ma dico scherziamo?? E su piantiamola di dire bagianate. Ma ammesso e non concesso che sia vero, non creiamo allarmismo. Mac non ha bisogno ne di antivirus e ne di antispeware o/e che altro sia.. e che facciamo la fine di winzozz mo?? Se se ..stiamo apposto.

 

Cmq mo, a parte un pò di rabbia miscelata all'ironia.. il fatto secondo me è che ultimamente i mac si stanno diffondendo a macchia d'olio, soprattutto da quando è possibile utilizzarlo anche su pc.. gli user mac sono quantuplicati se non quintuplicati.. quindi è ovvio che prima o poi questo fenomeno diventerà una seria minaccia pure per i mac purtroppo. E dopo tutti a fare a pugni con i software antivrus, antispeeware.. che tristezza. Sono veramente triste. Mi è venuto in mente tutte le volte che winzozz si impallava per via di qualche schifoso virus, speeware etc. 

 

 

noooooooooo anche su mac noooooo pleaseeeeeeeeeeeeeeeeeeeeeeeee! Lasciateci in pace!

Share this post


Link to post
Share on other sites
Guest James.1979

Un argomento così serio e delicato a nessuno interessa? Ah capito quando poi iniziate ad avere problemi con virus e quant'altro riempite il forum di topic. Capito capito. Mha

 

 

 

:D:P

Share this post


Link to post
Share on other sites

Ma siamo di fronte a qualcosa di simile al trojan di iLife 09 e Photoshop CS4...

 

Almeno in quel caso era noto come improvettarlo ... qui non si sà nulla approposito ?

Share this post


Link to post
Share on other sites
Guest James.1979
Ma siamo di fronte a qualcosa di simile al trojan di iLife 09 e Photoshop CS4...

 

Almeno in quel caso era noto come improvettarlo ... qui non si sà nulla approposito ?

Attendiamo delucidazioni

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Guy's if something happened, this is most likely Admins and Moderators are working there, yes we still need some things to be done, but if it's still not yet, it's because of time or something we don't know, we just have to be patient! Slow things is just because they are working in the same time, patience for that problem is good, and loading things, but apparently now is good, for me these things I've accounted them yesterday and this morning, but now they are gone. For the missing things like the Old insanelymac and theme, please we need them, and excuse my ignorance!
    • Good evening to all. So, I have an external 1TB seagate HD and it always reads normally, but now when I plug it into my HACK it just does not read, it does not even appear on the disk utility. The light always turns blue from the HD without blinking. However I plugged it into windows, on a macbook and it worked normally. I already formatted my hack but it did not work. Thank you in advance for the help and sorry my bad english   my kexts: AppleALC.kext FakeSMC.kext IntelGraphicsFixup.kext IntelMausiEthernet.kext Lilu.kext WhateverGreen.kext VoodooHDA.kext USBInjectAll.kext NvidiaGraphicsFixup.kext   GTX 1080 Windforce core i5 7º generation 8gb Ram H170M Plus BR    
    • WOL packet is reaching the machine from LAN and from WAN (set with port forwarding), tested with "nc -l -u 9".
    • For me the forum seems reasonably OK, except whenever I see the word 'LOADING' - like when clicking another page of a thread - when it just stops completely and never returns.   I use an adblocker, so adverts aren't slowing me down.  Browsing the forum indexes is not too bad, as is clicking to view any thread.  Ditto clicking a link in an email notification to go to a particular post in a thread.  Sometimes it takes maybe five seconds to load a page, which is a bit too long.  But it's not terrible.   But then whenever I click on any other thread page, which tries to do the in-page content load (without a full page refresh), I see LOADING and then nothing further happens, even after minutes.   It's definitely not related to which content is loaded, but rather how it is loaded.  For example if I go to the index for this forum, then click directly to page 11 of this thread, it loads in 1-5 seconds.  But if I click the link to page 11 within the thread, it never comes back.  I just see this, forever:     This stuck issue seems to me likely something broken (code or configuration?) rather than a general slowdown.  But maybe there's also a general slowdown, especially for those who are seeing adverts.
    • This is as far as I can get with the AMD kexts and the device ID added. They load but the frame buffer isn't loaded. I've tried loading all 7 frame buffers included in the X1000 kext with no luck. From the tests Gigamaxx did there seems to be more luck spoofing as Intel graphics there. More support may come from integrated Vega though, hard to tell.    


×