Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Howto set flag for 64Bit?

4 posts in this topic

Recommended Posts

I just installed 10A432 at my Core2Duo. I used 64 bit kextes and snowleo runs smoothly at 64 bit. 32 bit ends in an black screen.

So I tried to set the 64bit switch in L/P/S/com.apple.Boot.plist but snow always ends in 32bit. i tried "arch=x86_64", "-x64" but nothing changed. only when i set the flag -x64 at boot prompt everything is fine.


where or what do i have to change? ^^

Share this post

Link to post
Share on other sites

same thing here:


with edit com.apple.Boot.plist not work with writing -x64 or arch=x86_64


just only when boot with set the flag -x64 at boot prompt


Another way for fix it?

Share this post

Link to post
Share on other sites

isn't netkas boot file supposed to load x64 as default?


atleast this is what he has written on hisblog and what his boot file does on my machine or try, since x64 doens't work on my hac

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.