Jump to content
Quazaban

P5Q séries & 10.6 (MAJ 23/07/10)

593 posts in this topic

Recommended Posts

Advertisement

Bonjour.

Je signale juste que j'ai réussi une installation de snow leopard sur une P5Q SE.

Bios de Juzzi 1002 si je me souviens bien.

J'ai utilisé le boot CD du tuto et un lecteur DVD externe en USB (mes lecteurs sata ne fonctionnaient pas avec de multiple EBIOS error).

Le passage en 10.6.1 c'est déroulé sans soucis.

merci pour ce tuto superbe qui m'a permis d'avoir un superbe Hackintosh.

Share this post


Link to post
Share on other sites
Bonjour.

Je signale juste que j'ai réussi une installation de snow leopard sur une P5Q SE.

Bios de Juzzi 1002 si je me souviens bien.

J'ai utilisé le boot CD du tuto et un lecteur DVD externe en USB (mes lecteurs sata ne fonctionnaient pas avec de multiple EBIOS error).

Le passage en 10.6.1 c'est déroulé sans soucis.

merci pour ce tuto superbe qui m'a permis d'avoir un superbe Hackintosh.

 

Wiized moi aussi j'avais ces EBIOS error a répétition j'attendais jusqu'a ce que l'interface chameleon s'affichait ensuite je faisais la manip du changement du cd vers le dvd de snow leopard et ça passait niquel

 

voilà ;)

Share this post


Link to post
Share on other sites

Vous au moins vous avez la chance de pouvoir booter avec... ce qui n'est pas mon cas, je me retrouve dans tout les cas avec un écran gris sans rien pouvoir faire... ;)

Share this post


Link to post
Share on other sites

pour el probléme de boot avec une p5Q allez faire un tour sur le forum de mac on pc car Davidarius propose une solution qui permet de contourner le probléme avec carte ATI...mi je suis bloqué ensuite sur le boot avec Chamelon RC3 ...je suis obligé de toujours passez pr le CD

Share this post


Link to post
Share on other sites
pour el probléme de boot avec une p5Q allez faire un tour sur le forum de mac on pc car Davidarius propose une solution qui permet de contourner le probléme avec carte ATI...mi je suis bloqué ensuite sur le boot avec Chamelon RC3 ...je suis obligé de toujours passez pr le CD

 

Merci pour l'info j'ai réussi a booter mais pour ma part j'ai deux soucis en fait : effectivement je ne peux pas booter directement avec chameleon rc3 (mais bon a la rigueur pour le moment pas grave) le plus génant etant que ma carte graphique ne reconnait que 256 Mo sur les 1 Go présent et surtout je ne peux absolument pas changer de résolution je suis limiter en 1024*768 et aucune possibilité de changer pour mettre a ma résolution native cad 1920*1080, auriez vous une quelconque idée de la démarche à  suivre ?

 

Merci d'avance

 

Anthony

Share this post


Link to post
Share on other sites
pour el probléme de boot avec une p5Q allez faire un tour sur le forum de mac on pc car Davidarius propose une solution qui permet de contourner le probléme avec carte ATI...mi je suis bloqué ensuite sur le boot avec Chamelon RC3 ...je suis obligé de toujours passez pr le CD

 

Bonjour,

 

je ne trouve pas le site dont tu parles

peux tu m'envoyer le lien ?

 

Cordialment

Share this post


Link to post
Share on other sites

Je une problem avec les installer:

 

** AppleSMBusPCI::start failoed to get acpi path for provider

NVDANV50HAL loaded and registered

DSMOS arrived

ACPI_SMC_platformplgin?::start -waitforService(ResourceMatching(AppleIntelCPUPowerManagement) timed out.

 

Modded bios 2102 sur P5Q Pro... ?

 

C'est une problem avec le version de bios ?

 

je suis anglais avec les francais mal....excusez : )

Share this post


Link to post
Share on other sites

Salut à tous,

 

J'aimerais savoir quels sont les options à "disabled" dans le bios pour lancer l'install sans avoir le message d'erreur rencontrer dans mon autre post et rencontrer par takeawaydave également.

 

Au fait, n'ayant de mac à la maison, ni de hackintosh, j'ai utilisé transmac sur pc pour accéder au donné présente sur le dvd de SL et il y a tous les pilotes pour les cg ATI présent dedans même les 4830.

 

Donc le probleme d'install ne vient pas de là, je suppose.

Merci

 

bios 2001 BY JUZZY

P5Q-PRO

XEON 3110

6 GB

ATI 4870 512Mo

Share this post


Link to post
Share on other sites

Salut @ tous !

 

Besoin d'une petite info :

Mon actuelle p5K part en sucette, je vais la changer par une p5ql-pro, avec install retail 10.6; est-ce que je pourrais utiliser ma sauvegarde time machine (faite avec 10.5.8 / p5k) pour tout récupérer après coup ?

 

Merci

Share this post


Link to post
Share on other sites
pour el probléme de boot avec une p5Q allez faire un tour sur le forum de mac on pc car Davidarius propose une solution qui permet de contourner le probléme avec carte ATI...mi je suis bloqué ensuite sur le boot avec Chamelon RC3 ...je suis obligé de toujours passez pr le CD

 

 

Je une problem avec les installer:

 

** AppleSMBusPCI::start failoed to get acpi path for provider

NVDANV50HAL loaded and registered

DSMOS arrived

ACPI_SMC_platformplgin?::start -waitforService(ResourceMatching(AppleIntelCPUPowerManagement) timed out.

 

Modded bios 2102 sur P5Q Pro... ?

 

C'est une problem avec le version de bios ?

 

je suis anglais avec les francais mal....excusez : )

 

Bonjour,

 

Bouts peux tu nous dire quels sont les options que tu as selectionné dans le bios de la carte mère afin de pouvoir booté avec SL.

 

Merci d'avance :censored2:

Share this post


Link to post
Share on other sites
Bonjour,

 

Bouts peux tu nous dire quels sont les options que tu as selectionné dans le bios de la carte mère afin de pouvoir booté avec SL.

 

Merci d'avance :wacko:

 

 

ba j'ai tout mis a jour le bios avec celui de juzzi puis activé AHCI et le mode S3 comme indiqué dans le superbe tuto.

 

une fosi booter sur le CD de boot tu insére le cd de SL et tu rafraichi avec F5 ou F10 par exemple ( lme souviens plus) et le plus important est de lancé le cd de SL avec -x -v et à ce moment là aucun soucis.

 

ensuite comme c'est une instll sans les extensions il faut activer le mode root (merci davidarius) et inserer des kxtext ATI pour un reboot depuis le cd de boot de façon classique.

 

le plus simple est d'alller faire un tour sur le superbe forum de MAC On PC ( google est ton ami !)

 

apr"s moi j'y connais pas grand chose donc j'attends qu'un solution arrive...car j'ai pas trop de temps non plus a y consacrer pour l'instant.

 

a+

Share this post


Link to post
Share on other sites

Salut

 

Pouvez vous me dire si vous avez des problèmes de reboot aussi bien avec snow qu'avec léo. En effet lorsque je suspend l'activité : quand je rallume et que je veux rebooter ou éteindre l'écran s'éteint mais le pc reste allumé.

 

Quand je ne suspend pas : reboot et shutdown OK

 

merci

Share this post


Link to post
Share on other sites

Bonjour a tous, jai un gros pépin, pendant l'install de SL j'ai un message d'erreur qui me dit que SL n'a pas pu copier les fichiers necessaires.............obilgé de redemarer.

 

Asus P5Q pro / gforce 8600GT

 

Bios : SATA AHCI

S3 ok

ACPI ok

 

Aidez moi SVP !!!!

 

Merci

Share this post


Link to post
Share on other sites
Bonjour a tous, jai un gros pépin, pendant l'install de SL j'ai un message d'erreur qui me dit que SL n'a pas pu copier les fichiers necessaires.............obilgé de redemarer.

 

Asus P5Q pro / gforce 8600GT

 

Bios : SATA AHCI

S3 ok

ACPI ok

 

Aidez moi SVP !!!!

 

Merci

 

Si tu as un DVD de Licence.... Je pense que tu as pris ta copie de sauvegarde ;) Prend l'officiel !

Share this post


Link to post
Share on other sites
J'ai SL acheté 29 euros...... C'est pas bon ??

 

La c'est bon :D mais si tu une licence officiel de Leopard 10.5.

Mais le DVD est le même.

 

Pour ton info, reformat ton disque en bas niveau, partition en Guid et MacOS étendu journalisé.

Et refait une installation, ça n'est déjà arrivé et après un bon formatage c'est passé. Maintenant j'espère que ton DVD n'a pas de problème.

Share this post


Link to post
Share on other sites

Bon ca avance, jai refait une installe en essayant une autre carte video ( 7600gt) la , a la fin de l'installe il me dit que il na pas pu demarer sur le dique ( mon HD). Je redemare et la j'arrive à demarer SL sans probleme !!!!

 

J'ai fais le tuto en entier et pas de probleme : son ok, reseau ok , video , ok, arret ok , redemarer ok, mise en veille pas ok : l'ordi s'eteind le ventilo du pross reste en route mais impossible de le reveiller......

 

Une idée ??

 

Sinon autre chose, dans le tuto il faut changer les extensions dans le repertoire Extra, jai bien ce repertoire mais il est vide ( pas de rep Extensions ni themes ), jai créé un repertoire "Extensions" moi meme , est ce normal ??

 

Merci

Share this post


Link to post
Share on other sites
Tutoriel P5Q & Série (MAJ le 19/09/09)

 

Liste des cartes qui sont passée pour le moment (faite moi remonter l'info)

P5Q ----------->OK

P5QL-PRO ---->OK

P5Q-PRO ----->OK

P5Q3 deluxe ->OK

P5Q deluxe --> OK

P5Q E --------> OK (KextRJ45 ICI)

P5Q C --------> OK(

 

I / Ce qu'il faut pour SnowLeopard :

 

Votre bios à jour avec Juzzi : ICI

Le pack de base pour P5Q : ICI

Le boot CD pour P5Q : ICI

 

Et surtout une licence officielle de SnowLeopard.

 

II / Les réglages du bios :

 

Maintenant il vous faut les options [s3] et ACPI2 d'activés. Attention certaine P5Q XXX n'ont pas ces options mais cela ne posera pas forcément problème. Mais pour ceux qui ont ces option n'oublié pas de les mettre.

 

III / Le premier BOOT CD :

 

Mettre sont CD ou DVD de boot, puis une fois chargé, mettre le DVD de SnowLeopard puis F5.

Choisir le DVD et normalement vous pourrez démarrer dessus. Il va de soit que ce DVD est fait pour P5Q, donc pas forcément pour toute la série mais ça passe pour d'autre. Sinon sur le site darwinx86.org un tutoriel très bien fait explique comme en créer un à partir de Leopard. Si vous créez un CD de BOOT n'oubliez pas de me le poster pour que je puisse le mettre en ligne. Car ceux qui parte de Windows ne peuvent pas ou difficilement le faire.

 

Comme me l'a fait remarquer crusader974, les cartes ATI peuvent poser problème avec le BootCD. Exemple la HD4850 pour le moment.

 

capturedcran20090911080.png

 

capturedcran20090911080d.png

 

capturedcran20090911080z.png

 

IV / Comment faire une fois sur le DVD :

 

Première chose, formater son disque dur en HFS étendu et journalisé et dans les options de partition mettre Guid et non MBR. Vous trouverez tout ça, dans le finder du haut à Utilitaire de disque. Il suffit de cliquer sur la racine de votre disque pour voir l'onglet Partitionner apparaitre.

 

De retour sur votre menu de base, il suffit de cliquer sur continuer ou de personnalisé votre installation, et c'est parti. Dans tout les cas personnalisation ou pas ça n'aura pas d'impact sur l'installation.

 

V / Le premier BOOT sur SnowLeopard :

 

Remettre son CD ou DVD de BOOT et choisir son disque dur ou vous avez installé le système. OSX va vous demandez de rentrer vous information de session.

 

VI / Installation de Chameleon :

 

Je n'ai pas testé la version PKG qui circule sur le Web, et sur le site officiel je n'ai pas trouvé de PKG d'installation. Alors vous pouvez télécharger la RC2 puis nous changerons le fichier BOOT à la racine du disque par la version RC3.

Cela ne changera rien je vous rassure.

 

Il vous faudra MainMenu après quand Onyx sera compatible SnowLeopard je vous conseil de le prendre. MainMenu étant payant, mais fonctionne en démo et permet de faire apparaitre les fichiers cachés. Dans les pack P5Q vous trouverez chameleon et le ficher de Boot.

 

capturedcran20090911085.png

 

 

Donc installer Chameleon RC2, puis avec MainMenu faite apparaitre les fichiers cachés. Vous trouverez à la racine du disque le fameux BOOT à mettre à la poubelle et à remplacer par le RC3.

 

Le dossier Extra, viré le Mkext et les kexts dans Extensions et mettre ceux fournis dans mon pack.

 

capturedcran20090911083.png

 

 

VII / Editer le com.apple.boot.plist :

 

Activer l'Enabler pour faire reconnaître vous carte Nvidia par défaut, c'est très simple. Voici un exemple d'édition ci dessous. Il se trouve dans : disque/bibliotèque/preferences/systemconfiguration. Vous remarquerez qu'il y a aussi le Graphics Mode en place qui permet d'avoir la bonne résolution au boot de Chameleon.

 

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string></string>
<key>Graphics Mode</key>
<string>1920x1200x32</string>
<key>GraphicsEnabler</key>
<string>yes</string>

</dict>
</plist>

 

VIII / Installation du son et réseau :

 

Pour cela il vous faut KextHelperb7 et mon pack qui contient les kexts à mettre dans : disque/système/bibliothèque/Extensions. Nous installerons VoodooHDA, OpenHaltRestart, et AttansicL1eEthernet.

 

capturedcran20090911084.png

 

Maintenant un p'tit reboot car votre Hackintosh est parfait :D ou presque !

 

IIX / Passage en 10.6.1 :

 

C'est la ou l'on voit la force de votre installation dit "Retail", normalement vous passerez par le menu pomme. Et cette mise à jour ce fera les doigts dans le nez sans rien changer !

 

Tutoriel P5Q & Série (MAJ le 19/09/09)

 

Liste des cartes qui sont passée pour le moment (faite moi remonter l'info)

P5Q ----------->OK

P5QL-PRO ---->OK

P5Q-PRO ----->OK

P5Q3 deluxe ->OK

P5Q deluxe --> OK

P5Q E --------> OK (KextRJ45 ICI)

P5Q C --------> OK(

 

I / Ce qu'il faut pour SnowLeopard :

 

Votre bios à jour avec Juzzi : ICI

Le pack de base pour P5Q : ICI

Le boot CD pour P5Q : ICI

 

Et surtout une licence officielle de SnowLeopard.

 

II / Les réglages du bios :

 

Maintenant il vous faut les options [s3] et ACPI2 d'activés. Attention certaine P5Q XXX n'ont pas ces options mais cela ne posera pas forcément problème. Mais pour ceux qui ont ces option n'oublié pas de les mettre.

 

III / Le premier BOOT CD :

 

Mettre sont CD ou DVD de boot, puis une fois chargé, mettre le DVD de SnowLeopard puis F5.

Choisir le DVD et normalement vous pourrez démarrer dessus. Il va de soit que ce DVD est fait pour P5Q, donc pas forcément pour toute la série mais ça passe pour d'autre. Sinon sur le site darwinx86.org un tutoriel très bien fait explique comme en créer un à partir de Leopard. Si vous créez un CD de BOOT n'oubliez pas de me le poster pour que je puisse le mettre en ligne. Car ceux qui parte de Windows ne peuvent pas ou difficilement le faire.

 

Comme me l'a fait remarquer crusader974, les cartes ATI peuvent poser problème avec le BootCD. Exemple la HD4850 pour le moment.

 

capturedcran20090911080.png

 

capturedcran20090911080d.png

 

capturedcran20090911080z.png

 

IV / Comment faire une fois sur le DVD :

 

Première chose, formater son disque dur en HFS étendu et journalisé et dans les options de partition mettre Guid et non MBR. Vous trouverez tout ça, dans le finder du haut à Utilitaire de disque. Il suffit de cliquer sur la racine de votre disque pour voir l'onglet Partitionner apparaitre.

 

De retour sur votre menu de base, il suffit de cliquer sur continuer ou de personnalisé votre installation, et c'est parti. Dans tout les cas personnalisation ou pas ça n'aura pas d'impact sur l'installation.

 

V / Le premier BOOT sur SnowLeopard :

 

Remettre son CD ou DVD de BOOT et choisir son disque dur ou vous avez installé le système. OSX va vous demandez de rentrer vous information de session.

 

VI / Installation de Chameleon :

 

Je n'ai pas testé la version PKG qui circule sur le Web, et sur le site officiel je n'ai pas trouvé de PKG d'installation. Alors vous pouvez télécharger la RC2 puis nous changerons le fichier BOOT à la racine du disque par la version RC3.

Cela ne changera rien je vous rassure.

 

Il vous faudra MainMenu après quand Onyx sera compatible SnowLeopard je vous conseil de le prendre. MainMenu étant payant, mais fonctionne en démo et permet de faire apparaitre les fichiers cachés. Dans les pack P5Q vous trouverez chameleon et le ficher de Boot.

 

capturedcran20090911085.png

 

 

Donc installer Chameleon RC2, puis avec MainMenu faite apparaitre les fichiers cachés. Vous trouverez à la racine du disque le fameux BOOT à mettre à la poubelle et à remplacer par le RC3.

 

Le dossier Extra, viré le Mkext et les kexts dans Extensions et mettre ceux fournis dans mon pack.

 

capturedcran20090911083.png

 

 

VII / Editer le com.apple.boot.plist :

 

Activer l'Enabler pour faire reconnaître vous carte Nvidia par défaut, c'est très simple. Voici un exemple d'édition ci dessous. Il se trouve dans : disque/bibliotèque/preferences/systemconfiguration. Vous remarquerez qu'il y a aussi le Graphics Mode en place qui permet d'avoir la bonne résolution au boot de Chameleon.

 

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string></string>
<key>Graphics Mode</key>
<string>1920x1200x32</string>
<key>GraphicsEnabler</key>
<string>yes</string>

</dict>
</plist>

 

VIII / Installation du son et réseau :

 

Pour cela il vous faut KextHelperb7 et mon pack qui contient les kexts à mettre dans : disque/système/bibliothèque/Extensions. Nous installerons VoodooHDA, OpenHaltRestart, et AttansicL1eEthernet.

 

capturedcran20090911084.png

 

Maintenant un p'tit reboot car votre Hackintosh est parfait :) ou presque !

 

IIX / Passage en 10.6.1 :

 

C'est la ou l'on voit la force de votre installation dit "Retail", normalement vous passerez par le menu pomme. Et cette mise à jour ce fera les doigts dans le nez sans rien changer !

Share this post


Link to post
Share on other sites

Petite MAJ du tuto pour le bios des P5Q série ;)

 

II / Les réglages du bios :

 

Maintenant il vous faut les options [s3] et ACPI2 d'activés. Attention certaine P5Q XXX n'ont pas ces options mais cela ne posera pas forcément problème. Mais pour ceux qui ont ces option n'oublié pas de les mettre.

Pour éviter les KernelPanic dans les réglages avancés processeur du bios, désactivé le C1E Support, le Max CPUID Value Limit, CPU TM function, Execute Disable Bit, Intel® SpeedStep. Normalement ça va résoudre beaucoup de problème. Juste laisser Intel® Virtualization Tech pour parallel Desktop ou Fusion par exemple.

Share this post


Link to post
Share on other sites

bonjour à tous !

 

voila j ai 3 question

 

la première:

 

ais-je besoin de NullCPUPowerManagement ? ( avec ou sans le boot est aussi long )

( je fonctionne sans mais je trouve mon boot super long 18 tours de roue contre 10 avant la MAJ 10.6.1 )

 

en 2 :

 

j ai une erreur au démarrage ( 5 ou 6ieme lignes)

"errors encountered while starting up the computer pausing 5 seconds" ( pareil, chose que je n avait pas avant de faire la MAJ 10.6.1 )

 

en 3:

 

puis empecher le chargement de FIREWIRE ? ( il ne fonctionne pas sur ma p5g deluxe depuis la 10.5.6 )

et je perd facil 5 sec au démarrage avec ca...

 

 

mon bios est patché je n'utilise pas de DSDT.aml ni de SMBIOS.plist ( car je comprend pas vraiment son utilité )

 

merci

 

edit: et il ne reconnait pas mon C2D , je suis obligé d aller l éditer a la main ? pas de possibilité de reconnaissance par défaut ? ^^

Share this post


Link to post
Share on other sites

Personne pour une astuce : que je souhaite " suspendre l'activité" l'ordi s'eteind mais mon ventilo de CPU reste allumé et pas moyen de le sortir de la veille ( p5q pro )

 

Merci d'avance

 

Edit : en cherchant sur le forum jai vu que mettre un "dsdt.aml" ameliorait la mise en veille, mais je trouve pas ou trouver cela ............

 

Quelqu'un peu m'aider ?? un lien ?

Share this post


Link to post
Share on other sites

Bonjour a tous,

 

Alors voila avec le passage a Snow Leopard que je vient d'acheté, j'ai recup une carte mere asus P5QL-E.

 

J'ai bien fait le boot cd qui fonctionne, installé SL, ajouté le boot RC3, les trois extensions pour cette carte (son, reseau et openhalt).

 

cela boot bien, le son et le reseau fonctionne sauf ma carte video NVIDIA car dès que j'active l'option dans le com.apple.boot.plist je me retrouve avec un ecran noir au reboot que ce soit avec ma 9400GS ou ma 8600GT, je suis obligé de mettre une vielle ati x300 pour recup un affichage et desactiver l'option!

 

J'ai essayé avec efistudio et je me retrouve avec le meme soucis!

 

J'ai loupé quelques choses?

 

quel sont les facon d'acitvé les cartes video nvidia sous SL?

 

J'aimerais aussi me faire comme j'ai vu un installateur comme j'ai put le voir qui permet d'installer chameleon avec le dossier extra qui va bien pour ma carte.

 

Merci

 

PS: je vient de testé l'installation de SL sur mon hack actuel (a base de gigabyte g31m et meme si j'arrive pas a activé la carte video j'ai pas d'ecran noir par contre)

Share this post


Link to post
Share on other sites

Salut j'ai une P5Q PRO , j'ai suivi le tutos, mais apres avoir mis SL et l'avoir lancé ça reste bloqué sur le chargement avec le lezard... pendant plus de trente minutes, j'ai tout bien réglé dans le bios, quelqu'un voit où est le probleme? merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

×