Jump to content
InsanelyMac Forum
Sign in to follow this  
Reniro

P5K Install - Problem after Reboot

Recommended Posts

hello Community,

 

i get my SL to work, all works great, sound, graphic, LAN, W-Lan......

 

But i always have to insert following kexts to boot a second time in .../System/Extensions:

 

JMicronATA.kext

OpenHaltRestart.kext

IOAHCIBlockStorageInjector.kext

dsmos.kext

AHCIPortInjector.kext

AD1988b.Fix.kext

 

i guess the system always overrides this kextes on the next boot,

i tried "repair disk permissions" via disk utility and OSX86_tools and on both programs

i get this message:

 

"No packages can be found for this disk".

Error: No Installer packages can be found for this disk"

 

I boot SL from an external HDD via USB !

 

Do you have any tipps for me ?

Thanks for your help !

 

 

EDIT:

 

funny.... after this error message, i tried to restart and it works...

Done 3 Restarts and all work great...

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×